Jump to content
  • 0
linko001

plz help vram ati mobility radeon hd 4500 on hackintosh yosemite only 3 mb and the graphics are so glitchy

Question

Posted (edited)

Hello every body first of all my english is kinda bad sorry !!

 

this is my first topic sorry if its in the wrong place !!

 

I got a ATI mobility radeon hd 4500 on hp notebook pavillion dv6 "legacy" mod NO UEFI.

 

So i downloaded mackintosh yosemite from "hackintoshzone.com" on windows and restored it using Transmac on a usb

 

after that i installed yosemite on my "HP PAVILION notebook DV6" and every thing worked just fine .But the only problem is the graphics

 

its glitching and lagging a little bit . and after  while i realized that the problem is in the Vram its just 3mb.

 

I googled this problem and i only get some solution using clover wich i can't use i guess because i only have LEGACY on my notebook but i do have chameleon installed by default ??!!

 

plz this problem is the only thing left so heeeelp

 

AND I don't know a lot of stuff about this so go easy  with the solutions pls if there any !

 

lm.gif

Edited by linko001

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×