Jump to content
  • 0
shashoug

AMD 7500/7600m Hackintosh High Sierra

Question

Hi guys .. 

I installed Hackintosh High Sierra on my Sony Vaio SVE 15118FA with following Specs:

- Intel Core i7-3612MQ.

- AMD 7500m/7600m Series 2GB

- 8 DDR3 GB Ram.

- 1TB HDD. 

- BIOS: Insyde H2O 

- Wifi : AR9285 Atheros.

after the process is finished.. I can't install the AMD and my Wifi.. and I can't find anything to do that..

the Hackintosh is running great on my device but I need the AMD and the WIFI because of my work... 

so any hope to get them work on my device? 

and thanks in advance :)

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.