Jump to content
  • 0
lastlink

[Need Help] Difficulties installing high sierra stuck on welcome screen - usb issues

Question

Attempting to install high sierra 10.13.6 with clover
Current build: (was running yosemite through chimera)
Motherboard: Gigabyte GA-Z97X-UD7 TH
CPU: i7-4790K
Graphics: GTX 980
Other Hardware: G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 2133 (PC3 17000) Desktop Memory Model F3-2133C9D-16GXH

 

Was able to install 10.13.6 high sierra installed, with these efi settings. Mouse and keyboard don't work in welcome screen just see the languages with mouse locked in top left corner.

Tried a bunch of usb settings no success. I even added FakePCIID_XHCIMux.kext, FakePCIID.kext, & USBInjectAll.kext still no luck with usb. Can't get past welcome page. Motherboard only has usb 3.0. I was able to get the usb 3.0 working in mojave (sadly issues w/ nvidia graphics card driver) using just the USBInjectAll.kext and some of the replace hex patches for usb support and remove limiters.

Any help would be appreciated!

 

EFI zip

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.