Jump to content
  • Donation Goals

    Pay the bills

    Thanks to everyone who has donated, all donations go right back into making the site better!

     

    We used this to buy a better donation plugin so we will be able to set up donator rewards,  goals for new features and even premium support for that tosh that won't hack :)


    Donate Now
Sign in to follow this  
Woodsr

Working Lion on Dell N15011 but cant boot from harddrive

Recommended Posts

This is so frustrating usually i work stuff out myself but im really stuck on this one ive tried everything. I can only boot lion with my usb which has chameleon on it. Ive tried several bootloaders on my hard drive and all fail to find the bootloader cuase i get a black screen saying.

boot0: GPT

boot0: test

boot0: test

boot0: test

boot0: GPT

boot0: test

boot0: test

boot0: test

boot0: error

I have used MB{censored}, Chameleon standalone, and the latest ive have now is chameleon wizard and yes i have read a similar topic on here (http://www.osx86.net/10-7-lion/12769-chimera-boot0-gpt-boot0-test-boot-error.html) regarding this error i followed thoose steps and no good. The system doesnt seem to recognise the bootloader its driving me nuts.

My specs are

Dell Laptop

4G Mem

i7

650 Gig hard drive split into 2 partitions one with Mac lion and the other windows 7

please help

Sorry i just realised i posted in the wrong area

Edited by Woodsr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×