Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 11/05/2013 in all areas

  1. 2 points
    ??????? ??????? ????? ???? ?????????????, ???????? ????? ????????????? ??????) ?? ??? ??? ???? ?????????) , ???????????? ? ???????????? ?????? ? ???? ??? ? ??? ??? ??? ? ????? ??????) , ????? ??????????? ????? ????? ati mobility 5470 na 512mb +( Up to 1655 HyperMemmory ) - (??? ?? ?????????? ???? ????? ???????????? ????? , arc ????? 1083v3 ???????? ? ??????? ?? archi .) ????????? ??? 10.8.4 ? ??? ???? ?? ??????? ??? ????? ???????. ?????? ????? ??? ?? ?? ??? ????? . ???? ??? 2? ?????? ? ???? ???? ?????. ??????? ??????????? ????? ????? ??????? ??? ? ? ??????? ? VGA ? HDMI ????????. ???? ????? ? ?? ?????? ? WiFi ? WebCam 1.3 ?? ??? ?? ? ?????? ???? ????????. ??????? ?????? ?????? ? ?????? ?????? ???? ??????? = ?? ? ?????????? ???????????? = hoolock , ?? ??? ???? ???? 4 ?? ?? ??????? ???????? ???? ?????? ?????. ? ?????? ????? ???????? 2.2 ( ?? ????????? ?????? ???? ???? ?????? ) ? ?? ????? ?????? ? ???? ??????????? ??? ????? ?????????? ??? ?????? ????? ????? ??? ? ??? ???? ????? - ????? ???? ??????? ????? ? ??? Dsdt ??? ??????? ??? ??? ? ?????? ?? ????? ???? ??????? ?????????? - ??? ??????? ? ??????? ?????????????? ????? ??????...) ?????????: ACER ASPIRE 4820tg ??? ?????????? ACPI x64-based PC (Mobile) ???????????? ??????? Microsoft Windows 7 Home Basic ????? ?????????? ?? Service Pack 1 Internet Explorer 9.10.9200.16635 DirectX DirectX 11.0 ??? ?????????? NIGHT_WOLF-?? ??? ???????????? NiGhT_WolF ???? ? ????? NiGhT_WolF-?? ???? / ????? 2013-08-08 / 23:53 ????????? ?????: ??? ?? DualCore Intel Core i3 (M330), 2133 MHz (16 x 133) ????????? ????? Acer Aspire 4820TG ?????? ????????? ????? Intel Ibex Peak-M HM55, Intel Arrandale ????????? ?????? 2806 ?? (DDR3-1333 DDR3 SDRAM) DIMM1: Samsung M471B2873FHS-CH9 1 ?? DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 ???) (7-7-7-20 @ 533 ???) (6-6-6-17 @ 457 ???) (5-5-5-14 @ 380 ???) DIMM3: Samsung M471B5673FH0-CH9 2 ?? DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 ???) (7-7-7-20 @ 533 ???) (6-6-6-17 @ 457 ???) (5-5-5-14 @ 380 ???) ??? BIOS Insyde (09/08/10) ???????????: ???????????? Intel(R) Graphics Media Accelerator HD (1305952 ??) ???????????? Ati mobility Radeon HD 5470 (512 mb) ??????? ????????????? ??????? PnP [NoDB] ???????????: ???????? ??????? Realtek ALC269 @ Intel Ibex Peak PCH - High Definition Audio Controller [B-2] ???????? ??????: ?????????? IDE Intel(R) 5 Series 4 Port SATA AHCI Controller ?????????? ???????? ?????? AVYGC3Z9 IDE Controller ???????? ?????????? Hitachi HTS545032B9A300 (320 ??, 5400 RPM, SATA-II) ???????? ?????????? USB FLASH DRIVE USB Device (984 ??, USB) ?????????? ?????????? DTSOFT Virtual CdRom Device ?????????? ?????????? DUPWZKT R4LIZ0XEVCLM SCSI CdRom Device ?????????? ?????????? DUPWZKT R4LIZ0XEVCLM SCSI CdRom Device ?????????? ?????????? DUPWZKT R4LIZ0XEVCLM SCSI CdRom Device ?????????? ?????????? HL-DT-ST DVDRAM GU10N ?????? SMART ??????? ?????? OK ????: ?????????? ??????????? ?????????? PS/2 ???? Synaptics PS/2 Port TouchPad ????: ??????? ??????? Microsoft Virtual WiFi Miniport Adapter ??????? ??????? Qualcomm Atheros AR5B95 Wireless Network Adapter (192.168.0.101) ???????????? ??????????: ??????? Fax ??????? HP LaserJet Professional P1102 ??????? HP Photosmart 7760 series ??????? Microsoft XPS Document Writer ??????? Samsung CLX-216x Series ??????? ????????? ? OneNote 2010 ?????????? USB2 Intel Ibex Peak PCH - USB 2.0 EHCI Controller 1 [B-2] ?????????? USB2 Intel Ibex Peak PCH - USB 2.0 EHCI Controller 2 [B-2] USB-?????????? 1.3M WebCam USB-?????????? Generic USB Hub USB-?????????? Generic USB Hub USB-?????????? ???????????? ?????????? ??? USB USB-?????????? ????????? USB ?????????? ??????? ??????? ????? ??????? (Microsoft) ??????? ??????? ? ACPI-??????????? ??????????? (Microsoft) ??????? ????????? ??????? (??????????) DMI: DMI ????????? BIOS INSYDE DMI ?????? BIOS V1.19 DMI ????????????? ??????? Acer DMI ??????? Aspire 4820TG DMI ????????? ?????? V1.19 DMI ????????? ???????? ????? LXPSG01012039042952500 DMI ????????? UUID 506631A7-D9364556-A5EF60EB-69605608 DMI ????????????? ????????? ????? Acer DMI ????????? ????? ZQ1B DMI ?????? ????????? ????? Base Board Version DMI ???????? ????? ????????? ????? 038MZQMBQTF00956 DMI ????????????? ????? Chassis Manufacturer DMI ?????? ????? Chassis Version DMI ???????? ????? ????? Chassis Serial Number DMI Asset-??? ????? DMI ??? ????? Notebook DMI ????? / ????????? ??????? ?????? 4 / 2 Monitor ID CMO1466: ????????????? ??????? PnP [NoDB] Monitor Vendor N140BGE-L41 PCI/AGP 1969-1073 [SubSys: 1025-0359]: Atheros AR8151 PCI-E Gigabit Ethernet Controller [1969-1073] [NoDB] PCI/AGP 8086-2C62 [SubSys: 1025-0359]: QuickPath Architecture Generic Non-core Registers - 2C62 [8086-2C62] [NoDB]
  2. 1 point
    7. Disabled all Serial Ports?except the one with SSD. ? I meant disable Serial Ports and Parallel ports. SSD is serial ATA. ? Did you use toni... to enable network? If so, try without toni... use only a clean install with myHack. Copy Chrome on the install USB and after install copy it to your SSD. So you can run it without network. Maybe download Chorme again to be sure it works. Also remove all USB Devices you don't need. You have to boot without -x. If that is not possible we have to find the problem/solution. Your weird error looks vert strange to me, never had it myself. Did you create a new partition or format the disk. It should be clean before install. Why are you running Disk Utility, this should not be necessary. ? Your install looks fine to me, you should be able to boot with only: GraphicsEnabler=No -v and -f if needed. Not -x.
  3. 1 point
    Rene

    myHack 3.3 is out

    Update MBR support 3.3.1 ? http://myhack.sojugarden.com/blog/ Download:?http://myhack.sojugarden.com/guide/
  4. 1 point
    AFAIK, K series processors don't support Vt-d. Nothing to worry...
  5. 1 point
    toine soute

    Intel DG41TY motherboard

    Hello, I was drawn to your site/board because people here have apparently managed to get MacOSX to run on this board. I have never attempted building a hackintosh before and would appreciate any pointer as to where to start. I don't need to run the absolute latest, a version known to work on this HW with instructions would be great. ? So, my motherboard is an intel dg41ty, pentium E6600 CPU, 4GB RAM DDR2, 320GB sata drive, IDE dvd-writer. ? From what I have read the onboard intel X4500 video chip might not be supported, so I can use a pci-e nvidia 9400GT I have as graphics adapter. ? I am also wondering whether I should use USB or PS2 keyboard and mouse, IDE/SATA dvd, switch the BIOS to EFI mode, the sata drive to AHCI or leagcy...
  6. 1 point
  7. 1 point
    qwertyshark

    OSx86.net Creativity Poll

    nurfaizfoat you have my vote! I really like the simple flat wallpaper.
  8. 1 point
    Paludan2

    SDD + HDD Fusion - Questions

    Hi OSx86! My birthday was yesterday, so I got a lot of money (I turned 18). I figured I might buy an 120gb SSD to speed up my system:). I'm currently using iAtkos L2 (Considering moving to iAtkos ML), and I'm wondering if it's possible to create a successful fusion drive using standard HDD and a SSD (Maybe the Kingston SSDNow V300 120 GB). Also which SSD would be preferable in speed and price(not too much past 100$). ? Thank you forum, I love you all ? EDIT: I'm thinking of buying the?120 GB Crucial M500 SSD
  9. 1 point
    bhr89

    I can not download link!

    Hi,I can not download the files at this link.Because server gives an error and does not open.I have read the topic you write under.perhaps still throw a message with the file you said this looks likely. 10.8.1_nvidia_geforce_gt_430_fully_worki_...html'>http://www.osx86.net/feedback/feedback/view/3129- 10.8.1_nvidia_geforce_gt_430_fully_worki_...html Can you upload somewhere else? For example rapid or other upload sites. thx
  10. 1 point
    nakul90

    ATI HD 4650 FULL QE/CI! Mountain Lion

    Hey! i successfully installed ML 10.8.3. Everyhing working fine except one thing! My Graphics says DISPLAY 3MB! It means that i have VRAM=3MB. My graphics card is sapphire HD 4650 1gb. i installed the kexts you have uploaded but while booting, it says ATY_Init quoting for 0x something something. If i give graphicsenabler=no it boots but again my VRAM is 3mb. In your ATY_Init, this is the code for 4600 series ATI Radeon 4600 Series @0,PP_DisablePPLib 1 @0,device_type display @0,display-link-component-bits 6 @0,name ATY,Peregrine @1,PP_DisablePPLib 1 @1,device_type display @1,display-link-component-bits 6 @1,name ATY,Peregrine AAPL,aux-power-connected AQAAAA== AAPL,slot-name U2xvdC0x ATY,Card# 109-B148xx-00 ATY,Copyright Copyright AMD Inc. All Rights Reserved. 2005-2008 ATY,EFICompileDate Dec 18 2007 ATY,EFIVersion MDEuMDAuMjM2AA== ATY,EFIVersionBios 113-B14801-023 ATY,MemRevisionID AQA= ATY,MemVendorID BgA= ATY,Rom# 113-B1480A-236 ATY,VendorID 4098 device_type ATY,PeregrineParent model ATI Mobility Radeon HD 5145 name ATY,PeregrineParent DO I HAVE TO CHANGE ANYTHING HERE TO MAKE MY CARD WORK!!? its really urgent as my work depends on this.. Thanks a lot in advance!!
  11. 1 point
    ZenCoder

    ????????? ???????

    ?????. ??? ??????? ???, ????? ????????? ??????? ?????? ????? ?????????? ?
  12. 1 point
    Topic Edit Problem = Empty Page Empty Topic exampla: upload file with writed page and succesfully uploaded and i see normally topic but click edit buton than empty topic edit page please fix it thanks... edit : sorry fixed problem... now..
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.