Jump to content

blackdir

Members
  • Content Count

    71
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by blackdir

  1. @Spike; I see that you are using the same MB/CPU that I have A9lthough with a different BIOS).... would you mind to share you DSDT, details on the Cham versions you are using, and ktext? I'm stacked with a working DSDT (with no advance CPU management such as P0/P1 state) and chameleon Chameleon 2.0RC3
  2. Have a read: http://www.commodoreusa.net/os.html LOL!
  3. I do get the message regardless of whether I'm cold booting or rebooting
  4. Did you clone the whole disk or just the partition where OSX was installed?
  5. me too!! Probably you already know but you can swap control for apple key in the keyboard settings and make windows commands (like CTRL-C/CTRL-V) works on your hackintosh (they are turnet to apple key-c/apple key-v)
  6. I agree; memtest+ 4.0 is one the first test to run. In my case I was not able to complete it with two different memory brands: - Kingmax - OCZ For this reason I looked for the issue in another place. BTW, does it happen to someoneelse that memtest 4.0 fail to recognize a quadcore CPU? On my rig, although running fine and compliting all tests, shows dual core CPU instead of quadcore
  7. You are right... hd fail a lot. In my case I was sure it was not the HD for the following reason: - crashes/freezes were happening also under Linux/XP installed on a different disk - I successfully formatted the disk zeroing the data prior to an attempt to reinstalla SL and I didn't get any error - I had no SMART errors for that disk (not even under Linux)
  8. Hello, I'm back! Finally fully operational with SL 10.6.2. It ended up being a faulty motherboard. At a certain point I was not even able to run my system for more then a couple of minutes with a couple of running applications. In order to debug my issue and proof it to the vendor that sold me the MB 1 year ago, I bough and replaced many components from RAM to GPU (downgrading to a less powerfull one) to CPU (downgrading it to dualcore). At the end I got a new motherboard as a replacement and I kept on my system the new GPU 'cause I got the impression that it was more stable. See my signature for details on my old-new rig. Unused stuff (3x2GB DDR2 OCZ Fatality, Zotac 8800GTS 320 DDR3, C2D E7400 2,8 Ghz w/ fan) will be put on ebay in very near future: if anyone is interested just PM me.
  9. @Burn: By chance did you try to run latest (4.0) memtest86+ ? Are you able to complete it successfully?
  10. If I (for now) have snow leo running in 32bit mode for compatibility reason, can I use this driver as well?
  11. How did you get the about this mac info? By injecting the proper CPU value using proper kext or by applying a package that modify the about this mac info? As per my understanding the latest is only cosmetic while the first should make the info available for every application. just my 0.2c..
  12. Thank you every one for sharing your opinion with me. @berlindude: my focus on nvidia is because of easier/wider support in current chameleon (at least this is my understanding) @teha: replacing the GPU fan cooler is a good suggestion; I have never done it before but I would probably explore it if it was a card for me and not for a friend For now we decided to order a Palit GeForce® 9500GT 1GB. Asere feedback on full support by Chameleon with no EFI string and its great price pushed us in that direction. In future he can always decide to upgrade to get more power and for now he just invested only few box (40 euro)
  13. Hello Elman, I'm also very interested in you project. I'm not very familiar with recovery tools for OS X, but I in past used several times a couple of usefull boot cd such as Gparted and Ultimate bood CD. Would it make sense to integrate some of the utilities available there, in your project? Size wise those disks are not very big... My understanding is that you plan to use some commercial tools... does it mean that people need to buy a licecne in order to be able to use your stick? BTW, keep on with your great project! blackdir
  14. Hi, I need suggestion for a new card for a friend setup. He would like to have a very silent PC which he will use for video/photo editing, music (not at professional level) and how course office automation programs/web surfing. He is not interested in gaming nor windows programs just OS X stuff. What are the best supported option for Snow Leo? I read (in his signature) tha AsereBLN is using a Palit GeForce® 9500GT 1GB.. is this card good enough for this usage or is it mandatory to go with a 9800GT silent such as the Gigabyte one (GV-N98TSL-1GI)? The latest is way more expensive. thanks for any suggestion, blackdir
  15. If I remember right DigitalDJ have a guide/DSDT for EP45-EXTREME... I dunno what are the differences against EP45T
  16. Hello AsereBLN, FYI we noted it yesterday and discussed it here. BTW, I'm Italian: if you pass nearby Milano and want to get a free beer or pizza with one of your fan/follower, just drop me a note. I'll be happy to do so to thank you for opening my eyes on EFI-X. cheers, blackdir
  17. Is your BIOS configuration correct (as described by AsereBLN)? Is your DSDT consistent with your BIOS version?
  18. @lykos I understood that one additional benefit is the possibility to inject proper CPU values without the need of using the specific kernel extension. Expecially with SL I understood that this is not a cosmetic patch, it allow you OS to take full advantage of your CPU.
  19. Netkas released PC EFI 10.5: any feedback?
  20. A couple of usefull tools you might want to add: MultiCore & MultiThreads 64-bit CPU test Kext Utility x64
  21. I'm sure almost everyone noticed the Themes folder in Chameleon partition. I just wanted to highlight a couple of nice themes (take from Theme park) you might want to use to customize your system: - one of my favourites (3d): have a look here - latest backosx one: have a look here - do you want to make it look as EFI-X? have a look here
  22. @AsereBLN and @elmangomez I did a new full installation following AsereBLN guide from his blog and I also used only the kext he is recommending. Additionally I used the DSDT provided me by AsereBLN in this thread: SL 10.6 up and running (fine so far). In comparison to Mike's guide and kext, something changed as now all my drive icons are yellow ( I guess because they now support SATA hotswap, correct?). Aditionally now OS X recognize my quad core CPU (well actually it says it is a Xeon quadcore ) Still audio situation didn't change much: System profiler show my audio board but system preferences doesn't show any device. Also in this case Azalia codecs are enabled at BIOS level. I read somewhere the suggestion to use VoodooHDA to support additional chipset... do you suggest me to try that? thanks, blackdir
  23. For a freshly reinstalled leopard I disabled one LAN port at bios level by enabling green LAN (so that my system switch off the one that is not physically connected). So far, no problems with that. BTW, I read in several places that it is recommended to modify DSDT LAN section changing LAN to GIGE... can anyone confirm this? What are the expected benefits? Is there any knowledgeable buddy willing to post here the specific DSDT section with suggested changes? thanks, blackdir
  24. Update: now system won't boot anymore, I took a pictire of last (debugged) kernel panic. In my investigation I found out two possible causes I didn't consider. You can read about them in DigitalDJ blog: F - Sometimes KP could be generated by Spotlight: when you fisrt install SL, after Chamaleon install, you should go to System Preferences, Spotlight then Privacy and add all drives. Reboot, then remove them. G - every time you modify anything to do with kexts you should run Kext Utility. Failure to do so will likely result in KPs. With reference to F - actually in my attempt to solve the audio issue I was replacing DSDTs/extensions when Chamaleon partition was mounted and was used to boot. Maybe I should have done it booting from boot CD. Additionally I never run kext utility before rebooting. BTW, diditaldj suggests the following command: If you get stuck and can't get back in. Boot with -s and run these commands: * mount -uw / * kextcache -v 1 -t -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions/ * reboot Is anyone familiar with this? Is it required to rebuild also the standard Apple Extensions.mkext? not only the Chameleon one (which sits in /Extra/Extensions)? thanks, blackdir
  25. Thanks everybody for your feedback. I'll try to disable the second LAN port ASAP (as soon as I'm able to fix the critical issue I'm experiencing)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.