Jump to content

peejer

Members
  • Content Count

    49
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by peejer

  1. Bueller? Anyone? Anyone give it a go yet?
  2. I have one V1. Doesn't work. Imagine that.
  3. You beat me to it. Although I didn't think to write to them. I was to busy laughing! Yikes! Is all I can say.
  4. Bit late but updated bios without incident! So far so good.
  5. I went ahead and installed my copy of Parallels and succumbed to the idea of having to have two Windows 7 installations, one on a native HD, and the other as a virtual drive on my SL HD. Knotty I was wondering if I was going to get the Microsoft message as well and I was allowed to use the same product key for both my native and virtual installation. On my EFix rig, I had made a mirror of my previous XP HD and migrated that over as a virtual machine. I had to post on the Parallel's forum and found some great help over there. In all honesty though it was sort of a pain and I don't know if it was worth it. I'm glad that I have the fresh clean copy of Win 7 and I didn't have to worry about. For full disclosure my XP HD was filled with photos, mp3, games, etc and was a beast to migrate b/c of its size. I'm running my parallels machine with no prob so far. Installation was quick and easy and no real issues that I see. The main reason I wanted Windows 7 was for game playing and as you know this doesn't work well in Parallels 4. So I end up having to boot into my Win HD anyways. Still playing around with it and it's always nice to have options.
  6. I've got a copy of Parallels 4. I just bought Windows 7 and installed this to a 250gb SATA drive. I now have three HD in my rig. I can boot all three drives from Chameleon with no problems. So I know that everything is working. I was reading on the Parallels website that I will need to reinstall my windows 7 in order to create a virtual machine on my SL HD. Is this correct? I guess in my mind I thought I could point it to my HD that already has Windows 7 and go from there. It seems to me that if I have to create a virtual drive that will expand in size won't I be duplicating my Win 7 HD and thus cannibalizing my Snow Leopard drive.
  7. I've got the tone port gx (or something like that) and I've updated the drivers as well. Working fine as long as I'm in 32bit mode. Like erolms said, at the chameleon boot screen (where you choose which hard drive to boot) just type arch=i386 and you should have no problems. If you reboot you will most likely boot into 64bit mode so remember to boot into 32bit mode if you want to jam. I've forgotten this twice and got really ticked at the whole thing only to remember later that I was in 64bit mode.
  8. What do you like about the AHCI 1.20 Mike?
  9. Damn you Elman! Now you are talking me into it. I guess I look like a guinea pig.
  10. Rich: Are you just wanting to stir up trouble?
  11. My fear as well. But Aser has a dsdt for my board with the new bios. Hence my need to screw things up. Totally got your joke Elman.....
  12. certainly my perspective as well. Just wanted to know if it could be done safely. At some time I'll probably want to do it. Why can't I just leave good enough alone
  13. Curious I am running bios version f8 for my board. There is a f9 bios update available. My system is running great right now. Should I update the bios? I'm getting Win 7 next week. If I update the bios will it screw up my current system?
  14. Have you also disabled onboard lan in your bios? I should have asked you this earlier.
  15. This worked for me..... remove your network card and reinstall in a new pci slot. Give it a shot.
  16. elman... Was hoping you were going to post a screen shot of your stick. Would love to see your setup as we have the same board and I want to be able to dual boot leopard and snow. Thanks,
  17. Yeah..... thanks for that great read. Not trying to bait you into anything. And also not trying to start an argument. Just trying to say that I've gotten help here on the board and I'd hate to see others who feel a bit intimated feel reluctant to ask questions. I'd hate for you to, "take your hackintosh and go home." If you catch my drift.
  18. @Elmangomez, What's DOS? There were days before Windows? Sounds horrible. Life without a GUI...... YUCK! With all due respect I appreciate the lesson. I've been trying to read up on Unix commands to help me be more independent with regards to this OS86x stuff but it's really easy to feel way over my head. I know that many of us, if not most, came here b/c we were dissatisfied with our EFIX experience. We choose EFIX b/c it was plug-n-play. If we wanted to fuss around with chmod and -f -v cd mumbo-jumbo we would have probably never bought the damn EFIX in the first place. But the truth is out there now, and we have all come together in this great forum. As you know I read these threads often and there is certainly a common voice which asks, "What the hell does all this stuff mean?" Fortunately we have people like you and Skipper and of course Mike and Asere which have saved our butts numerous times. Sometimes the basics aren't that basic to others.
  19. Richiem has a good question guys. I am a fairly competent computer user who built his own system but I really don't understand terminal commands. So when you say, "just add to the root." I don't get it either. I even googled it to try to figure it out. I think adding Chameleon to your USB stick is the way to go and I really don't know what the root of that is. I know many of you have a much firmer grasp than most of us as to programming terms and theory. Many of us don't though.
  20. I'm using this installer package on my spare stick and I can tell you it works great. Of course I only have one graphics card and I know that you have two and that you really want them both to work. Dont' blame you and sorry I can't provide some feedback on that issue. The Halloween package is Chameleon 2 RC3. We have the same mobo and my system is working great. I have onboard LAN, Bonjour, Sleep. and Sound. No complaints so far. I haven't tried Time Machine yet. This weekend.......? Have you looked at the insanely mac forums?
  21. There is a Bios setting which you can change that might be causing your problem. It's with the peripherals( I think....). Nonetheless it states to select mouse/keyboard to wake. Mine is working fine. I created my new stick, although I used the halloween package for giggles and I have no problems. For what its worth it also worked on my old stick which was using chameleon 2 rc1. Truly hope it helps. I'll double check the bios if you need me to. Glad I could finally help someone
  22. Good evening to all, Being that the weekend is approaching I want to create a new USB stick for my SL setup. Why do you ask? Because I want to learn this vodoo!!!! Currently I'm running SL 10.6.1 using lifehacker's guide (not the automagic installation). I'm using Chameleon 2 RC1 (Which somehow came with the Lifehacker guide) This current stick has the following: Extra folder: (See "Extra" attachment). Kexts: (See "kext" attachment). These are in a mkext format Com.apple.boot.plist: (See "Com.apple.boot.plist" attachment) smbios: (See "smbios" attachment) My Motherboard is a Gigabyte GA EP45-UD3p Rev 1.1 with F8 bios You can see other details in my sig. I have bonjour working via my Netgear GA 311. Timemachine caused a KP on my last attempt. Haven't tried again. I have audio working. I figured out how to decompile my DSDT and can provide that if needed. I also feel that I can create an mkext without too much grief. I feel like I can do this but I'm going to need some help!!! Now some questions: a) there is an updated bios for my mobo. Will updating this cause my good working stick to screw up? there is a DSDT from Asereblan on his excellent thread for my mobo and bios if I update per answer to question a. Should I use this and why? c) What would I need to change in my com.apple.boot.plist? (really don't know what this does) d) What would I need to change in my smbios? (really don't know what this does) e) will switching to current Chameleon cause current system to screw up. (I think Skipper said no and I believe him) f) Do I have to have the SL install package on this stick? Again I think "no." just want to make sure. g) What kexts do I need and what can i get rid of? h) can I keep them in the mkext format since that's what I'm comfortable with or change them? My goal: a) to have a machine that is stable, running bonjour/TM/ without using netgear. If I have to I can but would rather use built in. sleep would function. Right now can sleep but does not awaken. c) on board audio would work. d) will likely upgrade video in future and would like to know how to do that. Likely stay with Nvidea something in the 512 or 1 g area. e) I want to keep my existing SL drive working the way it is. I have all my data and apps on this and it took two days to do it. Thanks again. I'm truly appreciative of your help. I've spent several hours reading these forums and various links. I feel like I'm making some progress on the pieces but I can't seem to grasp how they all go together.
  23. So you are saying that i can remove the SL install from my usb stick? Also how do you decompile and recompile your mkext? Did you get your system back working?
  24. Skip I know the feeling. I think my wife is convinced i'm in idiot, but she admires my resolve. I spent the day today transferring everything over and feel pretty good about where the machine is now. However I am getting the rare Grey Screen of Death with command to reboot! In an earlier post to this thread I attached some screen shots of my USB stick's appearance. I am still confused as to the difference between and extensions folder and Extensions.mkext. A) it seems to me that I would be better off having just and Extensions folder with my kexts in there? Will changing this screw up my system and make me reload everything again? That is to say is my SL HD permanently attached to this USB stick. C) If I want to change my DSDT file will I have to reinstall SL? I'm sure i'll have more.
  25. Update! Started from scratch and did the original Life Hacker method (used terminal and installed chameleon latest update, boot, and extra to usb). I did a clean install of SL and used kext utility and downloaded the suggested audio kext. Unplugged my Netgear card and plugged in new slot, disabled on-board lan via BIOS and I'm working well! Bonjour works, Haven't tried TM yet sometime this weekend. I'm going to try Migration over night. Some questions though a) Once I install a kext via kext utility can I delete the lego-looking thing from my desktop? In my USB stick I have a folder called Extras. I do not have an Extensions folder. I did not do the pre-packaged method but the older method where i did things manually. Shouldn't there be an Extensions folder? I mean everyone talks about it Thanks again guys. Looking forward to actually understanding this stuff!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.