Jump to content

cwfalconfootball

Members
  • Content Count

    20
  • Donations

    $0.00 
  • Joined

  • Last visited

About cwfalconfootball

  • Rank
    Junior Member
  1. So I cant make my computer sleep. When I try SleepEnabler i get Kernel Panic at startup. Here are some specs: Motherboard: GA EP45-UD3R Processor (as stated in "About This Mac): 2.4GHz Quad Core Intel Xenon Memory: 4 GB 800 MHz DDR2 SDRAM Graphics: GeForce 9500GT Any help would be appreciated
  2. I partially copied this from someone else's post on another site but this PERFECTLY describes my issue. I noticed it first on my custom mac pro but later discovered it also happens on my REAL macbook. I have Lion set up to go to sleep and log out after 15 minutes of inactivity... When I try to wake the computer and move the mouse it uncovers the login screen wherever the mouse is moving (I can see the gray background and my login icons), but only where the mouse moves. Then after about 30 seconds or so, the full login screen appears and I can click on the user, enter the password, and log back in. What is going on? Anyone else having this issue?
  3. never got a reply from him but i did get a reply from the guy with the same motherboard. he directed me to a site that had a few suggestions. one was to ref lash the ma edition bios and that worked fine. only thing now is when the computer wakes from sleep (if you call it that) the screen gets squares that follow the pointer around revealing the screen until you click on the user at login screen. never seen it before.
  4. I must have reinstalled Lion at least 5 times now. I now followed this thread: [Guide] Lion on GA-EP45-UD3R - very close to perfection - InsanelyMac Forum. and that didn't work either for this ethernet problem.
  5. with the ubuntu liveCD i don't need to install ubuntu? i might ask the developer first and see what he says. Im sure he'd be able to help with it but in case he can't... I know ubuntu is pretty easy to find I think I have a different ubuntu somewhere. couldn't use pro tools on it so I didn't keep it installed for long. i even tried the newer chameleon build you have but that didn't let me patch it.
  6. That is an awesome app! I've been looking up the terminal codes every time i needed to do that thanks...but nope dsdt is not there.
  7. i don't have a dsdt file at all...could it be in hidden files tho? maybe that?
  8. not much a windows guy...its only mac esp since i do a lot of video recording and final cut doesn't have a windows version. again i could install it anything that might help
  9. ok so heres what happened with the auto patcher... the other tool didn't make any difference...might try upgrading to the version of chameleon you have? they are both rc5 would it make a difference?
  10. well i can use it when ethernet is plugged in since lion sees the card only when ethernet is plugged in
  11. i have chameleon rc5 v1091. i deleted the snow leopard partition last night. I need the hard drive space. should I reinstall it until i get lion working fully? Idk snow leopard rebooted ethernet correctly as it wasn't my original fully working one anyway. I don't have a dsdt in extra. I do remember having one at some point. can i use that guide to install and patch a dsdt right on lion?
  12. that didnt work...still restarts without it. i thought maybe if i registered avid before i restarted there would be no problems after...i was wrong. if theres no ethernet card seen by the computer then i cant use media composer. i also cant use the app store if ethernet isnt seen.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.