Jump to content

dellalibera

Members
  • Content Count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

About dellalibera

  • Rank
    Junior Member
  1. I have a MCP61 chipset (Asus M4N68T-M LE) and a gforce GT 240, 1GB DDR3, I have qe / ci working. The problem is that applications Vmware, Premiere and Final Cut give crash when open. The vmware is more complicated because he's KP: I'm using 10.6.8 with kernel nawcon v2, so I saw the oldnapalm comment on this kernel already does amd_inst_patcher. I can use quicktime, vlc, watch video, the other software from Adobe also work. Final Cut error: http://dl.dropbox.com/u/43584035/hcl/amd/erro-final-cut.txt
  2. The onboard video card is not supported. The solution was to buy a new one and it works. But Final Cut and Premiere Adobre not work. QE / CI On!
  3. dellalibera

    nForce LAN

    You need to test. If it works let me know.
  4. Settings ASUS M4N68T-M LE Geforce Chipset: 630th 7025/nForce Experiencing: 10.6.0 to 10.6.2: Works perfectly.[ Retail DVD 10.6.0 and cd boot nawcon ] (But I can not run Adobe Illustrator, crash. Adobe PhotoShop works perfectly (CS5)) Experiencing 10.6.3 to 10.6.8: youtube videos (flash videos do not work, crash, crash Final Cut and Illustrator). Attempted fixes - Upgraded to 10.6.8 kernel: no result - Upgraded to 10.6.6 kernel: no result - Upgraded to 10.6.3 kernel: no result (all nawcon version) - MB{censored} Boot: no result - Chameleon 2 RC4 and RC5: no result - DTST Utility for generate DTST file: no result In all versions SOUND OK LAN OK (needed nforce lan 0.62.13 the latest versions were unstable) USB OK FLASH PLUGIN: 10.6.0, 10.6.1, 10.6.2 OK Adobe Illustrator: Crash on all versions. FLASH PLUGIN: Crash on 10.6.3 or higher If anyone has found a solution to this, please respond.
  5. Experiencing: 10.6.0 to 10.6.2: Works perfectly. (But I can not run Adobe Illustrator, crash. Adobe PhotoShop works perfectly (CS5)) Experiencing 10.6.3 to 10.6.8: youtube videos (flash videos do not work, crash, crash Final Cut). Attempted fixes - Upgraded to 10.6.8 kernel: no result - Upgraded to 10.6.6 kernel: no result - Upgraded to 10.6.3 kernel: no result (all nawcon version) - MB{censored} Boot: no result - Chameleon 2 RC4 and RC5: no result - DTST Utility for generate DTST file: no result In all versions SOUND OK LAN OK (needed nforce lan 0.62.13 the latest versions were unstable) USB OK FLASH PLUGIN: 10.6.0, 10.6.1, 10.6.2 OK Adobe Illustrator: Crash on all versions. FLASH PLUGIN: Crash on 10.6.3 or higher Settings ASUS M4N68T-M LE Geforce Chipset: 630th 7025/nForce[TABLE=class: spectable] [TR] [TD][/TD] [TD][/TD] [/TR] [/TABLE] If anyone has found a solution to this, please respond.
  6. dellalibera

    nForce LAN

    Version 1.0

    7,050 downloads

    nVidia nForceLAN nForceLAN 0.62.13 10.5.x and 10.6.0 aka 10.6 (not 10.6.x) nForceLAN 0.64.5 10.6.x (need test on 10.6 and 10.5) nForceLAN 0.64.6 10.6.x (not 10.6 and 10.5.x) Installation Package auto instalation After installing, use the kext wizard to update the kext permitions. You can check if your network card is working (but only after you have corrected the permissions). Open Terminal $ sudo su # kextload /System/Library/Extensions/nForceLAN.kext Wait moment. Check the conection. If you find a solution to a problem, post here and I will add to the body of the text.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.