Jump to content

matze_13

Members
  • Content Count

    42
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. maybe that helps http://www.macbreaker.com/2012/02/hackintosh-boot0-error.html
  2. matze_13

    RTL 82xx 10.8

    ok thx for your feedback
  3. http://www.youtube.com/watch?v=wvFJC9qv8Bc
  4. Version 1.0

    906 downloads

    Tell me if it works for your chip and what do you have for a chip please http://hackintosh-matze.blogspot.de/2012/04/rtl82xx-nforce.html This is a kext for all Realtek 82xx Ethernet chips. It based on this nforce driver http://www.osx86.net/downloads.php?do=file&id=1849 I have test it on a RTL8211BL and MCP73, but it works on all 82xx and nforce chips Only for 10.7.4, but you can test it on other 10.7.x and tell me if it work I mean 82xx not 81xx for 64-bit and 32-bit Here is my website http://hackintosh-matze.blogspot.de/ and a better description http://hackintosh-matze.blogspot.de/2012/04/rtl82xx-nforce.html
  5. matze_13

    RTL 82xx 10.8

    Version 1.0

    1,333 downloads

    Tell me if it works for your chip and what do you have for a chip please [color=#FF0000]http://hackintosh-matze.blogspot.de/2012/04/rtl82xx-nforce.html This is a kext for all Realtek 82xx Ethernet chips. It based on this nforce driver http://www.osx86.net/downloads.php?do=file&id=1849 I have test it on a RTL8211BL and MCP73, but it works on all 82xx and nforce chips Only for 10.8, but you can test it on other 10.7.x and tell me if it work I mean 82xx not 81xx for 64-bit and 32-bit Here is my website http://hackintosh-matze.blogspot.de/ and a better description http://hackintosh-matze.blogspot.de/2012/04/rtl82xx-nforce.html sorry for my bad english ;D
  6. here for german people how read this topic hackintosh: fix "pci configuration begin"
  7. please take this kext...the kext is for all RTL82xx chips http://www.osx86.net/view/2563-rtl82xx_10.7.3_ver.1.3.0.html
  8. you can boot with npci=0x2000 or npci=0x3000 and than insert this in your boot.plist
  9. tick in kextwizard all by s/L/E and pleas make with this kext http://www.osx86.net/view/2563-rtl82xx_10.7.3_ver.1.3.0.html
  10. When you install this kext...i hope i can fix the problem. Please take my older versuo 1.3.0 .
  11. Version 1.0

    402 downloads

    EDIT: PLEASE DO NOT DOWNLOAD THIS KEXT, WHEN yOU INSTALL THIS KEXT NETWORK DID NOT GO!!!!!PLEAS TAKE THIShttp://www.osx86.net/view/2563-rtl82xx_10.7.3_ver.1.3.0.html THIS KEXT WORK VERY WELL New in 1.3.1: nforce was updated to 0.64.6 and bug fixes (to make a stabel system) Tell me if it works for your chip and what do you have for a chip please This is a kext for all Realtek 82xx Ethernet chips. It based on this nforce driver http://www.osx86.net/downloads.php?do=file&id=1849 1.download 2.go to S/L/E 3.search IONetworkingFamily.kext 4.delate the kext 5.copy the downloaded kext in S/L/E (the downloaded kext means too IONetworkingFamily.kext) 6. Rebuild permissions with kext wizard please ignore all failer 7.reboot 8.go in the internet I have test it on a RTL8211BL and MCP73, but it works on all 82xx and nforce chips Only for 10.7.3, but you can test it on other 10.7.x and tell me if it work I mean 82xx not 81xx for 64-bit and 32-bit Here is my website http://hackintosh-matze.blogspot.de/ and a better description http://hackintosh-matze.blogspot.de/2012/04/rtl82xx-nforce.html sorry for my bad english ;D
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.