Jump to content

imtiaz_ali_rao

Members
  • Content Count

    78
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. Uninstall Nvidia web drivers and install latest cuda drivers 7.5.30, cuda will be enabled then. In Sierra I had the same problem:)
  2. Please upload Chameleon Universal OS X Installer also. Thanks
  3. 69 downloads

    Original DSDT for Asrock ZH77 Pro3 without any patch.
  4. not working 10.10.1 to 10.10.3 I used both kexts (debug and normal) one by one, still no internet:(
  5. Untill video memory of your card is properly detected, GPU Mercury Playback Engine wont work. Also update nvidia drivers from here http://www.nvidia.co.uk/download/driverResults.aspx/83501/en-uk Hope this will help:)
  6. upto adobe CC only please find a file named cuda_supported_cards.txt in adobe premiere, copy it on desktop, open it with text editor, add your card name which is Geforce GTX 760. save it. then copy it back in adobe premiere by replacing original. You will have GPU Cuda playback engine enabled. ? hope this will help you:)
  7. Nvidia has released new Driver release 343.02.02 ? Official Download link?http://www.geforce.com/drivers/results/81365 ? ?just installed on 10.10.2 and?works perfectly:) ? also updated Cuda driver with this new?Release 6.5.46 ? Official download link:?http://www.nvidia.co.uk/object/macosx-cuda-6.5.46-driver-uk.html
  8. Same here Settings wont open:( No Servie:(
  9. @Johnymusic: should work on this Motherboard as it has the same ALC 892 on board
  10. halliwell: I m sorry to hear that, can u do a fresh install? Please try that, and also remove original applehda.kext before installing this kext and repair permissions.
  11. Halliwell: just remove all other audio drivers after that install this kext, It should work.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.