Jump to content

trustever

Trusted Member
  • Content Count

    22
  • Donations

    $0.00 
  • Joined

  • Last visited

About trustever

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. DA, I have recently got a tv and tried hooking my pc to the TV but while having Lion 10.7.3 the system freeze and I have to hold the power button for 5 secs to kill all and restart. After doing some reading I found out that Snow Leopard did not had such issue and infact when I have installed 10.6.0 I could hook the tv via HDMI and use it as normal. Getting excited I have used the combo update to 10.6.8 and I back to square one, system freeze also after updating to the latest kext available for 10.6.8 on Nvidia webstite. As anyone got any idea on a potential fix? Thanks and Regards
  2. DA, I have tried following the instruction in this post but I have used the files for Lion 10.7.3 but still no HDMI video or Audio at all. I have a GEforce 8400 M GS, on lion 10.7.3 and when I attach my computer using the HDMI port on the computer to the HDMI port on the tv there is no signal at all, but surprisigly enough if I run linux video is there. Further I have put grafic enabler yes, tried as well with no but resoult does not change. This is what appears on the system profile: Grafich Display GeForce 8400M GS: Chipset Model: GeForce 8400M GS Type: GPU Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: NVIDIA (0x10de) Device ID: 0x0427 Revision ID: 0x00a1 ROM Revision: 60.86.4F.00.21 Displays: Display: Resolution: 1280 x 800 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes PCI Cards GeForce 8400M GS: Name: NVDA,Display-B Type: Display Controller Driver Installed: Yes MSI: No Bus: PCI Slot: Slot-1 Vendor ID: 0x10de Device ID: 0x0427 Subsystem Vendor ID: 0x103c Subsystem ID: 0x30cc ROM Revision: 60.86.4F.00.21 Revision ID: 0x00a1 Link Width: x16 Link Speed: 2.5 GT/s Has anyone got any idea? Thanks
  3. Hello KemalALKIN, I have deleted all the audio kexts (appleHDA and VoodooHDA) and installed both the above in extra/extensions run kext utility and restarted to find that the computer was with out audio. My audio card should be incorportated in the motherboard, below there are the reference but please tell me if someting else could be of help to understand what to tweak to make the above kexts work 00:1b.0 Audio device [0403]: Intel Corporation 82801H (ICH8 Family) HD Audio Controller [8086:284b] (rev 03) Thanks
  4. Hello Mate, Thanks for getting back to me, I have tried already voodoohda.kext as it was the kext I had in 10.7.3 fully working. Not sure why the same kext in 10.7.4 gives me a distorted audio. Do you have any idea? thanks in advance
  5. Hi Trustever .

    do you use yours Intel Pro Wireless 3945 card on Lion 10.7.2

    I can work this hardware on my system.

    tnx.

  6. Hi Trustever .

    do you use yours Intel Pro Wireless 3945 card on Lion 10.7.2

    I can work this hardware on my system.

    tnx.

  7. KemalALKIN The driver as posted above does not work with my sound card, not even sure what model do I have. Please read below the Device and Vendor ID. What should I do to make this or the voodoohda work in 10.7.4? 00:1b.0 Audio device [0403]: Intel Corporation 82801H (ICH8 Family) HD Audio Controller [8086:284b] (rev 03) VoodooHDA was working fine in 10.7.3 Thanks
  8. trustever

    VoodooHDA

    Works brilliantly for me on 10.7.3, no more kernel panics on start up and no longer need to start in verbose! Thanks mate for posting this, great job.
  9. Version 1.0

    1,959 downloads

    DA, this is my modded version of the IO80211Family.kext to make sure that the Acer Atheros AR5B91 card works in Lion 10.7.3 (tested also for 10.7.1 - 2). Hope you guys find it useful. What I have done is adding the pci168c,002a to the contents/plugins/atheros40.kext/contents/info.plist. and Installed in S/L/E with Kext Utility. On reboot it should work without problems
  10. DA, After lots of trial and error I have managed to patch my DSDT so now my pc goes to sleep but when it comes to wake instead of waking keeps the monitor black and in a 2 secs it does shoot down and reboots. The reason why my computer could not get to sleep was because one USB port was not recognized as built in so what I did it has been to add in my DSDT the following code and my USB2@1D,1 now shows as built in. Device (USB2) { Name (_ADR, 0x001D0001) Method (_S3D, 0, NotSerialized) { Return (0x02) } Method (_S4D, 0, NotSerialized) { Return (0x02) } } I have also flagged all the options in the Energy Saver Menu but this does not sort the problem. Is there anyone willing to have look and give me suggestions? Thansk
  11. Finally got it working with a patched IO80211family.kext, check on the signature to see how. I wanted to upload the modded kext here for others but for some reason I can't. if someone wants to explain more the welcome. Now I only need to make sleep to work and then I will be an happy man!
  12. Hi Kyndder, I have downloaded the above linked kext (Atheros Wireless cards - Downloads - OSx86.net) and added the fix as per the guide you have kindly posted ( http://www.osx86.net/guides-tutorial...eviceid-s.html ) simply adding the string for my vendor ID and product ID [168c:002a]. It worked on my test installation and the card was recognized as native airport extreme with airdrop working. Now that I have installed in E/E the kext on my Lion 10.7.2. (more o less the same of the test, probably with some more kexts) Lion at start up just freeze and there is no way to do anything but to press the power button and kill all, detach the card and it will start without problem. Unfortunately due to some other road blocks I had to reinstall the test and now it freeze as the main partition. Do you have any idea of what is not working? Later today I will upload a copy of the kext just for you to see but the kext with out the card do not create any KP at all. Will it make any difference if is the Kexts is in Extra/Extensions or in System/Library/Extensions? I am using Chimera 1.6 as boot loader. Thanks and Regards edit: I have tried both EE or SLE and there is no difference at all Not sure I can't upload a file, any idea?
  13. It does not work for me, any idea of should I try to make it work? thanks HP Pavilion 6790el Intel Core 2 Duo T7000 2.40 GHz, 4 MB di cache L2 MOBO Intel PM965 NVIDIA GeForce 8400M AUDIO CARD 3D Sound Blaster Pro a 16 bit Intel PRO/Wireless 3945ABG Network Connection Lion Retail 10.7.2 LAN ok with Realtek r1000.kext (R1000.kext) Audio ok with the Voodoo HDA (Voodoo HDA.Kext) including the quick launch
  14. Cioa Chandler, grazie per aver notato l'inesattezza della mia firma, ho il Lion 10.7.2 (firma ora corretta) ma il kext non funziona comunque. Tu sei riuscito a farlo funzionare lo sleep? Che scheda madre hai? Grazie
  15. Ciao ho installato anche io lo sleepenabler kext di cui sopra ma se provo a mettere il pc in sleep lo screen diventa nero, sento le ventole di andare e la luce del processore rimane blue come quando il computer e' in uso. Ho provato a uscire dallo sleep usando il tasto di accensione ma nulla (nota che ho gia' flag tutte le options nelle preferenze per il risparmio energetico. Avete suggerimenti? Io non ho mai toccato il DSDT file, devo modificare quello? Devo rimuovere qualche kext che sia causa di incompatibilita'? grazie
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.