Jump to content

exilen

Members
  • Content Count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. I cant seem to boot with AHCI and Legacy.. When I boot Clover and Yosemite zone, i used to get to this screen: https://xuri.me/wp-content/uploads/2013/11/os-x-10-9-mavericks-hackintosh-3.png But during the install, I got an error that freezed my pc, so I have to power off. When I started the pc again I got this Boot0SS: Error So I installed Ubuntu and formated the HDD in my PC (My windows is in SSD), I have a 1TB HDD on my pc. After i formated it still had the error. So I decided to download clover and install it with the Boot0ss on the usb stick, but since I have deleted the HDD with the mac osx, its empty. So now that i boot from the usb stick, with ahci and legacy, the error is gone, but i dont get to the screen over i usually did. Its the same screen, with a line that is blinking, waiting for it to write or something, and thats it. I can post a screenshot later if you need. Any suggestion how to fix this? PC: MSI GE70 2OE-011NE My specs: CPU: Intel Core i7 (4. generasjon) 4700MQ / 2.4 GHz Chipset Mobile Intel HM87 Express Grafikkprosessor NVIDIA GeForce GTX 765M - 2 GB GDDR5 SDRAM 128 SSD 1TB HDD 8GB RAM
  2. Haswell I7 4700 reboot everytime i boot up USB stick and reach apple logo. Does anyone know how to fix it? The PC and specs is in my signature. ? PC: GE70 2OE-011NE My specs: CPU: Intel Core i7 (4. generasjon) 4700MQ / 2.4 GHz Chipset Mobile Intel HM87 Express Grafikkprosessor NVIDIA GeForce GTX 765M - 2 GB GDDR5 SDRAM 128 SSD 1TB HDD 8GB RAM
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.