Jump to content

ipiz

Members
  • Content Count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. Modifying smbios.plist to MacBook seems better. Does this work with Snow Leopard 10.6.8? Why?
  2. tried... panics to AppleIntelGMAX3100FB.kext still...
  3. 26psicivic, thank you, graphics works in i386 now but panic from time to time... Got this when boot: Aug 20 02:05:28 localhost kernel[0]: Kext com.apple.driver.AppleHDAController - library kext com.apple.iokit.IOGraphicsFamily not found. Aug 20 02:05:28 localhost kernel[0]: Can't load kext com.apple.driver.AppleHDAController - failed to resolve library dependencies. Aug 20 02:05:28 localhost kernel[0]: Kext com.apple.driver.AppleHDAController failed to load (0xdc00800e). Aug 20 02:05:28 localhost kernel[0]: Failed to load kext com.apple.driver.AppleHDAController (error 0xdc00800e). Aug 20 02:05:28 localhost kernel[0]: Couldn't alloc class "AppleHDAController" Aug 20 02:05:28 localhost kernel[0]: Kext com.apple.driver.AppleIntelGMAX3100 - library kext com.apple.iokit.IOGraphicsFamily not found. Aug 20 02:05:28 localhost kernel[0]: Can't load kext com.apple.driver.AppleIntelGMAX3100 - failed to resolve library dependencies. Aug 20 02:05:28 localhost kernel[0]: Kext com.apple.driver.AppleIntelGMAX3100 failed to load (0xdc00800e). Aug 20 02:05:28 localhost kernel[0]: Failed to load kext com.apple.driver.AppleIntelGMAX3100 (error 0xdc00800e). Aug 20 02:05:28 localhost kernel[0]: Couldn't alloc class "Intel965" Aug 20 02:05:28 localhost kernel[0]: Kext com.apple.driver.AudioAUUC - library kext com.apple.iokit.IOGraphicsFamily not found. Aug 20 02:05:28 localhost kernel[0]: Can't load kext com.apple.driver.AudioAUUC - failed to resolve library dependencies. Aug 20 02:05:28 localhost kernel[0]: Kext com.apple.driver.AudioAUUC failed to load (0xdc00800e). Aug 20 02:05:28 localhost kernel[0]: Failed to load kext com.apple.driver.AudioAUUC (error 0xdc00800e). Aug 20 02:05:28 localhost kernel[0]: Couldn't alloc class "AudioAUUCDriver"
  4. Thanks for the files. I have 1510 with Intel graphics x3100. But when I boot in i386 there comes the black screen. Only in x86_64 can have display. Weird...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.