Jump to content

Grim Reaper

Members
  • Content Count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

About Grim Reaper

  • Rank
    Junior Member
  1. Thanks for this.
  2. Click on "Show More" just below the You Tube video window, a link to it is there.
  3. Grim Reaper

    gma950 + lion

    Thanks for providing the files. I installed Mac OS X 10.7.2 then I used a kext installer utility to install only the AppleIntelIntegratedFramebuffer.kext then rebooted in 32 bit mode (arch=i386) and it worked.
  4. Yes, this method works (I've done it successfully) and the computer must be booted in 32 bit mode (arch=i386) or the gma950 kext won't load because it only works in 32 bit mode.
  5. Grim Reaper

    gma950 + lion

    I installed iATKOS L2 10.7.2 (which works but does not load a kext for the video. Then downloaded AppleIntelIntegratedFramebuffer.kext.zip from here and booted with arch=i386 but the screen stays totally white. What do I do to get the GMA950 27a2 video to work?
  6. This is the last frame buffer without Macrovision.
  7. Hi PROTOCOLX, I've been using your iPortable Snow successfully but can't get the video drivers properly installed. I gave up on ATI because their graphic cards aren't as well supported as NVIDIA. I scored an XFX GeForce 8600GT 512 MB DDR3 as part payment for helping someone get Windows 7 working on his high-end workstation. Would you please tell me how to correctly install only the NVIDIA support necessary to get the 8600GT working, hopefully with QE/CI too. Thanks.
  8. I am hoping to get a Dell Dimension 8400 to run OS X 10.6 with an ATI/Asu EAH3650 or EAH4350 video card working. It has a P4 630 series, 3GHz, SSE3, HT, 64 bit capable processor and 4GB of memory. I have OS X 10.5 installed on it dual booting with Windows XP and have been using it for over a year without any problems. I've been using the EAH3650 with it. I have a legit copy of Snow Leopard (10.6) and Snow_Leopard_Client_Server_10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard and SnowOSX_Universal_10.6 (432) GM-V3.5 on DVDs. I formatted a new 1TB hard drive as GUID and tried installing OS X 10.6 with Snow_Leopard_Client_Server_10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard but have had no success, kernel panic occurs. Has anyone succeeded in getting a P4 SSE2/SSE3 processor PC with either of those ATI graphic cards working? If you have, would you please post how you did it with detailed instructions. I am trying to keep this old technology useful. Thanks. P.S. I stated the procssor is SSE2 in the title but it is SSE3. iMick | Changed topic title to SSE3
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.