Jump to content

dkris2020

Members
  • Content Count

    50
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. So I am venturing into hackintosh again, mainly to use programs for my college major. I have the AW-17 with Haswell and I Did not try a native install but I got it installed on Virtualbox with some flaws with wifi and graphics. Any way of Installing it on my computer? ? Specs: i7-4700mq processor 8gb ddr3l ram 1600mhz 2 750 7200rpm hdd in raid 0 Anything else I should add?
  2. I haven't touched hackintosh in a while and was willing to try it out again. I wanted to see if anyone can help me with dualbooting win 7 and iatkos s3. One of the main reasons I haven't tried this was because I did something that messed up my windows partition, not allowing me to boot it up. Also, I don't have a system restore disc nor do I have a win 7 cd so if it messes up I'm out. So what I need help with is installing iAtkos on my separate partition while my win 7 partition is still there without having to erase everything ( I am unable to backup all my important files).
  3. I just re-installed iatkos l2 and re installed the graphics next and booted in arch=i386 but for some reason its not working, i don't remember how i did it before so I'm stuck
  4. well my graphics are fine so idk about sleep
  5. Im still having problems with sleep, and now when i log out of my computer, it goes to a gray screen and stays there. i also have free space that im trying to add to my Lion partition
  6. reboot with the same flags and it should work
  7. i faced this also, you must boot with flags arch=i386 then place in org.chameleon.boot.plist: <key>Kernel Flags</key> <string>arch=i386</string>
  8. I still need help with sleep and the trackpad, i tried the one method but it didn't work
  9. Ok I have iAtkos L2 fully running with graphics wifi etc. These are my main problems I'm trying to fix: 1. Sleep will not work even after the hibernate set to 0 and sleep file deleted 2. My trackpad is a bit too responsive and I need the ApplePS/2 kext (i had this on sl) 3. Battery meter shows up as 100% when it is plugged in but my computer is not charging at the moment. Any help would be appreciated.
  10. I will try that, also idk what I did but i reinstalled iatkos l2 and the wifi works fine now, last thing is the graphics and sleep ill try the flags after i finish backing up the system.
  11. for the graphics before or after installed?
  12. Yes i have s3 on my laptop and thats where i installed it from. Remember the files are hidden and i am still having trouble getting l2 to fully work, the graphics kexts all seem to mess up the system or not work altogether.
  13. Yes i have s3 on my laptop and thats where i installed it from. Remember the files are hidden and i am still having trouble getting l2 to fully work, the graphics kexts all seem to mess up the system or not work altogether.
  14. on pg 6 i give instructions on how to install iatkos from a snow leopard partition, all you do is show all folders and on the iatkos disc go in system/installation/packages and open OSInstall.mpkg. Also do you know how i can fix my wifi, it turns on but wont connect to my modem, only my mobile hotspot ( which is hit-or-miss)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.