Jump to content

Nehemoth

Members
  • Content Count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Nehemoth

  1. kyndder Thank you for your answer. Will try and see what happens
  2. Sigo intrigado porque aun dice que tiene un Core Duo, entiendo que debería reconocer al Phenom. Mientras actualizaba con el Combo update a la versión 10.6.8 me salieron los errores que aparecen en las imágenes de abajo. Haciendo la analogía a Windows supongo que es simplemente que Apple sabe que esos paquetes no han sido firmados y no son originales, pero me lo menciono porque no encontré nada en la guía. Como indica la guía instale el Combo Update 10.6.8 y antes de reiniciar instale el legacy_kernel-10.8.0.v2 y luego le di a reiniciar, en ese momento se quedo frizada en una pantalla azul (también la incluyo en las imágenes). Esto solo sucede si reinicio, cuando realizo Shutdown la PC lo hace perfectamente. He reiniciado y he podido comprobar una sospecha, la maquina se queda en el Bootloader en vez de entrar directamente al Sistema Operativo. Supongo que debe haber una forma de decirle que entre automáticamente escogiendo la partición y/o el sistema operativo al cual quiero bootear. Tengo que darle 2 veces Enter porque hay 2 pantallas que también incluyo en las imágenes. Hablando de las imágenes favor de perdonar el flash. Luego de entrar el sistema he podido entrar al App Store pero me dice que mi cuenta no puede ser verificada, entendía que la misma de iTunes debe funcionar. He intentado crear una cuenta pero simplemente no carga la pantalla para hacerlo. Ya veo el error. your device or computer could not be verified La solución es : - downloaded EFI Studio, selected Ethernet, selected Add Device. Then clicked write to com.apple.boot.plist. - Then went to /Library/Preferences/SystemConfiguration/apple.com.boot.plist and selected the new key and string it added. - Then coped this string and pasted into the /Extra/apple.com.boot.plist file and saved. Then important STEP! - Remove all network devices from System Preferences/Network. - Delete deleting library>preferences>system configuration> NetworkInterfaces.plist file. * Finally, Reboot. After reboot, go to System Preferences/Network add add devices. Click (Ethernet) FIRST!! Then add the other adapters you use to connect to the internet. Originally Posted by aae55555 Luego de esto he actualizado todo lo disponible, incluyendo el security update 2012-001 sin ningun inconveniente. Supongo que lo que sigue seria intentar instalar la Soundblaster, verificar porque no aparece el Phenom 4000+ en vez del core Duo 2.1, verificar si se puede llevar a Lion. Pueden ver las imágenes aquí [el sistema o no me permite subirlas o si hago deep linking las sube con una resolución mu grande] Hack1nt0sh pictures by Nehemoth - Photobucket
  3. Gracias Andy por la respuesta. Ahora mismo termina de subir por primera vez. Voy por el paso 21. No me pidió ninguna información. Me pregunto si no la pidió porque anteriormente la había entrado y ahora la 2da vez no formatie el disco (no me hacia sentido si ya estaba en HFS+). Por cierto, el audio integrado de este Board esta dañado. Se quemo hace mucho el chip que lo controlaba, así que tiene una tarjeta Sounblaster Live, pero claro esta, no es mi prioridad el sonido en este equipo. Ahora voy a seguir y continuo actualizando el thread. Update Bueno. La red esta funcionando ahora, pero ya algo me llama la atención. Indica que mi procesador es un Core Duo 2.1 GHz con Mac OS X 10.6.3 Mi procesador es un Phenom II 4000+ (creo que por ahí arriba dije que era un 3000+, estaba equivocado). Pero bien, vamos a seguir con las partes indicadas. Update 2 También confirmo que al no eliminar mi partición realizó una especie de repair (en analogía con Windows) y por ende tiene mi información ya.
  4. Hace varias horas he comenzado a trabajar en esto. Lo primero es que he seguido la guía y he quemado los primeros 2 CD's (El Chamaleon y el Sistema Operativo), ha continuación he modificado el BIOS (eso si, tengo un disco duro IDE, no he probado NO modificando con AHCI, igualmente mi Motherboard tiene S1, S3 y S1 & S3, esta ultima es la default por lo cual debería funcionar pero cambie a S1 exclusivo). La instalación se realizó hasta el punto 15, esto es que como la instalación se hace muy intuitiva para mi no me di cuenta y me salte dicho paso. Osea en esencia no pude customizar la instalación. Luego de esto finalizó sin problemas la instalación, no pude sacar a tiempo el DVD de instalación y la maquina booteo de todas maneras al Sistema Operativo, osea la instalación funciono. En este punto configuré los datos de entrara por primera vez al Sistema Operativo, lo que si es que aunque anteriormente la tarjeta de red ha sido reconocida y configuré el DHCP por algún inconveniente no pude navegar en Internet. En este punto estaba cansado y apague el equipo para continuar luego. Ahora he vuelto, como se que las cosas las hice mal, he comenzado de nuevo. Lo primero que me ha llamado la atención es que en el punto 15 mencionan las cosas que hay que elegir, pero hasta donde pude darme cuenta todo esta elegido por mi en ese punto (esto es el LegacyKernel, APPLEATIATA, VoodooHDA y lo único que tuve que cambiar fue desmarcar GraphicsEnabler). Actualmente se esta instalando, verdaderamente es una instalación lenta. Claro estoy usando un disco duro IDE de 60GB pero entiendo que pudiera durar menos, son 45 minutos que parecen muchos mas. Me llama la atención el escoger VoodooHDA, a juzgar por el nombre diría que es algo relacionado con drivers de vídeo para Nvidia (Voodo) pero ya veremos. Hasta ahora esto es lo que tengo que decir, veamos que sucede a continuación. Nota al margen, también tengo aquí un DVD de nombre Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard, supongo que esta version pudiera bootear con ella e intentar instalar a ver si funciona, pero eso lo haré dependiendo de los resultados próximos. Ahora mientras tanto, a ver el capitulo final de Fringe y tal vez algunos de los viejos.
  5. Esto me parece mas que maravilloso, al menos es un comienzo y puedo ir haciendo algo y probar. Gracias Les dejo saber
  6. Hola. No me había dado cuenta que había un soporte en Español. Nunca he configurado una Hackintosh y se me ocurrió comenzar en estos días que tengo ciertas partes disponibles. Me gustaría que necesitare para lograr mi tarea. Tengo un board ASUS M2A-VM (no el que tiene HDMI) y el cual cuenta con un Chipset AMD 690G conformado de la siguiente manera North Bridge AMD 690G y South Bridge ATI SB600. Tiene vídeo integrado ATI Radeon Xpress 1250 (obviamente no pienso jugar en ella, con que soporte la resolución de mi monitor esta mas que bien). Hablando del monitor es un ACER AL2223W. El audio esta controlado por el chip Realtek ALC883 Gracias
  7. Hi folks, first time here so Helloooooooo I'm looking to build a Hackinstosh with an old(?) PC that I have around. The Board is an Asus M2A-VM (no the HDMI one). The chipset is as follow : Northbridge AMD 690G Southhbridge ATI SB600 2GB of RAM and a AMD Athlon What I need to know is, first, can be accomplished? if it can be done?, what Do I need. I have here a Copy of Mac OS X Leopard (10.5), I know some version are compatible with my board/chipset, but I would like to know which others tools do I need. I can follow any guide without a problem. Thank you
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.