Jump to content

jockerxam

Members
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by jockerxam

  1. I suggest you to use a retrial version, and the build your installation USB Stick with myHack then boot it. Here is a guide to do this:
  2. You can try to follow this guide using myHack?:? http://www.macbreaker.com/2013/07/a-look-at-amd-hackintoshing-mac-os-x.htmlP.S.: And your freezes are caused probably by the kernel used in that distros...
  3. Try to boot with:? -v GraphicsEnabler=No -x
  4. I have?DVI2VGA but anyway it doesn't works, i don't understand i thought in Lion ATI cards support is native.
  5. Yes, thank you for the reply I've already tried this, it give's me the same error "OUT OF RANGE" :/ But why it could be hard in AMD? I mean I'm trying to get working my video card... Regards
  6. Hello,? ? I also have AMD Phenom x3, i followed this guide. http://www.macbreaker.com/2013/07/a-look-at-amd-hackintoshing-mac-os-x.html
  7. Hello guys, ? I've installed successfully OSX 10.7.4 on my computer with this specs:? ? Mother: NVIDIA nforce 430(MCP61) CPU: AMD Phenom x3 8550 (Bronzovka 10.7 kernel) Video card: Sapphire HD4850 VGA+DVI. Ram: 4GB DDR2 800Mhz ? I'm going crazy, i'm trying to make work my video card but all tests with no success ?can you help me? I've also added my devid in ATI48000Controller but nothing when i boot my monitor says: "Invalid input params, resolution out of range, please set 1600x900 60Hz". Another interesting thing on verbose screen:? Can't load kext ATIX20000.kext - library kext com.apple.iokit.IOGraphicsFamily not found.?At the moment i'm doing a fresh install.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.