Jump to content

Ferrets

Members
  • Content Count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

About Ferrets

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi there, I have the non-touchscreen version of this laptop, got some problem when entering the installation. ? using 10.9.2, and I got a reboot after a "Customizing SystemID with : 44454c4c-0000-1000-8000-80c04f000000" ? Any idea? Loading Darwin 10.9Kernel Cache ignoredLoading kernel /mach_kernelRead HFS+ file: [hd(0,2)/mach_kernel] 4096 bytes.Read HFS+ file: [hd(0,2)/mach_kernel] 8252288 bytes.kernel_patcher.c[534]: Patching 64bit XNU Kernel 13.0.0Darwin Kernel Version 13.0.0: Thu Nov 14 04:09:30 EST 2013; admin:xnu-2422.1.72/BUILD/obj/RELEASE_x86_64commpage_patch.c[87]: _commpage_stuff_routine patched.lapic_patch.c[76]: lapic_init panic removed.bootstrap_patch.c[167]: KLDBootstrap::readBooterExtensions() call injected into KLDBootstrap::readPrelinkedExtensions(void* section_64).Read HFS+ file: [hd(0,2)/Extra/DSDT.aml] 22968 bytes.using PCI-Root-UID value: 0Intel Unknown [8086:0a16] :: PciRoot(0x0)/Pci(0x2,0x0)===== AUDIO DEVICE INFO ====Audio controller found! start InjectionClass code: [0403]Model name: Unknown HD Audio device [8086:0a0c] (rev 09)Subsystem: [1028:05f9]PciRoot(0x0)/Pci(0x3,0x0)device number: 2=== END AUDIO DEVICE INFO ======= AUDIO DEVICE INFO ====Audio controller found! start InjectionClass code: [0403]Model name: Intel Lynx Point-LP Hight Definition Audio Controller [8086:9c20] (rev 04)Subsystem: [1028:05f9]PciRoot(0x0)/Pci(0x1b,0x0)device number: 3=== END AUDIO DEVICE INFO ==LAN Controller [10ec:8168] :: PciRoot(0x0)/Pci(0x1c,0x3)/Pci(0x0,0x1)Setting up lan keysSATA device : [8086:9c03 :: 0106], changed to ICH6 ESB2Read HFS+ file: [hd(0,2)/Extra/smbios.plist] 741 bytes.CPU is Intel(R) Core(TM) i5-4200U COY @ 1.6GHz, family 0x6, model 0x45Customizing SystemID with : 44454c4c-0000-1000-8000-80c04f000000after I met this post, I download your package and use all of them, still stuck here.
  2. no, bad ending. my laptop works fine except for the video card(the same with yours). so...... i gave up at last
  3. it did work! but i can't find my resolution 1280x800.....
  4. can it make the graphic card work ?
  5. It did help a lot, but I can't download any of my needed kexts.
  6. Your graphics card and sound card are same with mine, can you send me your kexts if you make them work?
  7. Did this work for Mobile 4 series Chipset Family?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.