Jump to content

geowolf

Members
  • Content Count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. QE is not going to work, OPen GL is just diferent version and unless someone writes one to work with wormy its not happening. As for resolution to work go inside atindrv.kext and then in contents/plugins edit wormy with. 07c5 Instead of 07c6. Restart and you should have full resolution. My adwise is to stick with lion because without QE its pointless
  2. I should mention that if you try to sleep it card has problems waking up, so if you can make sleep work on your card i want to know about it. how and with what, so I can recreate that for everybody.
  3. Version 1.0

    2,275 downloads

    Everything works resolution, rotation etc, except QE is still experimental on ML Read this These are files to get any ati x1000 series card working. so all of you with x1300 or x1900 these are the best files to do it. Now for those of you who have different cards than mine let me explain what to modify. First for 1600 family modify ati1600controller.kext and add you device id for example my is already added 71c6, so change this to yours. then modify ATIRadeonX1000.kext and once again add you device id if it is not already there. this should make everything in QE/CI department work. These are the latest and most up to date kexts. As you know after Mountain Lion x1000 series will not be supported so these kexts are best you will get. Although they all support 64-bit so should work fine in Mountain Lion. As for the resolution there is one kext that controls that ATINDRV.kext and to make it work with your card you need to modify correct plugin. Thus, go into kext contents/plugins and chose one corresponding to your card. mine is worrmy so I will modify ATY_Wormy.kext. go into this kext and open info.plist Find: PP_GFXClockGatingEnabled value 0x71c6 replace 0x71c6 with yours. now after installation with kexthelper your resolution should work as well as rotation. QE will laso work in lion and Snow Leopard with Evoenabler.kext Normally x1000 GL boundle should work fine, but if it does not even after evoanabler then you have to use app called 0xED and edit contents of macos files inside kext and change every c071 (which is id 71c0) to your device id so for mine id is 71c6 thus for replacement i will type in c671. Now this is not necessary and only do this if after evoanabler there is no QE under lion and Snow Leopard. Now for the hard part. The reason in x1000 series QE does not work in Mountain Lion is it is not properly injected. I have tried efi strigng and it did not work, nor does graphicsenabler=yes work in chameleon, and chameleon itself does not support Worrmy or most of the old graphics cards; and there is no sense in buy new one since whole idea of hackintosh is to save you money and work with your current rig. otherwise to buying parts and get iMac 27 inch its the best bang for your buck. So back to making it work with ML, I have trucked down problem to EVOEnabler.kext and have been playing with it work 3-4 days now, and I have got semi working version in ML where QE is enabler. Basically idea here is to get evoEnabler to work with ML and we should all have QE working under ML. i am attaching experimental EVOenabler.kext so if you want to tinker with it try it at your own risk. My sugestion is do not put it in extra/extensions until you know it works, so install it in S/L/E and if it does not work boot with -x in safemode and remove it, then tweak it again and so on. Now if you by some miracle or just plain brain power get QE to work in Mountain Lion i want to know about it so pm me or comment here and I should be able to make it work for all. for rest of you post your experience and stories here to see if it worked or not. Disclaimer: I am not an IT or programer, in fact I am Law and Business student so I am self taught. Do not take my work as word of a pro, I just like you tinker with staff durring my free time. i just happen to have accumulated knowledge of programing and computers from 2001 to present. With that being said yes I actually bought my copy of Mountain Lion, and did not pirate it. So do not start reading morals about law student using a hackintosh. If you know anything about law and business school then you know that money is tight when you do not come from billionaire family. FYI yes I do own a mac too; I am using hackintosh on my old gaming rig at home since I came to acquire pure hate for windows and msdos and registry editor and please do not get me started on rest. Thanks.
  4. is QE working on 10.8 or just resolution ? do you have opengl aceleration ?
  5. geowolf

    ati x1650 pro

    on Ati radeon x1650 0x71c6 in mountain lion resolution works, but open GL does not, QE/Ci got working with 0xED edit of MACOS file (in x1000 kexts). anyway lanchpad is extremely slow, videos suck, mission control takes forever to load, and opening notification center cause3s orange things to appear on screen. but apps all work fine including final cut. if anybody gets the OpenGL and low FPS thing solved pm me me please also if you want 0x71c6 driver here it is http://www.osx86.net/downloads.php?do=file&id=3028
  6. Version 1.0

    203 downloads

    on Ati radeon x1650 0x71c6 in mountain lion resolution works, but open GL does not, QE/Ci got working with 0xED edit of MACOS file (in x1000 kexts). anyway lanchpad is extremely slow, videos suck, mission control takes forever to load, and opening notification center cause3s orange things to appear on screen. but apps all work fine including final cut. if anybody gets the OpenGL and low FPS thing solved pm me please.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.