Jump to content

xfriend

Members
  • Content Count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. Have you ever tried to install previous versions of OS X? Was this sometimes successful?
  2. I've created USB stick installer with OS X 10.8.5 using myHack 3.1.2 (the newest myHack 3.2 BETA 8 don't boot completely for me). After I've replaced IOPCIFamily.kext by patched for 10.8.1 to fix PCI configuration begin hanging. Also I have replaced AppleACPIPlatform.kext by original version from 10.8.1 because IOPCIFamily.kext depends on it and cannot find some functions in new one. These steps was enough for me to boot 10.8.3 installer and successfully install OS X. So I've made the same steps to install 10.8.5. Installer has booted graphics but Disk Utility cannot find internal HDD. USB stick and DVD-ROM was detected correctly. Should I patch some other kexts or do something yet? ? PS: I have AHCI mode in BIOS and old installed 10.8.3 works fine.
  3. I use laptop Acer Aspire 5920. Specs and AIDA64 tests show that my motherboard have ALC1200 codec. But I somewhere had read that ALC1200 has the same layout as ALC888 (not sure). Is it true?
  4. Acer Aspire 5920. This kext enables sound on my device, but it becomes very silent after 30 seconds. When I open System Preferences > Sound > Output and switch device from Headphones to some of LineOut and after select Headphones again sound volume becomes fine again. But after 30 seconds it becomes very silent.
  5. Thanks a lot! Works with my LAN AR8151 (motherboard GA-Z77-DS3H). OS X 10.8.2.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.