Jump to content

lowraider

Members
  • Content Count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. Hi guys I have a new problem, I just installed Yosemite. My graphic Card is shown as AMD Radeon HD7850 2GB but only one Monitor works. Can somebody help me or do I really have to buy a new Graphic Card.
  2. Thx for the fast reply I will try this out today
  3. Hi I have?powercolor radeon hd 7850 2gb and can´t get working in 10.8.4 can someone help pls?
  4. Hi I have a powercolor radeon hd 7850 2gb and it isnt recognized in 10.8.4 does somebody have a kext or another solution?
  5. I did the combo update today and I also had iAktos L2 installed and it worked fin for me. I used multi beast after the update with out any panics. Even sound, Graphic, and wireless works.
  6. So I gave up on leopard und moved on to lion, because I could not get my sound to work right no matter what I tried. I installed Lion 10.7.2 then the combo update 10.7.4 and everything works great! Now you can close this thread.
  7. ok I installed it. In system pref by sound everything is listed but i still do not have sound. my speaker picture is gray. what now? I new to hackintosh now I have sound but its really choppy
  8. Hi, I finally got my hackintosh running graphic good, wireless good the only problem that I am now having is with my sound My Build MoBo - ASUS P8H61-M LX Hazard 10.6.6i graphic - GeForce 210 1GB I have googled almost the whole day but I cant find away to solve my problem. Somebody PLS Help!!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.