Jump to content

klhd

Members
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. yeah. sorry. I was going to post it. it's not a kext present in MB{censored}, you've to download it and install after the first boot. ? here are the lan kexts i used for 10.8: http://www.osx86.net/files/file/901-broadcom-netlink-bcm5778x/ ? If they don't work, check this post: http://www.{censored}.com/network/112574-10-9-broadcom-bcm57781-asrock-z77-extreme-4-a.html ? PS I still have to upgrade to 10.9 ? ? EDIT just found on here. Try these kexts patched for mavericks http://www.osx86.net/files/file/3610-bcm57781-maverics-13a603/ and let us know if they work flawlessy
  2. you've to install the kext for the ethernet. they work on ML
  3. I've a Z77 Extreme 4 too. (and I use a patched bios) But I've a GTX560 Ti. I've to re install the system cause i bought a SSD. So I'll try to install Mavericks directly using U{censored}+MB{censored} Did you try with the U{censored} method? (on {censored} there's a fresh guide) If not how u did it?
  4. i'm having the same problem. I updated to 10.8.2 but now I cannot enter the system. is there a way to change the dsdt from windows?
  5. I think I'll use a modified bios that it's available here: http://www.{censored}.com/dsdt/47397-msi-asrock-foxconn-1155-patched-bios-thread.html what do yo think?
  6. what happens if you use it on the 2.30 ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.