Jump to content

kenducis666

Members
  • Content Count

    6
  • Joined

  • Last visited

About kenducis666

  • Rank
    Junior Member
  1. kenducis666

    [b]Realtek 8192 (USB) - Kext not loaded on boot[/b]

    So somehow kext started to load up. Don't know what exactly I did, but it worked
  2. kenducis666

    [b]Realtek 8192 (USB) - Kext not loaded on boot[/b]

    Because I read somewhere that Chimera works better with Intel HD 4000
  3. kenducis666

    Lenovo G780 Need Help PLEASE!!!

    Yes I removed them. If I understood correctly, then My installer is MB{censored}. I used easyBeast and User DSDT. After that I installed VooDooHDA and that's it. And The RT8192 And by the way the IntelHD4000Graphics kext is loaded on boot, but system report still doesn't show my graphics card as Intel HD 4000
  4. So I Have almost fully finished my Hackintosh on Lenovo G780 If I boot using Chimera Then the RT8192 will not be loaded. If I boot using the Chameleon which was included in the install image then the kext gets loaded. I'm using ML by iAtkos Can anyone help please?
  5. kenducis666

    Lenovo G780 Need Help PLEASE!!!

    I Spent all day trying to make the graphics to work. I Got this far. System report shows me this Type: GPU Bus: Built-In VRAM (Total): 64 MB of Shared System Memory Vendor: Intel (0x8086) Device ID: 0x0166 Revision ID: 0x0009 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1600 x 900 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes So I guess it is partly working but now quite right yet. I'm out of ideas. Can someone tell me what I Am missing here? As I said before I don't have an option in BIOS to change my video memory, but in Chimera if i go to Video Info It shows me Video memory 63 MB
  6. Ok. So I have Lenovo IdeaPad G780 Specs are Processor: Intel Core i7 3612-QM Motherboard: Intel panther Point HM76, Intel Ivy bridge GPU'S: Intel HD 4000 and Nvidia GT630 2GB(Not hoping to get this one working on Hackintosh) RAM: 8GB BIOS: Insyde I successfully installed ML, which as I understood was iAtkos build, from this site Open Mac: OS X 10.8 ML bootable USB for Intel PCs It installed perfectly and booted as well. I run the MB{censored} but it didn't wanted to boot by using Chimera. So I used the Chameleon bootloader from the USB and it booted fine. The problem is - I don't have the option in Bios to change the memory of Intel HD 4000 and I guess that is the reason why Chimera is failing to boot. ( I used the EasyBeast and user DSDT from the MB{censored}) I tried using flags like -f -x -s cpu=1 but each one of them failed. some gave Kernel panic, some just froze the booting. So Is there a way to enable graphics without having the memory option in Bios? And Is Chimera not booting the Hackintosh because of the HD 4000 or could it bee something else? I haven't installed anything else just EasyBeast and User DSTS. Tried to give you as much information as i could remember.
×