Jump to content

Nanukbcn

Members
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. I have correctly installed Yosemite 10.10.2 in my Hackintosh, and it seems to run fine. ? The big problem comes when trying to install other software. A system message pops up saying "CAN´T INSTALL THIS SOFTWARE BECAUSE YOU NEED OSX 10.7 OR HIGHER" What????? ? I've checked the specifications in the "About this Mac" section and it says correctly 10.10.2... still the installer doesn't seems to recognize it. I believe there have to be an issue, either with the installer, or with a script system where is written an older version and has to be changes. ? Any help with this??? thanks.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.