Jump to content

ert69

Members
  • Content Count

    54
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by ert69

  1. So today I opened my app store and I had two updates. One for final cut and other for angry birds which i've never installed on my system. I thought what the heck and pressed update on angry birds, but then a window popped up that told me to log in with some random russian account. So im thinking that was the account who that angry birds update belongs to. My question is WTF? How the heck did this happen? How is there someone elses updates in my app store? Sorry if my little story is a bit confusing. Added a screenshot. That is not my Apple ID, but the ID of the person whos update that was.
  2. I can't be the only one having this problem. After a while it just stops sending and receiving images. I gotta restart my computer and log in again for it to start working properly again and then after a day or so it stops doing it again. Any fix for that?
  3. I don't know.. There must be something wrong with the N{censored} distro, but it was the only thing I could get to boot on my computer.
  4. I'll give it a shot then... EDIT: Gave it a try. Broke my native apps, but luckily I had made backups. I am using N{censored}'s distro of ML, so anybody else with that distro: BACK UP YOUR NATIVE APPS! Everything else works great though
  5. I am on 10.8.2 and when I updated from 10.8.0 then I had some problems with native apps and possibly some kexts, I cant remember anymore. But is it safe to update to 10.8.3?
  6. Today I noticed that iMessage says its inactive and I cannot use it. Instead of giving me the contacts name in blue, it gives it to me in red. It worked fine yesterday. Has Apple done something or is it my machine? Anybody else having this problem? EDIT: Ah nvm. Had to re-do the thing with the bootloader.
  7. That was the first one I tried when installing the OS. Didn't work. Today I tried some more and nothing worked. Found an old network card and got it to work now.
  8. Can somebody help me find the kexts for that network card? I've tried many kexts that are supposed to work on AR8113 hoping that they would work on 8112 but no dice. I found one that was for 8112 but it was for SL.
  9. yes, like I said, when I hold down F12 then it opens up dashboard. the keyword here is HOLD. I held it down for like 3 seconds and as soon as I press it dashboard comes up, when I release the button then dashboard goes away.
  10. Normally yes, but there is no option for Eject in keyboard shortcuts.
  11. On the status bar when I click on eject, then it doesnt show me a shortcut and when I hold F12 then dashboard comes up.
  12. Oh cool, I didn't know about this. This way worked, but now how do I get it to launch when I start up my machine. And how do I get it to eject when I hold down F12?
  13. I dont have any eject button. I am thinking this might be because the new macbooks dont have a dvd rom.. Anything I can do to fix it? Is there any package or kext I could install? It doesnt even show up in the status bar and theres no shortcut for it either in keyboard shortcuts...
  14. I tried fixing permissions from Disk Utility and I get a bunch of errors. I need help on how to fix all of them. Or incase its normal, then ignore this thread. The list is so long that I have to upload the text file. https://dl.dropbox.com/u/11879744/permerrors.txt
  15. Thanks! It did work! Such a simple fix. I always thought a KP is when it gives me a bunch of text on the left side of the screen and that exact same message appears. This time there was no text, only that message in the middle of the screen.
  16. I was playing minecraft and suddenly it told me to restart my computer. I didn't think much of it and restarted my computer, but now it tells me to restart it as soon as it boots up.. It doesn't give any KP, just asks me to restart the computer. I don't understand whats up. I've never had this problem before. I booted in with -x and it worked fine. Then restarted and booted in with -v now.. Everything is working as its supposed to.. But when I try to boot without bootflags then it tells me to restart it.. Does anybody have any idea of whats going on??
  17. "NOTE: When some people try to apply this fix, they receive an error message stating that their Apple ID "can't be used to set up iMessage at this time". There a couple of possible fixes for this issue. First, try logging out and logging back into your Apple ID (iCloud account) from a real Mac or iOS device. You can also try resetting your Apple ID password, or simply waiting and trying to login again later."
  18. I just realized that I don't have Facebook under Mail, Contacts etc.. Whats up with that? How am I gonna get it to work? Doesnt anybody else have this problem but me?
  19. Yeah I figured.. I'm just too cheap at this point in my life.. Maybe in the future though
  20. Yeah.. Don't have that kind of money to spend on a software.. I know 20 eur is cheap as chicken shit for an OS, but nah..
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.