Jump to content

warearubekibasho

Members
  • Content Count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

About warearubekibasho

  • Rank
    Junior Member
  1. Tried now with several other methods, myhack, U{censored}, xmove with MB{censored} or simply patching the kexts to the installation and I can't seem to get to the installation even... Now I'm using myhack with MB{censored} kexts and the Evil kext fixes to PCI Configuration Begin but it always hangs somewhere... Now it hangs on the "Still waiting for root device"... if i go -s mode i can also get to an option part where i can either exit or type 2 commands, i've tried some that i found around the internet that ended on reboot command but nothing was fixed... How can I get logs out to post them here? Thanks
  2. Hello there and thanks in advance for your time. I have a VAIO VPCEB 2S1E and I'm trying to install the IATKOS L2. - If I try to install it through USB by restoring it on an apple computer, it doesnt boot - If I use a DVD then the installer opens and I can get to the F8 Menu and try different boot flags but none are working Specs Item Details Windows: Windows 7 Home Premium Edition (64-bit) Service Pack 1 (Build 7601) Memory (RAM): 3951 MB CPU Info: Intel? Core i3 CPU M 350 @ 2.27GHz CPU Speed: 2256.7 MHz Sound Card: Speaker/HP (Realtek High Defini | Display Adapters: ATI Mobility Radeon HD 5650 | ATI Mobility Radeon HD 5650 | RDPDD Chained DD | RDP Encoder Mirror Driver | RDP Reflector Display Driver Screen Resolution: 1366 X 768 - 32 bit Network: Network Present Network Adapters: Marvell Yukon 88E8059 PCI-E Gigabit Ethernet Controller | Atheros AR9285 Wireless Network Adapter CD / DVD Drives: 3x (D: | G: | H: | ) D: HL-DT-STDVDRAM GT30N | G: IHQRYJ C12VG16 | H: IHQRYJ C12VG16 Ports: COM Ports NOT Present. LPT Port NOT Present. Mouse: 6 Button Wheel Mouse Present USB Controllers: 2 host controllers. Firewire (1394): Not Detected Manufacturer *: American Megatrends Inc. Product Make *: VPCEB2S1E AC Power Status: OnLine BIOS Info: AT/AT COMPATIBLE | 09/23/09 | Sony - 20100720 Time Zone: Hora padrão de GMT Battery Status: High Motherboard *: Sony Corporation VAIO IP Address: 192.168.1.67 | MAC Address: 78-DD-08-E8-3D-D7 Host Name: 55-69VAIO SM BIOS: R0300Y8 I've tried all boot flags that include pci like npci=0x2000, npci=0x3000, -v, -s -x, etc etc Any Ideas? Thanks!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.