Jump to content

dr_jacky_2005

Members
  • Content Count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

About dr_jacky_2005

  • Rank
    Junior Member
  1. Does it work on Mountain Lion 10.8.3 too?!
  2. Unfortunately -f -v GraphicsEnabler=No?USBBusFix=Yes?UHCIreset=Yes?EHCIacquire=Yes, or test each of them one by one, does not work for me, and my USB mouse and trackpad, does not work!
  3. This is my machine specification: System: Asus N56DP UltraBook (Chameleon) CPU: AMD A10-4600M 2.3Ghz Graphics: AMD Radeon HD 7660G + HD 7730M Dual Graphics, 1366x768 I installed Mountain Lion 10.8.3 on a MBR partition via myHack 3.3.1, using GraphicsEnabler=No boot flag, with patched amd kernel (mach_10.8.3_fixed_rc4), with installing Generic Extra,Chameleon and removing 3 kexts that recommended by myHack { 1) " ApplePolicyControl.kext " Causes Kernel Panic on many systems Unless on non apple computer. Strongly Recommended Remove It. 2) " AppleTyMCEDriver.kext " Causes KP on system identified as Mac Pro 4,1 or 5,1 in smbios.plist. Recommended that you Remove It. 3) " AppleUpstreamUserClient.kext " Causes Extremely Sluggish mouse and User Interface on many systems with NVIDIA Gfx . It is strongly Recommended that U remove this Kext. } ? I used another amd kernels too but they didn't work for me; like: AMD FX Kernel 10.8.x AMD Kernel 10.8.x Bronya_10.8_kernel_RC5 I have installed Windows 7 with Paragorn HFS+, so i can see and copy/paste in Mac partition. After OS X installation completed, i logged in windows 7 and copy used amd kernel into Mac partition, then restart and log in OS X with?-v -f?GraphicsEnabler=No boot flag, and now i can see Welcome and choose language?screen , But my usb mouse and trackpad does not worked!?But?during installation os x, my mouse worked, but trackpad does not. Should i install used kexts before boot into Mac Os X?! (via boot into myHack USB and using terminal and some command stuff that i don't know exactly)
  4. I insatlled Paragorn HFS+ on my windows 7, so i can see HFS+ partitions. Can i copy and paste kext in windows 7? If yes, where should i copy this kext to solve non-mouse during installation.
  5. I passed this step, and installed ML OS X on a partition. but after restart laptop, and select that partition ( Mac ) with necessary flags, for a second i see apple logo, then all display goes black ( monitor is on ), and HDD Lamp is off. By the way, through installing os x, i remove 3 kext that myHack recommended. (?1) " ApplePolicyControl.kext " Causes Kernel Panic on many systems Unless on non apple computer. Strongly Recommended Remove It. 2) " AppleTyMCEDriver.kext " Causes KP on system identified as Mac Pro 4,1 or 5,1 in smbios.plist. Recommended that you Remove It. 3) " AppleUpstreamUserClient.kext " Causes Extremely Sluggish mouse and User Interface on many systems with NVIDIA Gfx . It is strongly Recommended that U remove this Kext.) ? myHack installed Chameleon itself too. but without theme. After installation completed, laptop restarted and then in boot screen: ? -myHack USB in first item, -System reserved -Windows 7 -Mac -Other partition NTFS -Last partition NTFS ? ? And i select Mac, then display goes black and HDD Light turned off! Using flags are: -f -v -f -v GraphicsEnabler=No -f -v GraphicsEnabler=No cpus=1 PCIRootUID=0 -f -v GraphicsEnabler=No cpus=1 PCIRoot=1 ? But Display still goes to black ? ? And if i don't use -f boot flag, i think it stuck on AppleRTC.kext I went to terminal and use ls command in /System/Lirary/Exnetsions/ and there is too many kext and ofcourse AppleRTC, TMSafetlyNet,... And i did want to replace my own( downloaded last version ( i think so ) from somewhere ) with this command: chmod -R 755 name.kext But i remember it show a warning that can not change attribute of file And A warning that can not replace .... .
  6. Hi ? This is my notebook:??http://www.asus.com/...specifications/ Asus N56DP A10 4600M 2.3Ghz 4GB Ram AMD Radeon HD 7730M & AMD Radeon HD 7660G 500GB HDD USB 3.0 And a installed windows 7 on it. I used myHack 3.3.1 and Mountain Lion 10.8.3 and made a bootable USB. Every thing is ok and i can see installation with GraphicsEnabler=No flag. I want to install OS X?on a partition,?without losing any data?and without format whole Hard Disk and without installing windows 7 again. Now, i format a partition to HFS+ type. What should i do now?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.