Jump to content

Sean804able

Members
  • Content Count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. Hello guys. I have recently installed OS X on my AMD PC. I used iATKOS S3 v2 and mostly all is working fine. But I have a serious issue. Whenever I insert a DVD or CD into the disk tray, OS X does not mount it. I went to Disk Utility and the disk is listed there, but it cannot be mounted onto the desktop which means I can't open it. Also, I can only boot in safe mode. If I don't type "-x", it just completely restarts the entire system. Should I try to re install OS X (again...)? I also believe I selected the correct drivers and kexts in the customization screen during the OS X installation. Please help. Thank you!
  2. Hi everyone. I am experiencing so many problems with my hackintosh. Most importantly, I am using an AMD processor. When I go to customize the hard disk I created especially for Mac, it does not contain the legacy kernel I need to have to run Mac OS X Snow Leopard 10.6.3 on my AMD Athlon processor. I am also getting freezes that never go away when I am installing it. My PS/2 mouse does not work on it!!! My USB keyboard is functional though. I am currently using iATKOS S3 V2 and Nawcom's ModCD. I am dual- booting Windows and Mac. So can I please have some help to fix these issues? Also, when I boot with rd(0,0)/Extra/modbin_kernel,?it just says "cant find rd(0,0)/Extra/modbin_kernel." All of this is just SO frustrating!! Do I have to download the Legacy Kernel from somewhere? If so, how do I enable it? Please help!! I need this to work! Thanks!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.