Jump to content

bigsmoke

Members
  • Content Count

    14
  • Donations

    $0.00 
  • Joined

  • Last visited

About bigsmoke

  • Rank
    Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

920 profile views
  1. ? ? HDAT2 did the trick!! I tried them all and that worked great! I got my 2T back ? ? Thank you very much!
  2. ? Thank you!!! I will try it right now and tell you the result
  3. Hey guys, ? I just found the time to post about this, and I need to help with my second HDD. ? In my quest to install OS X, I accidentally erased the small partition from my second HDD which is 2T, so I deleted the whole disc because I did not had anything in value. Since then, OS X and Windows recognise my HDD as 1T, but only in OS X I can format it to actually use that 1T. In Windows I do not have a single option about formatting or make the HDD useful again and at full 2T. ? Do you guys know what is the problem and how I can fix it with disc utility or another program? ? Thank you for your time.?
  4. You can also try to boot with arch=x86_64 npci=0x2000 GraphicsEnabler=Yes/No (try both, you never know) and -v. Or arch=x86_64 npci=0x2000 GraphicsEnabler=Yes/No -x -v. (do NOT use -x if you are trying to install OS X, some systems though need it after installation for the first boot.) If you succeed, install chameleon wizard and save those values. That solved my Mountain Lion and Mavericks boot problem. ? BTW at Mountain Lion in some systems to get to the installation screen you need to give it some time. And always boot with -v to see what is going on. (My time was around 7 minutes.)? I was stuck on something like "BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory" and I thought it was a fail boot but I gave it some time and it loaded. (If you have a led on your cd/dvd drive, which most cd/dvd drives have, you can see if your computer is reading data when the led is solid green or it is blinking. If you computer is reading data then just wait, make a coffee or whatever.)
  5. Hello community! ? I have successfully and with some help installed OS X 10.9.1 on the following system: ? CPU: AMD Phenom II 960T (non-core-unlocked) GPU: XFX Radeon HD 6870 1Gb Black Edition MOBO: Gigabyte 990FXA-D3 SSD: Sandisk 128Gb Ultra II ? However, I have a problem with my graphics card regarding games (rest of OS X UI is perfect). The only example I have is from World of Warcraft which no matter what quality (from low to ultra) I choose I get about 33 FPS and lag.? I have tried both GraphicsEnabler=Yes and GraphicsEnabler=No. The result is the same.? ? I have tried to play other games like GTA IV, and I get shitty quality and lag but it is not and OS X native game so I wont use it as an example and I wont complain about it.? ? I have tried Cinebench (R15) and I get from 50 to 60 FPS. But Cinebench does not have so good quality graphics.? I have also tried another benchmark utility which I don't remember the name now and I got around 30 FPS in ultra but I had some options closed.? ? System Information:?https://www.dropbox.com/s/4jq1tu5ipilx1o9/System%20Information.png?(If I have GraphicsEnabler=Yes I can see 6870 instead of 6xxx but the performance is the same.) DPCIManager Status:?https://www.dropbox.com/s/i5gk6142jnxvf4c/DPCIManager%20Status.png DPCIManager PCIlist:?https://www.dropbox.com/s/7326gx5t8lfcbel/DPCIManager%20PCIlist.png IORegistryExplorer:?https://www.dropbox.com/s/vnm6bghjbhy3jrg/IORegistryExplorer.ioreg Current AMD kexts: Current AMD kexts.zip (I don't know if all these loaded) Current Chameleon Wizard:?https://www.dropbox.com/s/nbxgg3o0pjd4ch4/Current%20Chameleon%20Wizzard.png ? Any help is greatly appreciated!
  6. ? ? I reistalled OS X without any preinstalled kexts. After the installation I installed voodooHDA 2.8.5 and the kernel you gave me and it worked perfectly, vlc is working, the sound quality is great. The only thing that does not work now is quicktime (has lag spikes) but I don't use it anyway. However the appleHDA and HDAEnabler don't work if I uninstall voodooHDA which is strange.. anyhow its fine now! not a single strange sound or lag or whatever from the morning! ? Thank you for all your help!! ? I have a problem with my graphics card also regarding games. I will make another post when I gather more intel about it.
  7. ? The kext you gave me had appleHDAs for all versions. I am trying that kernel right away, shall I also upgrade to 10.9.3? (I haven't done it till no due to the possibility of the OPEMU loop bug) ? EDIT: the kernel appears to be working fine. I reinstalled voodoo 2.7.3 from start and the result its the same. I have sound with 2.7.3 but at some cases it is delayed or has gaps.?
  8. ? I have tried those kexts, I delete everything that has something to do with voodooHDA (appleHDADisabler.kext, voodooHDA.kext, also in apps and preferences panel),? since I use 10.9.1 without DSDT, I installed?HDAEnabler889.kext and appleHDA.kext (from 10.9 zip) with Kext Wizard,? I repair permissions, and I reboot as normal, without any changes to chameleon?bootloader and I can see in the code (I always boot with -v) that HDAEnabler is loaded ? but still when I get to System Prefs > Sound I get "No device output found". ? I forgot to tell you that my?back panel has 6 outs, if that has any different?approach. ? ? Here is the DCPIManager with 2.7.3 voodooHDA.kext:?https://www.dropbox.com/s/oiwy4ngm2a1s094/DPCIManager.png?The second Audio Device ID is from HDMI output (tried that id also with the moded voodooHDA.) Here is the original 2.8.5 voodooHDA:?https://www.dropbox.com/s/y5rl3b8uxw2ywxs/VoodooHDA.kext.zip Here is the the?moded voodooHDA with my audio device id:?https://www.dropbox.com/s/y5pxx1w4eqssxk6/Moded%20VoodooHDA.kext.zip Here is my Chameleon settings:?https://www.dropbox.com/s/opg6e1v7hww7kae/Chameleon%20Settings.png?There are some audio options there but I?don't know if I need to use them and how. Here is the DPCIManager with the original voodooHDA:?https://www.dropbox.com/s/scgjwt56h598ttr/DPCIManager%20with%20original%20voodoo.png?I have tried to use the HDMI sound port in my monitor but it does not work at all, I get no?sound and the voodoo prefs panel has no options (also the sound icon in the top right corner becomes grey).? And here is the partly working voodooHDA from 2.7.3:?https://www.dropbox.com/s/2ml0vjsc8z4qlu9/2.7.3%20partly%20working%20VoodooHDA.kext.zip?I have sound with this but without adobe flash player I get delayed video over sound. Also the only working player is MPlayerX. VLC player has... I?don't know how to call it, but has audio gaps, plays with no delay but the sound is cut off every second or so and comes back.
  9. ? I edited the kexts both ways in that image and the result in both was that "No output devices found" in System Preferences > sound. Anyway, thanks for all your help! I guess I will stay with what I have. Thanks again for trying!
  10. ? Thanks for the help, I just need one more thing. My audio ids are: Audio Device: 0x10024383 sub Device: 0x1458A002 codec ID: 0x10EC0889 ? and the voodooHDA info.plist the above but I do not know where to plug the numbers.
  11. Hey guys, I am new to the whole mackintosh thing. ? My problem is the following. I have a MOBO with an ALC 889 audio codec, I have tried a lot... and I mean A LOT, patched appleHDA and HDAenabler etc and despite that I see the kexts load with -v when I go to System Preferences I get "No sound output devices found". ? I have found a work-around with voodooHDA 2.7.3 (for some reason 2.7.3 is the only one that it is working but I get sound lags after some times and the quality is medium. Every other voodooHDA gives me crackling shitty sound. Also the HDMI output is not detected even with 2.7.3 . ? I am using Chameleon bootloader up to date. My OS X version is 10.9.1 . ? My specs are: MOBO: Gigabyte 990FXA-D3 (not UD3, its D3) CPU: Phenom II x4 960t (non-core-unlocked) GPU: XFX Radeon HD 6870 Black Edition SSD: Sandisk 128Gb Ultra II ? Any help is greatly appreciated.?
  12. I still have pink icons but this kernel fixes other more important bugs (I don't really use the launchpad). Thanks a lot! The only think I need is an audio fix for my ALC889. I am currently using VoodooHDA 2.7.3 because it is the only think that can make my sound work. Other Voodoo version have crackling sound and for some reason I patched appleHDA and HDAenabler kexts do not work at all, I get no sound output found in System Preferences. Any help would be greatly appreciated.? ? System: Gigabyte 990FXA-D3 (not UD3, its D3 I wrote it correctly) Phenom II x4 960T (non core-unlocked) XFX Radeon HD 6870 Black Edition
  13. Hey, I have spend my last week trying to configure my 990FXA-D3 (we have almost the same board) so I would like to try and help you. I found a solution for the sound, I have also the ALC889 codec (which is really crappy for hackintosh support). Anyway. ? Before we start, just go to your motherboard BIOS and disable C1 state (if you want more details how to do that ask) 1) Delete VoodooHDA kext, remove voodoo from System Preferences with right click and from Applications.? 2) Shutdown your system, do not restart. (it is safer). 3) Install voodoo 2.7.3 (I installed it from MB{censored}). 4) Shutdown again and reopen. 5) If you don't have sound and/or the sound icon in the status bar is grey, go to System Preferences > Sound > Sound Effect and select your port and go to > Output and select the same port (Green rear) 6) If you have loud static like me just go to System Preferences > Sound > Input and mute both microphones and wait a bit. ? I hope this works for you too, but have in mind that still has some issues. For example if I have MAXED the volume in itunes the sound is crappy but if I have it in 99% its all good (stupid bugs). Also if I play music from youtube and itunes at the same time its the same effect, but anyway, its better than no sound at all. ? Also my motherboard works better with clover than chameleon. I 'd suggest you try it.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.