Jump to content

fimji

Members
  • Content Count

    18
  • Donations

    $0.00 
  • Joined

  • Last visited

About fimji

  • Rank
    Member

Recent Profile Visitors

471 profile views
  1. Hello guys,I've installed Snow Leopard in my laptop and until yesterday it booted normaly (with flag GraphicsEnabler=No) and Chameleon USB stick.Today suddenly as I tried to open my laptop after all these "checks" in the black screen with white lines the screen turned blue,as normaly,and tried to load my background picture,then suddenly the screen turned to black ,but you can type on it,then it turned blue again and tried to load my background picture of Snow Leopard,then black again and so on.I hope you can understand what I'm descriping !!!!What's happening,what's the issue,can I fix it?Thank you in advance for any reply!!!!!!
  2. Allan sorry for my contiguous posts! Thank you very much and I really appreciated your help!
  3. 1. Could explain me how to do this.Where's that plist? 2. I tried with that (358-VoodooIntel3945-06.zip),but no luck.The link from geeknizer doesn't work. I can't understand in geeknizer article the phrase "if you modify the Info.plist in the kexts and replace the version numbers of all bundles under OSBundleLibraries section with proper versions of your own kexts (use kextstat command in the Terminal to find proper versions)." Idon't know how to do this. Thank you!!! I did what is written in geeknizer article after I downloaded this file "358-VoodooIntel3945-06.zip" from here, (changed versions numbers etc.) but nothing seems to happens.Still no connection to Internet (Wi-fi). Any help please?
  4. Allan thanks for reply I already used these flags with success: -x -v -f PCIRootUID =1 GraphicsEnabler=No and then I saw your reply I managed to install Snow Leopard but there are two more problems 1.? every time I boot Snow Leopard I have to use GraphicsEnabler=No flag,elsewhere I get stuck in a white screen 2.? problem with my wireless card Intel 3945a/b/g.Are there any available kexts for this card?
  5. I also tried with chameleon bootloader and after the icon of chameleon appears? I choose the usb with Snow Leopard and after the procedure I get stuck in the Apple logo.
  6. Also ther is another error message Error parsing plist file
  7. When trying to load from hard disk icon the screen fills of lists which writing: read hfs+ file:..................And at the end Errors encountered while starting up the computer ACPI table not found, using 0 as uid value. Using PCI-Root-UID value:0 Read HFS+ file: [rd(0,1)/extra/ smbios.plist]. 420 bytes.
  8. It's still the same problem.after loading modcd I can't boot from the usb with the osx
  9. Well to summarize I inserted the modcd cd Boot pc As soon as it loads it a screen opens with some icons,1.osx86 Modcd. 2.an image of a hard disk and finally some images of windows The bootable usb with restored ISO of snow leopard created with transmac is inserted What's the next step after loading the Modcd? As I mentioned earlier there's no option for changing SATA mode in Bios,is this a problem?
  10. I used Transmac and restored the snow leopard iso(only this file nothing else).I burned the modcd iso into a cd.the boot priority is set as 1.cd/dvd ?2.usb
  11. I got a bit confused.Iburned the mod cd into a cd.Changed the priority to boot from cd,but the snow leopard is in the bootable usb.What's the procedure that I have to follow because nothing happens.The mod cd is loading but what's the next step,how it's going to boot from the usb?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.