Jump to content

UnDeaD_AmP

Members
  • Content count

    31
  • Joined

  • Last visited

About UnDeaD_AmP

  • Rank
    Member
  • Birthday 07/31/1990

Profile Information

  • Gender
    Male
  1. UnDeaD_AmP

    Clover UEFI semi-sleep Yosemite

    I had sleep and everything functioning fine before i switched system definitions a few times and ultimately went back to the classic Mac Pro 3,1.??Now my sleep doesn't wanna work, any ideas? I'm on 10.10.2 Yosemite Clover uefi https://vid.me/KR7q What is happening: Hackintosh sleeps the display, and the systems fans keep spinning and functioning as if the system never went into sleep, and my APPLEHDA resets when i "wake up the system" (press a key on the keyboard) as if the computer actually went to sleep
  2. UnDeaD_AmP

    Clover UEFI semi-sleep Yosemite

    I had sleep and everything functioning fine before i switched system definitions a few times and ultimately went back to the classic Mac Pro 3,1.??Now my sleep doesn't wanna work, any ideas? I'm on 10.10.2 Yosemite Clover uefi https://vid.me/KR7q What is happening: Hackintosh sleeps the display, and the systems fans keep spinning and functioning as if the system never went into sleep, and my APPLEHDA resets when i "wake up the system" (press a key on the keyboard) as if the computer actually went to sleep
  3. Try these 3 things: ? -Enable TRIM for your SSD -If you're on a 9 series board, use the patch from that ( Not gonna say a tool where, you could get it *cough* MU.LTYBEA$T) -Use Kext Utility to rebuild caches and such ? (Extra step for whatever reason, i believe it helps)? - Rebuild Disk Permissions from Disk Utility
  4. Ahh... I see. Yeah they don't matter to me anyway but hell i went for the 2 step verification anyway.
  5. Yeah, but they're bogus values, so they won't work for Facetime/iMessage :/ every other icloud service works fine.
  6. Resorted to Clover UEFI, can confirm all my Hackintosh Problems are solved. C: except facetime. on Chameleon, I was able to at least use facetime, on Clover, I got an error. But its not that big of a deal i guess.
  7. Hm.... Is it possible to just reinstall clover bootloader over my current install or no?? ? and as for the CPUpm thingy, not sure what that does... i'll try that bootflag anyway. ? EDIT ~ I used the -xcpm bootflag and so far... ? After 20 or so usb plugs/unplugs, no freezes, i tried rebooting with the same bootflag, no problems, i tried sleeping, then waking from sleep. plug in USB no problems. Will report back by monday if all is well, or sooner if anything goes wrong. ? EDIT: one time it froze... any way to find and post the log for it freezing, tried again and thats the only time it froze.
  8. As for the USB wifi problem, i ordered a wifi card, the TP-Link TL-WDN4800 PCI-e wifi card and have no regrets. it works amazing in OS X. i recommend that you get one.
  9. I'm very active on R/Hackintosh.

  10. I was watching a video in chrome, and i plug in my iPhone, the whole system just froze. it also occurs when i unplug a USB device like my webcam. Any ideas? I tried USBBusFix and no luck.? ? Running on OS X Yosemite 10.10.2 ? GA-Z97M-DS3H IOGear Bluetooth 4.0 USB TP-Link TL-WDN4800 ?for wifi Logitech C510 Webcam AULA backlight led keyboard Logitech mouse Kingston 120GB V3 SSD Intel Core i3 4360 ThermalTake 550w PSU ? Using Chameleon. ? Video of it freezing while watching a video. Sorry Waj. :c Just so happened to be your video, love your videos though.? ? http://vid.me/8Ae9
  11. UnDeaD_AmP

    "BUG in process suhelperd"

    Over on R/Hackintosh, I've been told that this is normal, that it has something to do with Spotlight and that even real Macs are getting this issue when booting Verbose.
×