Jump to content

s.sinisa

Members
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by s.sinisa

  1. I have recently (week ago) upgraded OSX to 10.11 (from 10.10). I've downloaded RTL all-in-one installer but it reports that is not compatible with OSX version I have: http://tinypic.com/r/n19cte/8 If I choose to ignore, at the end of installation process, it reports failure: http://tinypic.com/r/9i7g1s/8 ? I am unsure what the problem is, but looks like there's some compatibility issue with OSX 10.11 and installer itself. ? Anyone experienced the same issue?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.