Jump to content

z97sniper

Trusted Member
  • Content Count

    21
  • Donations

    $0.00 
  • Joined

  • Last visited

About z97sniper

  • Rank
    Member
  • Birthday July 19

Profile Information

  • Location:
    Cape Town South Africa
  • Gender
    Male
  • Interests
    Moding and just learning not to brake things

Recent Profile Visitors

881 profile views
  1. Sorry Sorry D hardware goes as follows Mobo : Asrock Z97 extreme 6 SSD1: Crucial M550 128gb Osx Yosemite 10.10 SSD2: Ocz vertex 4 Windows 10 64bit Ram: G skill Trident 2x4gb 2400mhz Cpu: Intel Haswell i7 4790 3.6Ghz Graphics: intel onboard HDMI port Gpu: none Psu:Corsair 850wtt +gold cert Monitor: Samsung 46" HD tv That about sums it up if you need my config plist i will upload it later when im home thanks for the help D.
  2. after successfully loading yosemite 10.10 boots fine EFI mounted to boot menu blah.. blahh... blahhh... now im trying to get my sound working i have tryd patching dtsd and tryd patching kexts but no success still farely new to doing this so any help from admin team will be appreciated actually help from anybody will help if it works cheers GEEKS i will be checking for any replys in the am
  3. Dmos Clover UEFI it is thus far i managede to create the clover bootloader with some help of a real mac i created Osx Yosemite 10.10 i have it running was able to configure it with the clover configurator add a nice theme to it the problem now is i want to boot the mechine without the clover usb so next step is to get clover to boot from my ssd
  4. i do not know how to find config.plist any way i managed to install osx yosemite 10.10.05 to my ssd using tips i could find but now i cant boot into the ox i dont know if i should configur clover the same i tryd but no success if you would explain how to get to my config.plist so that i can post it i need to configure clover to boot into os i have no access to a mac just using my hp laptop to help me get along
  5. @Dmos HeLLLLPPPPP!!!!!! I PRESS f3 but still gget nothing the screen just goes completely silver no revolving logo nothing
  6. I just done that will boot up and see what happens After I done that I didn't get the kernel panic apple logo remained on the screen with a space bar at the bottom filling up I almost thort that was it until the screen went black I haven't restarted yet hope something will happen OK pc just shut down by itself now I'm totally getting no display on my screen 24" Samsung sync master Dmos I done like you told me to also like Hackindoge told me like you can see in the images I unchecked all dsdt fix mask then booted from into the osx installation and I get the apple logo with space bar for 15 seconds then the display just goes blank and systems runs a few minutes then shuts down by itself
  7. @Dmos I'm not quite sure how to go about finding config/plist and enabling things in clover option until I figure that out I will get back to you
  8. @Dmosso I'm back again after a break from this treachery so for with your help I managed to make a clover boot loader get it to boot and recognise the osx yosemite and boot from it but as soon as it wants to install I get the apple logo then it hits a kernel panic and hangs there I hope we can solve this issue when doing the install I only use 4gb ram and one Ssd on with I want to run osx yosemite 10.10.10 It actually states: panic (cpu 0 caller 0xffffff80008efec4): "Unable to find driver for this platform: \ACPI\".\n"@/SourceCache/xnu/xnu-2782.40.9/iokit/Kernel/IOPLatformExpert.cpp:1590 Hardware: Mobo: asrock z97 extreme 6 Ram: 8gb g-skill sniper 1600mhz Ssd: ocz vertex 4 128gb Ssd : crucial m550 128gb Cpu : Intel i7 4790 Gpu: none I'm using Clover version 2.3k Build :2016-04-14 running on Efi revision 2.31 as my bootload
  9. Wanting to dual boot osx 10.10.5 Yosemite and windows 10 on Asrock Z97 extreme 6 I got as far as the clover boot screen but I'm stuck just there it won't recognise the os Yosemite thumb drive and won't boot up from my Windows 10 ssd what do I do next
  10. @Dmosthanks for the heads up do you perhaps have a list of configuration settings I should follow for the bios?
  11. My goal is to run Windows 10 and Osx Yosemite 10.10.5 on two seperate SSD any ideas for my build I'm Currently building a asrock z97 extreme 6 hackintosh this I my first dual boot mechine if there any links or pages that can help me with my build please let me know I see the asrock brand isn't popular with this builds so I hope to hear from any one with help thank's here are my hardware Mobo: Asrock Z97 Extreme 6 Ssd1 : Ozc vertex 4 128gb Ssd2 : Crucial M550 Ram : G skill sniper 8Gb ddr3 1600mhz Gpu : none Cpu : Haswell i7 4790 3.6 ghz Psu : Corsair 850wt + gold
  12. Hi great post I went through it with the means of finding any ideas for my build I'm Currently building a asrock z97 extreme 6 hackintosh this I my first dual boot mechine if there any links or pages that can help me with my build please let me know I see the asrock brand isn't popular with this builds so I hope to hear from any one with help thank's
  13. Is there a link for Asrock Z97 extreme 6 bios patch
  14. Hi are there no bios updates for Asrock Z97 extreme 6
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.