Jump to content

ToxicNugget

Members
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. I'm not sure if this is the right place to post this, but I've been trying to install Snow Leopard on my AMD based PC in a VM using Hazard's modified OSX installation ISO. The installation runs smoothly to around 3/4 completed, when I get an error stating that: "The Installer could not validate the contents of the 'OxFordDictionaries' package. Contact the software manufacturer for assistance.". I checked the customization options to make sure the package wasn't included with anything I selected and it was not listed there. It seems to be a core package but I'm unsure to what the problem is, is it corrupted? Should I re-download the ISO? I'm unsure as to what to do so please reply it will help alot! Since it is a VM i couldn't copy and paste a log from the installation but the lines towards the bottom of the errors log say: Dyld error message: unknown required load command 0x80000022 and, TheOxfordDictionaries package failed to validate. I'm unsure the Dyld error one has anything to do with it though because there are a few of them in the logs and the installation seems to continue fine. Please reply I know there is someone that can help, and sorry if this is a noob-ish question xD.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.