Jump to content

jaderyan

Trusted Member
  • Content Count

    17
  • Joined

  • Last visited

  • Days Won

    1

jaderyan last won the day on November 9

jaderyan had the most liked content!

About jaderyan

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    until now i try downloading ....
  2. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    thank you, i've already tried with app store but always broke at 4 or 3.5go with my slow internet. i'll try again
  3. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    hello, i tried to download install high sierra.app from app store but i have slow internet so it brokes all the time and can't resume download, have you please any link avalaible? i tried from hackintoszone but no luck
  4. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    i didin't find any link for installer high sierra.app so i used macOS High Sierra Patcher but it always download baseSyetme.dmg instead of .app, can i use this or have you any link please.
  5. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    okok thanks again if you have time to check logs it's fine , now i'm trying to download High Sierra.app to install vanilla method
  6. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    hi there, did you find solution please.
  7. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    hi, for now i use dvi 15" monitor. i try with the 17" monitor with vga and i will use hdmi/vga adaptor. i don't have yet acceleration, i have 1440x900 but if i change it to 1366 the screen became unstable with lots of dots and unreadable, i have to boot back with usb. Which section of darwin do you need because its size is 8.8mb and i can upload only 1.1mb anyway i upload it on google drive https://drive.google.com/open?id=1cD787euwonKn_ogG-HhaYGzMwqk3-V8i
  8. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    Hello, i followed all suggestions below, i put 0x0166000a, bios 64Mb, i put lilu and whatevergreen in clover/kexts/other i rebuild cahe and permissions. i use DVI monitors. i've tried 0x01660009 with bios 64 i've tried 0x0166000a with bios 32 i've tried 0x0166000b with bios 32 i've tried 0x01660003 with bios 64 i've tried 0x01660003 with bios 32 and so on ... But i still have no luck, here is my boot.log and config.plist thanks again bootlog.log.txt config.plist
  9. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    Hello, i followed all suggestions below, i put 0x0166000a, bios 64Mb, i put lilu and whatevergreen in clover/kexts/other i rebuild cahe and permissions. i use DVI monitors. i've tried 0x01660009 with bios 64 i've tried 0x0166000a with bios 32 i've tried 0x0166000b with bios 32 i've tried 0x01660003 with bios 64 i've tried 0x01660003 with bios 32 and so on ... But i still have no luck, here is my boot.log thanks again bootlog.log.txt
  10. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    i installed Display maestro and here is the result, i don't understand why i don't have full acceleration
  11. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    i use this as guide for vram on bios but no luck Intel HD4000 QE:CI Acceleration « Blog.pdf
  12. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    Hello, i already set Bios setting to IGD but i only have 32 64 128 256 for vram and 125 256 maximum for DVMT. i've tried all ig-platform-ids and only xxxxxx2 doesn't boot. i mixed all configurations but i still have no acceleration, sometimes about my mac shows 1024mb instead of 1536mb. now i'm using only DVI port without adaptor. i can't have transparent yet. Do i have to change something else? Thanks
  13. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    hi, i'm sorry i found AppleIntelFramebufferCapri.kext and puted it back, i tried your new config.plist, i changed bios gpu vram to 32 64 128 256 but nothing changed. i have slow animation with launchpad, i can't use 3d application, i can't use adobe premiere or final cut. i can't use chrome but only safari with slow animation where there is flash plugin. i don't what else to do, please do you any suggestions?
  14. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    i revert AppleIntelFramebufferCapri.kext and used your config.plist but i still have the same result. i've attached pictures. when i don't use AppleIntelFramebufferCapri.kext i saw no kext loaded in graphics display but i have the same flickering and not full acceleration. i tried to patch AppleIntelFramebufferCapri.kext to use 256mb or 512mb or 1024mb even 2048mb but it changed nothing only changes is shown in About this mac what else can i try please.
  15. jaderyan

    HD4000 shows 1536mb but no QE/CI - Desktop

    i'm sorry i found iAppleIntelFramebufferCapri.kext in basesystem from usb and now i will try
×