Jump to content

brubakers

Members
  • Content Count

    99
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. gracias kali, he instalado el kext que me pasaste y me sigue pasando lo mismo, el scroll en paginas web va perfecto pero el scroll entre escritorios va con el gesto al reves.me pusiste que editara el info .plist pero no se a que te refieres con editar, que es lo que tengo que editar. muchas gracias!
  2. Hola a todos, hace mucho que no me pasaba por aqui, lo primero dar las gracias a todos especialmente a Kali2000, es un crack, y lo segundo exponer mi problemilla, ya he puesto maveriks, me va fenomenal, lo tengo en el ssd y como un tiro, ahora estoy con la historia de pasar carpetas de usuario y eso al otro hdd por el tema del espacio y eso , del que me gustaria saber algo mas sobre la mejor optimizacion de este tema. Realmente escribo porque siempre me ha sucedido algo curioso, y es que no he conseguido que en los movimientos de 4 dedos sobre el pad, me pase las paginas en la direccion en la que originalmente lo hace osx es decir, que tengo que desplazarme con los dedos de izquierda a derecha para que la pagina valla hacia la derecha y no a la inversa como lo hace cualquier mac o ipad, no se si me consigo explicar. por descontado ?he probado con la opcion que viene en ajuste de desplazarse en la direccion del movimiento y nada.Esto solo me sucede al pasar entre los escritorios, si funciona correctamente al manejar el scroll de una pagina web por ejemplo.A alguien le ha pasado? gracias!!
  3. buenos dias, a mi me pasa tambien lo de las rayitas, pero en terminos generales me va muy bien, tengo 10.8.2, me fallaba el wifi al actualizar y total, mejoras pocas habia, en breve saldra 10.8.4, ya veremos a ver que pasa entonces....
  4. hola de nuevo, me acaba de suceder algo extraño, tras actualizar el sistema todo funciono bien, pero al arrancar hoy me he dado cuenta que no me reconoce la tarjeta wifi.la mia es una AR5B93 que funcionaba nativamente y curiosamente funciono bien tras la actualizacion.alguna idea para volver a hacerlo funcionar? gracias
  5. hola kali2000, despues de ver tu post he actualizado yo tambien, parece que todo va medianamente bien, pero parece que algunos kext hay que reinstalarlos por lo menos en mi caso. la actualizacion fue perfecta, no he tenido ningun kp pero me desaparecio la bateria ,el sonido y vuelvo a tener el mensaje del dispositivo usb que consume mucha energia y bla bla bla.Cual era el diapositivo que causaba este problema?pensaba que era el usb 3.0 pero el puerto funciona. lo demas reinstalando los kext del pack me ha funcionado perfectamente. Gracias por adelantado.Un saludo a todos.
  6. Hola de nuevo, parece que el problema es aleatorio y lo curioso que no es que el trackpad no funcione sino que es el puntero el que no se mueve,las teclas funcionan y me parece que incluso gestos tambien, es algo curioso. Por otro lado e encantaria probar U{censored} pero no he conseguido en ninguna de las multiples pruebas que he intentado hacer ,crear el pen, he utilizado la ultma version de U{censored}, hasta dos descargas distintas de ml.... no se, si alguien me puede echar una mano ha encontrar las versiones adecuadas os lo agradeceria. Un saludo a todos y gracias!
  7. geektools me da 10200, la puntuacion que di era la version gratuita 32bit,en64 me da lo que te decia,10200, lo del raton igual no pasa siempre, igual a sido algo puntual, ya os contare.Gracias!
  8. Buenos dias, a nadie le ha pasado lo del puntero del touch?
  9. Buenos dias!tengo un pequeño problema, cuando el el sistema se despierta despues de suspenderse, no me funciona el puntero del raton, aunque si el teclado, he probado pulsando la tecla fin que si no os habeis dado cuenta, desactiva el raton y lo reactiva si lo pulsas, creo que corresponde a alguna combinacion de teclas, pero bueno, volviendo al tema, el touchpad no me funciona tras despertarse el sistema. alguno os pasa lo mismo? muchas gracias!
  10. yo doy 9800 o asi, tendra que ver el fake smc , no se, melenasssss al final quitando unicamente el fakesmc.kext ya podias instalar rl del pack sin kp?
  11. gracias, probare todo lo que decis. habeis pasado alguien geekbench o algun otro testeador? estaria bien saber las notas de cada uno paracomparar y buscar soluciones.
  12. Melenassss, si haces lo del fakesmc me lo comentas a ver como lo has hecho a ver si me ánimo a hacerlo, que me da algo de pereza xq me va muy bien pero saber que me queda algo pendiente me carcome por dentro.... Jejeje
  13. Si, he instalado creo q todo el último pack a excepción del fakesmc y el wifi-bt de kali2000 ya que yo tengo otra atheros q funciona ya sin kext con iatkos ml2. No instalo fakesmc porque me da kp ya q iatkosml2 ya instala uno y me casca. El resto me va fenomenal y aún no he visto ningún kp.
  14. Bueno, acabo de hacer la ultima intalacion en el disco duro original con iatkos ml y puedo decir que ya me funciona todo, trackpad(el truco estaba en que por ahi escondido andaba voodoops2 que hay que eliminar) suspensión imessages sonido.... muchas gracias a todos en especial a kali2000 que esta en todo. si necesitais cualquier cosa y os puedo ayudar me decís. GRACIAS!!!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.