Jump to content

luigi8913

Members
  • Content Count

    12
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. Ciao a tutti, un paio di gironi fa ho installato iatkos L1 sul mio Hp TouchSmart 600 1050it e fin qui tutto va bene. Quando avvio il pc e inizio ad usare Lion il mouse inizia ad andare a scatti, poi dopo un po va bene e poi a volte dà dinuovo lo stesso problema di lag, adesso cercando in internet ho trovato qualcuno che si lamentava della propria scheda video, infatti nelle proprietà di sistema la mia scheda video non è riconosciuta del tutto, voi pensate che sia quella o ho qualche altro problema?? Ps: ieri ho trovato una buona anima del forum in inglese che mi ha detto di cancellare il file smbios.plist, dopo averlo cancellato e averne tenuto una copia sulla scrivania sembra che il pc vada un po meglio, ma rompe sempre le scatole! ho provato ad installare Hungry Dragon e il gioco va a scatti quando penso che sia la Vga ecco la screenshot dell'hardware ImageShack® - Online Photo and Video Hosting Grazie in anticipo
  2. ciao metti le caratteristiche del tuo pc nella firma, e poi magari qualcuno ti aiuterà! ciao!
  3. Yeha! you have been indeed kind! thanks! I have reboot my Hachintoshis now truly well! If a day you will have need of aid for any thing: Web page, Web Design and Game, contact to me! ok? Hello
  4. ok you have been much kind one to help me!!!, now I try and I still give to news thanks to you!!!
  5. if after delete this file, and on start the pc i reply some problem ,how I can restore my PC?
  6. thousands thanks friend! But if after to have cancelled these file i restart my PC and did not have to start linen as I make to insert the SMBios.plist in its directory of origin?
  7. I do not succeed to insert the image in your server The screenshot is this: ImageShack® - Online Photo and Video Hosting
  8. Yes sometimes system seems to run slow, this the screenshot of my Vga :https://z6nybg.blu.livefilestore.com/y1pN2GG5aNrHSjRTwBLb92AGvzknTBFbGD4AcYIiWWfBNTwd4cUKKZ8OHNpQR43HO14kPJU6dxUNYtsDj-xk3Q-mm0RdAjmgVLM/01%20copia.jpg?psid=1.
  9. Hello boys, are new customer on this forum. I am Luigi some days before and I have installed Iatkos l1 on my HP touchsmart 600 1050it, my problem is this: after to have installed iatkos, my PC it is a little slow! I thought that I can install DSDT for a my Mother Board, the problem is that I do not find kext for my pc, Can you help me? Aspect your answer! thank!!!.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.