Jump to content

neo_fox33

Members
  • Content Count

    14
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. Thanks, I'm using the revision 1208, I wait new revisions to test.
  2. Hi, works very good on X58a-ud3r but have a problem with the DDR speed detection: on clover: SPD0 (size): 0x92 0x50 Slot: 0 Type 24 4096MB (DDR3 SDRAM) 1333MHz on chameleon: SPD0 (size): 146 0x50 Slot: 0 Type 24 4096MB (DDR3 SDRAM) 1600MHz (correct speed) is posible inject memory speed on config.plst?
  3. Hi, I only have a problem in detection of the speed of the memory, Chameleon detects correctly 1600 mhz Memory type 24 but clover detects 1333 mhz memory type 17. X58a-ud3r Rev 2. 10.8.3
  4. i have a beter performance x58a-ud3r rev 2 - 10.8.3 Good Work!
  5. neo_fox33

    PXHCD.kext

    Version 1.0

    5,551 downloads

    Install with Kext Utility or Kext Wizard in /System/Library/Extensions LaCie 1.0.10 driver patched try to replicate modbin method. Tested On x58a-ud3r Rev 2.
  6. hi, apart from modifying the files:

    layout889.xml, Platforms.xml, AppleHDA.kext / Contents / PlugIns / AppleHDAHardwareConfigDriver.kext / Contents / Info.plist and binpatch sudo perl-pi-e 's | \ x85 \ x08 \ XEC \ x10 | \ X89 \ x08 \ XEC \ x10 | g '/ System / Library / Extensions / AppleHDA.kext / Contents / MacOS / AppleHDA

    who else is there to change?

    Greetings .-

  7. hi, apart from modifying the files: layout889.xml, Platforms.xml, AppleHDA.kext / Contents / PlugIns / AppleHDAHardwareConfigDriver.kext / Contents / Info.plist and binpatch sudo perl-pi-e 's | \ x85 \ x08 \ XEC \ x10 | \ X89 \ x08 \ XEC \ x10 | g '/ System / Library / Extensions / AppleHDA.kext / Contents / MacOS / AppleHDA who else is there to change? TKS!.-
  8. tks! works fine in X58a-ud3r rev2
  9. hi, rev.875 detects the frequency of the reports as 1333mhz correctly. including the following rev 921, 1066mhz detected. my mother X58A-rev2 UD3R 3x4 gb.
  10. hi, this latest version of chameleon worked on my x58-UD3R but smbios.plist not read well.

    shows the machine as a macbook, any ideas?

  11. I've the same board

    I've used iAtkos S3 V2 & everything works OOB (except PS/2 mouse & Keyboard)

  12. hi, I have problems with audio in 10.6.4. my mobo is rev 1.3 G41MT-ES2L
  13. neo_fox33

    Saphire HD 5770

    Version 1.0

    4,731 downloads

    5770 in 64 bits follow this guide />http://www.insanelymac.com/forum/index.php?showtopic=205802&st=700
  14. Version 1.0

    9,605 downloads

    Fake SCM For Snow Leopard />http://www.projectosx.com/forum/index.php?showtopic=1206
  15. Version 1.0

    13,721 downloads

    http://www.insanelymac.com/forum/index.php?showtopic=231075
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.