Jump to content

WeBeRiO

Members
  • Content Count

    9
  • Donations

    $0.00 
  • Joined

  • Last visited

  1. WeBeRiO

    AppleHDA 10.10 (Yosemite) ALC889

    Boot with kext-dev-mode=1 ? Only original AppleHDA.kext in S/L/E, none HDAEnabler ? Clover with set layout_ID=12 ? sudo kextcaches in terminal ? Continuos sin audio :_( ? Only with kext parched of mavericks y set 2 have sound. ? ? EDIT: ? Thank you for all. WORK!!! Perfectly
  2. WeBeRiO

    AppleHDA 10.10 (Yosemite) ALC889

    Only Layout_ID=12 in Clover and not HDAEnabler en S/L/E, no sound.
  3. WeBeRiO

    AppleHDA 10.10 (Yosemite) ALC889

    Thk for the help. I not have sound. LayoutID put in 12 and HDAEnabler889.kext only in S/L/E. ? Nothing of nothing
  4. WeBeRiO

    AppleHDA 10.10 (Yosemite) ALC889

    z68ma-d2h-b3 Don't use HDAEnabler.kext I use Clover and Layout_ID=3
  5. WeBeRiO

    AppleHDA 10.10 (Yosemite) ALC889

    I use Clover, not load the kext. ? Image add. Thk.-
  6. WeBeRiO

    AppleHDA 10.10 (Yosemite) ALC889

    I don't use DSDT. I have the flie?HDAEnabler889.kext in S/L/E and not have audio :_( ? I need help, very thank you.
  7. WeBeRiO

    SMC error fix for Mavericks

    Perfect, fix the error. Tank you. ? SMC::smcInitHelper ERROR: MMIO regMap == NULL - fall back to old SMC mode
  8. Work in RTL8111E, for only 100Mb/s in red gigabyte.
  9. WeBeRiO

    AppleACPIPlatform.kext For OS X 10.9

    Is realy necesary for a Asus P6X58D-E with Mavericks ? ? Thank you.
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.