Jump to content

Search the Community

Showing results for tags 'Niresh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 34 results

  1. Yesterday i installed N{censored} 10.8 using usb flash for my third partition on notebook. Then i tryed to boot up, chameleon bootloader was ok, then the apple logo and after that, black screen but the harddrive was still loading something. I tryed to boot it up using OS X 10.8 Mountain Lion bootable DVD for Intel PCs DVD and it worked. Can i copy the bootloader from that DVD to HDD? Sorry for basic my english
  2. Hey, i'm trying to install OSX 10.8.2 (N{censored}) On my Acer 5739G laptop (~3.5 years old). I remember instaling 10.5 and 10.6 without big hastle, but now with almost every bootflag at most i get to DSMOS Has Arrived, and its just the installation!! Processor : Intel T6600 My video card: Nvidia GeForce GT130M The chipset: Intel ICH9M / PM45 Wlan won't work, but that's not the problem (Intel 5100BG) P.s More than enough info is in Report.htm file attached. [ATTACH]5141[/ATTACH] Should i use other type of install? What to do? I've tried to build DSDT.aml, but i dont think its supposed to go with the install? Im hopeless, but i need MacOs badly :/ P.s tried, Thanks in advance!! Report.zip
  3. Hey, I've installed N{censored} 10.8.2 & got it booting.. Now, I need to get some hardwares working.. Here's the specs :- Notebook :- HP Pavilion G6-2149TX CPU :- Intel 3rd Gen. Core i5 3210M on ivy-bridge RAM :- 4 GB DDR3 GPU :- Dedicated -> ATI Radeon 7670M Integrated -> Intel HD 4000 WiFi :- Broadcom BCM4313GN 802.11b/g/n Network (Ethernet) :- Realtek RTL8139/810x Atleast, I need to get Intel HD 4000 GPU & Wifi working.. & the CPU is running too hot, like 80+ degree celsius.. What to do ?? Need help ASAP !!! Thanks
  4. I can't install N{censored} 10.8.2 on either of my laptop or desktop. the furthest i've gotten is see the apple screen for a second the it restarts. Can someone please help me with the boot flags? Idc which computer i get it installed on, i just need help. My desktop: AMD FX-6300 Radeon HD 7790 12gb ddr3 1333mhz 1tb WD Blue hdd My Laptop Toshiba L755D-S5162 AMD A6-3420m Radeon HD 6520g 8gb ddr3 1600mhz 640gb Toshiba hdd
  5. Hello.Please help me to install mountain lion.Firstly I tried N{censored}'s Mountain Lion.I came till language selection but after that my mouse and keyboard stops working.Now I'm trying iAtkos but it doesn't even boot and when I restart it automatically loads Windows.Please help me if you know solution of either of these problems. P.S. I've done everything correctly in BIOS settings. P.S.2. Both distros I boot from USB Drive.
  6. I chose Lion because of all the problems with Mountain Lion that have come across. In any case I have successfully installed Lion on an XFX Geforce 9300 board with a Intel Core 2 Quad q8300 processor. Still working on things, might post a tutorial unsure. In any case, used N{censored} Lion 10.7.3 installer. Graphics Enabler on, install required removal of all graphics kexts otherwise, however full support for my graphics card - Nvidia Geforce GTS 450 is not working as of yet and im having a small usb problem where none of them seem to work. Otherwise, there is hope out there. Ive done alot of searching and there really isnt any help or support with older OSX operating systems. I originally tried with the iAtkos L2 installer however it kept hanging up on an error NSTAT_lookup_entry:failed2 or something like that. Either way, its up and running. So it is entirely possible. Now to fix the USB and the Graphics Card and all set. Ill keep this updated as it goes along and i find fixes for the bugs. *edit* Also seem to be getting random panics regarding audio doesnt happen all the time, will take a look at it and see. Might use some tools like osx86 and such to tighten things up a bit.
  7. Ok im using a amd processor and a 7970 gpu so when the installation is done i get a error telling me to change the startup disk, and i restart then i get this: boot0: GPT boot0: test boot0: test boot0: Done When i use a old gt520 it boots but i get a kernel panic. but when i use the 7970 i get the error and it stays at that.
  8. i have a Acer Aspire V3-571G - can somebody explain, why iAtkos ML doesnt work, but N{censored} 10.8.0 works? on iAtkos i get "Still waiting for root device" errors, can somebody help me!? maybe its possible to extract the working kexts from N{censored} to iAtkos bootable USB media? how i can figure out where the problem is? i like iAtkos much more. if somebody can help me, i will be happy. My specs: Intel i5-3210M 2,5Ghz Nvidia GeForce GT 630M 2GB and Intel HD 4000 15,6" DIsplay 8 GB DDR3 750 GB HDD my Bios is at AHCI, but i cannot unlock it, because its an UEFI bios. i would appreciate any help:)
  9. Hi there users of OSx86.net, I need some help with kexts on N{censored} Mountain Lion, which I installed on VirtualBox (just to try it, but I'm going to install it on the hard disk) on my laptop ASUS K55VB. Having some troubles with the install process changing drivers settings during it, I chosen a basic installation. Doing it, I gained a ML with basic resolution, no sounds, no cam, no usb, while .iso images work when mounted by VBox. I need to know if there's a site where I can get those Kexts. Thanks!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.