Jump to content

Search the Community

Showing results for tags 'apple'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 26 results

  1. hi all, I have an Amilo Pi 2550 with a iatkos v7 installed. Before had tried older versions but I jumped hardware error and could not run the install until I put the iatkos v7. Once I had the DVD with the normal install iatkos v7 remove the Windows partition and put there the OS, leaving there the Linux and MAC. The entire installation process was bin worked around the keyboard and mouse. Once finished the installation process I get off and I put her grub MBR and run in normal mode the screen goes MAC logo and loading, wait 7 seconds or so and put on a screen like squares of brown and no I can see nothing and has then wait 10 seconds and starts dating a music that I can not remove. I go into recovery mode and I can not write to the text terminal. My laptop: Name: Fujitsu Siemens Amilo Pi 2550 Graphic card: ATI Radeon 2400 What do I have to do now to solve this problem? Is there a more recent version of Hackintosh to upgrade?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.