Jump to content

Search the Community

Showing results for tags 'graphics'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 59 results

  1. Hi, I need help! I am using my ATi HD Radeon 6770 and I cannot boot into OS X 10.9.3 using it, only through safe mode (-x). I have ried to add my deviceID into the AMD6000Controller.kext and the AMD500Conttroller.kext but nothing seems to work! Any help would be great thanks! BTW I'm using Chimera 3.0.1.
  2. Hi everyone! ? I've been successfully installed?Mac OS X 10.9 Mavericks on my lappy Packard Bell EasyNote TX69HR. I have that config: CPU: Intel Core i5-2430MGPU: Intel HD Graphics 3000 (512 Mb vRAM)GPU (Dedicated): nVidia GF GT 540M 2 Gb vRAM, but not worked, only Intel GPUMotherboard:?Intel HM65 ExpressRAM:?6144 Mb?DDR3 1066 Mhz500 Gb Intel Corp. 6 Series/C200?Series Chipset Family 6 port?SATA AHCI Controller 5400 RPMSo it works perfect with fully?accelerated?QE/CI. But when I using Photoshop CC I can't find there 3D menu. And when I see in the system info in PS it says OpenCL not available. But according to the info on Intel site HD 3000 support OpenCL 1.2 and on Adobe site they wrote they tested PS on HD 3000 too. So it must work. ? I've been wrote some program to test OpenCL and it shows that it support OpenCL 1.2 as expected. So now I really confused why my Photoshop without 3D and say that OpenCL not available. ? Maybe I need some kext to fix it or something else. Any help will be nice =) ? Thanks a lot! ? PS. Here's what PS sys info shows*: (*OpenCL not available) ? Here's my small program to test OpenCL version support: ? And it's output:
  3. Hi, I have an hd4000 ivy bridge and I get full qe/ci. But I want to know if I can get my GPU HD 4000 frequency in mac, to test power consumption ?
  4. Version 1.0

    652 downloads

    Sony Vaio VPCEB36FA Installer Developed by Devonic This installer package installs the necessary Patched Kexts, Graphics Modifications and Boot loader to make this laptop work perfectly. As EDID injection is enabled by default for this display, only use this installer with this laptop. Use only on the Sony Vaio VPCEB36FA ! Options available 1) Install Clover 2) Install A Universal fixed config.plist 3) Enable Graphics Acceleration (ATI 5650M) 4) Install SD Card Driver (Ricoh) 5) Install Patched WIFI kext (AR9285) 6) Install Drivers for PS2 Trackpad & Keyboard (ALPS) 7) Install patched Sound kext (Intel HD Audio) 8) Enable Battery Percentage 9) Install Clover Configurator 10) Slow boot fix Extras :- 1) Kext Utility Superspeed Edition 2) Plist Editor Pro
  5. Hi, ? On just installed?OS X Mavericks (10.9.1). ? I have 2 Philips 227E monitors(one of them through DVI, second with HDMI) and got them working,?but only as mirror. ? In System Preferences > Mission Control, "Displays have separate Spaces" is checked. No mirroring options in menu bar available. There is?no Arrangement tab?in System Preferences > Display.?Graphics acceleration?also looks to not work. ? Can someone help getting this work please? How to get?Intel i3 integrated graphics?to work? Or maybe this will work on Mountain Lion? ? Updates: i3-4130 HD4400 Here is DarwinDump: https://mega.co.nz/#!zEJ3xDBY!jMHDh9-J32y3tOfXSFtqI-_cbFaMuSO-NRSjDRZ1I8M ? Thanks!
  6. Hi, I have a strange problem I have HD4000 QE/CI with 1024mb (with 0x01660004 inject intel id) but AppleGraphicsPowerManager.kext is not load. I check it with kextwizard and kextstat and nothing. How can I get it load, please?
  7. Version 10.9.2

    3,169 downloads

    Nueva Versión para Apple Intel HD 3000 & 4000 para Mac OS X 10.9.2 Comenten Cualquier Error o Fallo A mi me ha funcionado muy bien a excepción de que se tarda un poco en cargar algunas cosas que exigen video, espero solucionar pronto. Saludos desde Colombia
  8. Hi, ? So I installed mavericks on my laptop (Asus X54C) with clover bootloader and everything went well until the first boot from the hard drive. First boot took quite long time so I booted again with -v to see whats wrong. Boot stops at IOBluetoothHCI.. and I know this is not related to bluetooth but the next step after that: graphics. I know this has been asked before but no proper solution has been posted and after trying to add fakesmc.kext, nullcpupowermanagement.kext, deleting kexts and booting with different settings I havent been able to solve this. ? Boot with -v:?https://www.dropbox.com/s/tqd9r5dijoa1m2e/Foto%2029.12.13%2021%2039%2050.jpg ? My graphics card is Intel HD Graphics 3000 and again, Im using clover not chimera or chameleon. ? Thanks ? EDIT: ? Specs Intel Core i3 2,2 GHz (2. gen) Intel HD Graphics 3000 OS X 10.9.1
  9. Hi, so I have stock 10.7 which I installed on my amd hackintosh, and the first time it booted, I got a really weird Error...it was like a checkered black and white screen with colorful pixels...I know its my graphics card, but the thing is everything works with GraphicsEnabler=No...my only problem is I only have 3mb of virtual ram, making everything laggy...if anyone can give me suggestions that would be great...but please dumb it down, I'm pretty new at this...thanks guys, I really appreciate it! PS...I know how to install kexts, but they haven't been working...except for crashing the computer, so I gotta go through my installation flash drive to terminal and remove them, but now I'm at a clean install...thanks guys!! Specs: CPU: amd 9600 2.3 GHz Ram: 4gb ddr2 GPU: xfx 8400gs 512mb ddr2 PSU: 650w corsair Mobo: Asus m3a32-mvp deluxe
  10. Hi all, I'm trying to add VRAM to my Snow Leopard OSX guest OS, but it's limited to 8 MB even though I set the guest Video Memory to max 128 in VirtualBox guest settings. :evil: I also noticed if I use the built in VirtualBox EFI feature, the VRAM limits to 4 MB! Even worse, that firmware doesn't support resolutions over 1440x900. At the moment I'm using the Chimera bootloader from the latest MB{censored}, which allows for higher resolutions but no VRAM over 8 MB. Any ideas? Do I need to load another driver in the guest, if so which one? Here's the setup: sw_vers guest OS: ProductName: Mac OS X ProductVersion: 10.6.8 BuildVersion: 10K549 Virtualbox: 4.1.0 snow.vmx (guest config): <Display VRAMSize="128" monitorCount="1" accelerate3D="true" accelerate2DVideo="false"/> (it doesn't matter if I change 3D or 2D settings, or even lowering 128 to 64 or 32, still 8 in guest!) system_profiler in guest OS: Display: Type: GPU Bus: PCI VRAM (Total): 8 MB Device ID: 0xbeef Revision ID: 0x0000 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1920 x 1200 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Vendor ID: 0x80ee system_profiler in Host OS: Graphics/Displays: AMD Radeon HD 6490M: Chipset Model: AMD Radeon HD 6490M Type: GPU Bus: PCIe PCIe Lane Width: x8 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x6760 Revision ID: 0x0000 Guest loaded kernel extensions: Index Refs Address Size Wired Name (Version) <Linked Against> 1 51 0 0 0 com.apple.kpi.bsd (10.8.0) 2 4 0 0 0 com.apple.kpi.dsep (10.8.0) 3 67 0 0 0 com.apple.kpi.iokit (10.8.0) 4 72 0 0 0 com.apple.kpi.libkern (10.8.0) 5 59 0 0 0 com.apple.kpi.mach (10.8.0) 6 25 0 0 0 com.apple.kpi.private (10.8.0) 7 39 0 0 0 com.apple.kpi.unsupported (10.8.0) 8 0 0 0 0 com.apple.kernel.6.0 (7.9.9) 9 0 0 0 0 com.apple.kernel.bsd (7.9.9) 10 0 0 0 0 com.apple.kernel.iokit (7.9.9) 11 0 0 0 0 com.apple.kernel.libkern (7.9.9) 12 0 0 0 0 com.apple.kernel.mach (7.9.9) 13 9 0x2eb3c000 0x4000 0x3000 com.apple.iokit.IOACPIFamily (1.3.0) <7 6 4 3> 14 15 0x2ed50000 0x1d000 0x1c000 com.apple.iokit.IOPCIFamily (2.6.5) <7 6 5 4 3> 15 1 0x2edfe000 0x43000 0x42000 com.apple.driver.AppleACPIPlatform (1.3.6) <14 13 7 6 5 4 3> 16 0 0x2890d000 0x2000 0x1000 es.osx86.driver.EvOreboot (1.0.3) <4 3> 17 0 0x2892d000 0x2000 0x1000 org.tgwbd.driver.NullCPUPowerManagement (1.0.0d2) <7 4 3> 18 0 0x2edbc000 0x24000 0x23000 com.apple.driver.AppleIntelCPUPowerManagement (142.6.0) <7 6 5 4 3 1> 19 7 0x2ed9f000 0x19000 0x18000 com.apple.iokit.IOStorageFamily (1.6.3) <7 6 5 4 3 1> 20 0 0x2ee82000 0x11000 0x10000 com.apple.driver.DiskImages (289.1) <19 7 6 5 4 3 1> 21 0 0x2eeb9000 0x8000 0x7000 com.apple.nke.applicationfirewall (2.1.12) <7 6 5 4 3 1> 22 2 0x2eb8a000 0x3000 0x2000 com.apple.kext.AppleMatch (1.0.0d1) <4 1> 23 0 0x2eba2000 0x5000 0x4000 com.apple.security.quarantine (0) <22 7 6 5 4 2 1> 24 0 0x2eec1000 0x8000 0x7000 com.apple.security.sandbox (1) <22 7 6 5 4 2 1> 25 0 0x2ebad000 0x3000 0x2000 com.apple.security.TMSafetyNet (6) <7 6 5 4 2 1> 26 0 0x2eb95000 0x3000 0x2000 com.apple.driver.AppleAPIC (1.4) <4 3> 27 0 0x2ed18000 0x4000 0x3000 com.apple.driver.AppleSMBIOS (1.7) <7 4 3> 28 0 0x2ee7d000 0x5000 0x4000 com.apple.driver.AppleRTC (9.9) <13 5 4 3 1> 29 0 0x2ed1c000 0x3000 0x2000 com.apple.driver.AppleHPET (1.5) <13 7 5 4 3> 30 2 0x34262000 0x3c000 0x3b000 com.apple.iokit.IOHIDFamily (1.6.6) <7 6 5 4 3 1> 31 0 0x2ed43000 0x4000 0x3000 com.apple.driver.AppleACPIButtons (1.3.6) <30 15 13 7 6 5 4 3 1> 32 0 0x2ed9a000 0x5000 0x4000 org.netkas.FakeSMC (3.1.0) <13 7 5 4 3> 33 1 0x2ed4d000 0x3000 0x2000 com.apple.driver.AppleEFIRuntime (1.4.0) <7 6 5 4 3> 34 0 0x2ed8d000 0x6000 0x5000 com.apple.driver.AppleEFINVRAM (1.4.0) <33 7 5 4 3> 35 2 0x2efe0000 0xd000 0xc000 com.apple.iokit.IOATAFamily (2.5.1) <5 4 3 1> 36 0 0x2efa6000 0x9000 0x8000 com.apple.driver.AppleIntelPIIXATA (2.5.1) <35 14 5 4 3> 37 2 0x2eec9000 0x6000 0x5000 com.apple.iokit.IOAHCIFamily (2.0.6) <5 4 3 1> 38 0 0x2ef8e000 0x14000 0x13000 com.apple.driver.AppleAHCIPort (2.1.7) <37 14 5 4 3 1> 39 6 0x34343000 0x2f000 0x2e000 com.apple.iokit.IOUSBFamily (3.8.5) <14 7 5 4 3 1> 40 0 0x2efed000 0xc000 0xb000 com.apple.driver.AppleUSBOHCI (3.7.5) <39 14 5 4 3 1> 41 0 0x3430d000 0x14000 0x13000 com.apple.driver.AppleUSBEHCI (3.7.5) <39 14 7 5 4 3 1> 42 0 0x342e7000 0x14000 0x13000 com.apple.iokit.IOAHCIBlockStorage (1.6.4) <37 19 5 4 3 1> 44 0 0x34321000 0x6000 0x5000 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib (1.0.0d1) <6 4 3 2 1> 45 0 0x3433d000 0x5000 0x4000 com.apple.BootCache (31.1) <7 6 5 4 3 1> 46 0 0x2edfc000 0x2000 0x1000 com.apple.iokit.IOUSBUserClient (3.8.5) <39 7 5 4 3 1> 47 0 0x34494000 0xf000 0xe000 com.apple.driver.AppleUSBHub (3.8.4) <39 5 4 3 1> 48 2 0x345aa000 0x1a000 0x19000 com.apple.iokit.IOSCSIArchitectureModelFamily (2.6.8) <5 4 3 1> 49 0 0x34561000 0x5000 0x4000 com.apple.iokit.IOATAPIProtocolTransport (2.5.1) <48 35 5 4 3 1> 50 0 0x3456d000 0x3000 0x2000 com.apple.driver.XsanFilter (402.1) <19 5 4 3 1> 51 3 0x34600000 0x8000 0x7000 com.apple.iokit.IOCDStorageFamily (1.6.1) <19 5 4 3 1> 52 2 0x34618000 0x6000 0x5000 com.apple.iokit.IODVDStorageFamily (1.6) <51 19 5 4 3 1> 53 1 0x345a5000 0x5000 0x4000 com.apple.iokit.IOBDStorageFamily (1.6) <52 51 19 5 4 3 1> 54 0 0x3466d000 0x17000 0x16000 com.apple.iokit.IOSCSIMultimediaCommandsDevice (2.6.8) <53 52 51 48 19 5 4 3 1> 56 0 0x345f9000 0x4000 0x3000 com.apple.driver.AppleUSBComposite (3.7.5) <39 4 3 1> 57 0 0x3463c000 0x6000 0x5000 com.apple.iokit.IOUSBHIDDriver (3.8.4) <39 30 5 4 3 1> 58 0 0x34897000 0xa000 0x9000 com.apple.filesystems.autofs (2.1.0) <7 6 5 4 3 1> 59 3 0x3494c000 0x22000 0x21000 com.apple.iokit.IOGraphicsFamily (2.2) <14 7 5 4 3> 60 0 0x34889000 0xd000 0xc000 com.apple.iokit.IONDRVSupport (2.2) <59 14 7 5 4 3> 61 0 0x34825000 0x3000 0x2000 com.apple.driver.AppleLPC (1.5.1) <14 5 4 3> 62 1 0x348f6000 0xc000 0xb000 com.apple.driver.IOPlatformPluginFamily (4.7.0a1) <13 7 6 5 4 3> 63 2 0x3491a000 0xa000 0x9000 com.apple.driver.AppleSMC (3.1.0d5) <13 7 5 4 3> 64 0 0x3492f000 0x10000 0xf000 com.apple.driver.ACPI_SMC_PlatformPlugin (4.7.0a1) <63 62 14 13 7 6 5 4 3> 65 6 0x34a6f000 0x2c000 0x2b000 com.apple.iokit.AppleProfileFamily (41) <14 7 6 5 4 3 1> 66 1 0x348de000 0x17000 0x16000 com.apple.iokit.IONetworkingFamily (1.10) <7 6 5 4 3 1> 67 0 0x34a2a000 0x1d000 0x1c000 com.apple.driver.AppleIntel8254XEthernet (2.1.3b1) <66 14 5 4 3 1> 68 1 0x3470e000 0x4000 0x3000 com.apple.kext.OSvKernDSPLib (1.3) <5 4> 69 3 0x34712000 0x18000 0x17000 com.apple.iokit.IOAudioFamily (1.8.3fc2) <68 5 4 3 1> 70 0 0x34747000 0x1f000 0x1e000 org.voodoo.driver.VoodooHDA (2.7.2) <69 14 7 5 4 3> 71 0 0x34701000 0x7000 0x6000 com.apple.driver.AppleMCCSControl (1.0.20) <59 14 7 5 4 3 1> 73 0 0x346fb000 0x4000 0x3000 com.apple.driver.AudioIPCDriver (1.1.6) <69 5 4 3 1> 75 0 0x34779000 0x5000 0x4000 com.apple.driver.AppleUpstreamUserClient (3.5.7) <59 14 13 7 5 4 3 1> 77 0 0x34788000 0x6000 0x5000 com.apple.Dont_Steal_Mac_OS_X (7.0.0) <63 7 4 3 1> 79 1 0x3478e000 0x9000 0x8000 com.apple.iokit.IOSerialFamily (10.0.3) <7 6 5 4 3 1> 80 0 0x3493f000 0x9000 0x8000 com.apple.iokit.IOBluetoothSerialManager (2.4.5f3) <79 7 5 4 3 1> 82 0 0x34dd2000 0xb000 0xa000 com.apple.iokit.IOSurface (74.2) <7 5 4 3 1> 84 0 0x2e97b000 0x3000 0x2000 com.apple.driver.AppleProfileCallstackAction (20) <65 5 4 3 1> 86 0 0x2e94c000 0x3000 0x2000 com.apple.driver.AppleProfileKEventAction (10) <65 4 3 1> 88 0 0x2e9a6000 0x3000 0x2000 com.apple.driver.AppleProfileRegisterStateAction (10) <65 4 3 1> 89 0 0x2e9af000 0x3000 0x2000 com.apple.driver.AppleProfileThreadInfoAction (14) <65 6 4 3 1> 90 0 0x2e9b8000 0x3000 0x2000 com.apple.driver.AppleProfileTimestampAction (10) <65 5 4 3 1> 91 0 0x2e988000 0x3000 0x2000 com.apple.driver.AppleProfileReadCounterAction (17) <65 6 4 3> 92 0 0x2ea61000 0xe000 0xd000 com.apple.nke.asp_tcp (5.0) <7 6 5 4 3 1> 93 0 0x356bd000 0x57000 0x56000 com.apple.filesystems.afpfs (9.7.1) <7 6 5 4 3 1>
  11. Hi I've installed osx 10.8.3 on my amd fx 4170 and I've got artifacts when i start launchpad or Dashboard. When the amd Kernel for OS X 10.9 mavericks comes out (is it come out already?) will I get artifacts again? I've got an ATI radeon inside motherboard asus. Thanks
  12. Alright, so I posted about a day ago about not being able to get the resolution to work. I have since figured out that the resolution does indeed work, but I'm not sure how to get it to work. When I booted into the OS, the screen was black, but I had a feeling it was working so I used the shortcut keys to take a screen shot, and what do I know, the resolution was perfect! Here's my dilemma, I'm not sure how to get the screen to boot correctly and not into the black screen that it always does. I'm 100% positive the resolution is compatible now, it's just a matter of getting past this one minor error. Any help at all would be amazing, thanks in advance! BTW I am using Intel HD 3000 Graphics, and iAtkos L2 updated to 10.7.4.
  13. All, I have just finished creating my first hackintosh. It's an Hp dv5-1138nr with an intel core 2 duo and x3100 integrated graphics. The system is running Lion, and everything is working pretty well except for sleep and screen resolution/ graphics acceleration. I used U{censored} to install, and ran mulitbeast -- using easybeast to boot. The only other driver looked is voodoo audio. Can anyone help with the graphics issues- namely, changing screen resolution and enabling graphics acceleration? I have already tried the graphics mode boot string and graphics enabler boot string-- both to no avail. Thank You!
  14. Hi, ok this is going nowhere. My problem is that I can't use my mac ML 10.8.2 installed in vmware very well. Cause my mac only shows that This is my hardware overview. Model Name: Mac Model Identifier: VMware7,1 Processor Speed: 3.14 GHz Number of Processors: 1 Total Number of Cores: 3 L2 Cache (per Core): 256 KB L3 Cache: 6 MB Memory: 2.5 GB Boot ROM Version: VMW71.00V.0.B64.1206270404 SMC Version (system): 1.25f4 Serial Number (system): VMWVk31JuAV00mt0rz5AqmYDw Hardware UUID: 00000000-0000-1000-8000-000C29A9980F This is my graphics overview. Display: Type: GPU Bus: PCI VRAM (Total): 3 MB Device ID: 0x0405 Revision ID: 0x0000 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Vendor ID: 0x15ad As you can see I only have 3mb total of vram and no kext installed. I tried using GraphicsEnabler=Yes. Installed NVenabler, NVdarwin, NVinject aaaaaand nope nothing happened. The only thing that happened is that one time my display changed to Nvidia Geforce 128 MB. Yes that's not right, I have atleast 2gb of vram in my GeForce 9500gt. Can someone help me I'm still a newbie to this and my first time using MAC cause I need it for learning ruby. Maybe I did something wrong or I don't know. Read every post out there that has 9500 involved in it and tried everything that worked for them but sadly it didn't work for me..
  15. keir

    intel gma x4500

    Hi I have the intel desktop board http://downloadmirror.intel.com/17374/eng/DG41MJ_TechProdSpec.pdf in a 'icubes evo' with a celeron dual core 3.0ghz processor , 2gb corsair ram The pc is really fast except when I use apps such as launchpad which sem to be graphics heavy , Im lucky its not causing panics or shutdowns but its painfully slow and dosent work properly , this is the same for flash , all the boxes flash. Can someone make a kext and guide for me ? They may even be one out there I'm not brilliant at this so any help is welcome OS : Mountain Lion U{censored} method , still using USB as boot loader (chimera) Thanks keir
  16. I have a Samsung Series 9 dual botted with windows 7 and snow leopard. How can I change the resolution to 1600x900 because in system preferences>display, it only gives me the option to have 1024x768. My graphics card is the intel hd 4000. is there a way I could possible change the resolution by installing drivers or changing kexts, etc? I tried adding this: <key>Graphics Mode</key> <string>1280x1024x32</string> after this: <string></string> in /Library/Preferences/SystemConfiguration/com.apple.Boot.plist but it still doesnt work.
  17. Hi, first time post here. Basically, I have managed to install 10.6.1 from the Hazard instal disc. Everything works great, usb, sound, ethernet, everything. The only thing that is playing up in the graphics. I've been searching around the web all day to find a solution to my problem, but have come up with nothing. Basically the problem I am having is - I installed NVinjectGO kext, reboot the computer, loaded up to the apple screen with the spinning gear, then the screen flicks to black, and the monitor comes up in the corner (auto resolution 1680x1050 60Hz) and just stays in this state. Blank screen. BUT, if I boot in safe mode it gets to the apple screen, and loads up fine straight to the desktop and in the proper resolution (1680x1050 60Hz) and I also get every other resolution under the sun to select from the menu!! I dont understand what is going on. I don't know if the NVinjectGO kext doesn't like another kext I have on the install, I really do not know. I also read around that someone went into the NVinjectGO kext info.plist and edited a string OSbundleRequired to "Root" from "Safe Mode" but this doesn't do anything. It lets the computer boot up in normal mode, but in a fixed resolution (1024x768 the resolution I started with) Any help will be greatly appreciated!!!
  18. So I am in the process of selecting my parts for a custom build. Its a budget build desktop. Wont give you all the specs. But i have a dilemma... I have 2 choices when it comes to graphics. I can go with the Core i3 2120 WITHOUT integrated graphics and go with a GeForce card. ------------------------------OR------------------------ Go with the core i3 2125 and use the integrated graphics (HD3000) only as my graphics. My question to you is, what is the ideal choice when speaking in terms of compatibility? HD3000 is supported by osx 10.7. I am an amateur with custom builds. Forgive my ignorance. But how would integrated graphics even work? I want to connect my dekstop to a HDMI monitor. I am going with a cheap Gigabyte board. So if i go with the 2125 with HD3000 where are the ports form the chip actually located to connect via HDMI? COnfused here. I'd appreciate anyones thoughts/opinions. Thanks a lot!
  19. SPECS: Acer Aspire Notebook (5336-2524) running iPC 10.5.6 Leopard - Celeron 900 2.2 Ghz -Intel GMA 4500M (NOTICE NOT GMA 4500 HDM or HD or X... JUST GMA 4500M) - 3gb DDr3 -250 gb HDD. Now believe me when I say i have tried absolutely everything to get a better resolution with this card. I am stuck at 1024x768 I want my native resolution of 1366x768 But i am willing to settle for anything above 1024x768. My HDMI port works and I can get higher resolutions by enabling Quartz DL in OSX86 tools. However that is when I am hooking this comp. up to my 37 inch HDTV via HDMI. I have edited the boot.plist and everything and nothing is working! If you can help me or know any further information on how I can install the appropriate kext for my card or even a trick that will work to "force" the rez then I'd really appreciate it. Please Please don't hold out. I am very much in need of a better rezzy. Thanks guys. Notes: I am unable to install via DVD drive (mine is broke) Forced to always install via USB (makes it very much harder) Unable to install anything past 10.5 (Snowleopard and lion both failed to boot after install. tried multiple times)
  20. Compaq 621 notebook has ATI Mobility Radeon HD 530v with 512 MB dedicated .I want the drivers for Mac 10.7 Lion osx....I need your help.
  21. I recently installed iAtkos L1 on VirtualBox 4.1 (Host: Windows 7 on Acer 5750g i7). Then I updated it to 10.7.3. Almost everything works fine. Mouse, Keyboard, Sound, Network but Video! I managed to increase the resolution to 1366x768 (Maximum). But VB does not allow me to set vram more than 256 Mb and 3D accelerator options seems to do nothing. Therefore, graphics is very slow. I wonder if i can increase the graphics quality by any means?
  22. I have a nVidia Geforce 7050 / nforce 610i motherboard with integrated graphics, i used {censored} ({censored} Blog: iB{censored} + MB{censored}: Install Mac OS X on any Intel-based PC) iB{censored} snow leopard retail installation method, I now have updated to 10.6.8 and everything is working apart from graphics, I need the drivers or enablers for this becuase when I launch something it says Quartz Extreme not supported and also I can't change the resolution (native resolution: 1360x720, 32-bit colour, 60Hz refresh rate). thanks for your help
  23. Hi. I was wondering if anyone had a ATI Radeon Mobility 4650 Kext which supports display resizing? I already have one which enables me to run os x in normal mode, I used to have to run it in safe mode. Thanks, rich93.
  24. Hi all ! I'm fairly new to Mac OS X. I'm a web developer in need of a VM with OSX for testing purposes. I installed it using Virtualbox and the Soul Dev Team pre-installed VM but I have no sound and I am stuck to 1024x768. They have a link pointing here for drivers but I must confess I have absolutely no idea what I should get to make it work. Think you could help me ?
  25. Oky guys, So after my install of iPC 10.5.6 SL Distro, I found out that If i leave my system inactive for more than 5 minutes, my OSX will freeze which forces me to reboot... My graphics card is not really supported. (intel 4500M) But i got my resolution to work good on my Panasonic LCD. If i click "sleep" the system also freezes. Its really annoying and I'd appreciate anyones knowledge as to helping me fix this! I do not want to install any kexts. Ive tried everything. If you know another simple way to do this, i'd be happy to listen! Thanks guys!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.