Jump to content

Search the Community

Showing results for tags 'leopard'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 32 results

  1. Basic title... what is multibeat and how do I use it. I understand that i might need the program for updating my OSX and backing up kexts/drivers and what not. Can anyone be as BASIC and SIMPLE as possible and explain what MB{censored} is? Thanks in advance.
  2. Hola, quería saber si me pueden ayudar con un par de inconvenientes que tengo con mi pc ... lo que pasa es que le instalé el mac os x leopard 10.5.4 con el iatkos v4a (only amd ) casi no lo logro .. ahora tengo un par de inconvenientes y son: *no me sirve el ETHERNET *no me sirven los puertos USB EL RESTO ME SIRVE PERFECTAMENTE ( INCLUSIVE EL AUDIO ) Quería saber si alguien me puede ayudar con este tema ... les dejo las especificaciones de mi PC MAC OS X LEOPARD NVIDIA® GeForce 6150SE / nForce 430 1GB RAM DDR2 LAN --- Realtek PHY RTL8201EL-GR/RTL8201CL Y no se si se necesitan más datos ... y gracias por su ayuda
  3. my recently installed SL dell dimension 3000 or 2400 with cant set the time and date. it is literally imposible if you use the system preference. both the time and date are just blank. there a little upside though. you can set it in a wrong time from year 2001 to 2007 only. as for the time you can set it only on AM but you cant set it on PM or else the numbers go negative. it'd be nice if anyone helped PS i think that its my graphics card thats causing the problem. i seem to cant get it installed. its a pny geforce 8400gs PCI. help on that would be apreciated i can provide any pics and info if you can help:)
  4. Hi all, I have a RME Multiface I soundcard. This soundcard consists of a combination of a breakoutbox and a PCI card and are connected through a firewire cable (the PCI card has an IEEE 1394 firewire slot) I have snow leopard running on my hackintosh. Can somebody help me out to get this Multiface soundcard working? Do i have to install a kext for the PCI card and after that do i have to install the official mac drivers? Or are there other solutions? T.I.A. H.N.
  5. this is my problem i have my laptop with snow leopard 10.6.6 using the nawcom ModCD v0.3 because i need use new apps my version doest work how i can update to 10.6.8 with no reinstall again specs procesador= intel t3000 pentium dual core 2 gh RAM= 4 gb ddr2 800 mhz graphics= intel 4500mhd wireless= broadband ( use broadband fix) ehternet = doest use
  6. I have a .dmg image of a Mac OS 10.6 Snow Leopard Retail DVD. I restored it to my 8 GB Kingston USB Stick, installed a Chameleon Bootloader on it and reboot. After the reboot i tried to boot in to the usb stick but it crached. So i booted back to the Mac OS 10.5 Desktop and installed some kernels on to the usb stick. i also included them in the mac os installation of snow leopard. After the reboot i booted into the snow installation. After the installation i booted from the usb stick again and choosed the hdd i have installed snow leopard onto. At the startup screen it freeces. Can someone help me to fix the problem My hardware: Mainboard: Asus P5GC CPU: Intel Core 2 Duo (2 GHz) HDD: Seagate 160 GB RAM: 2 GB DDR-2 Graphic: ATI Radeon HD 2400 XT and DVD Burner
  7. I own a Mac OS 10.6 Snow Leopard Retail DVD and i try to install it on my PC. I got the iB{censored}.iso, burnt it on to a DVD, and tried to boot my Snow Leopard Retail with it. It crashed because something is named ACPI is missing. Ok, so i went to a friends iMac, built a .dmg image from the Mac OS Retail. Then i took my 8 GB Kingston USB Stick and i restored the .dmg on to my USB Stick on 1 Partition, Mac OS Extended (Journaled), Master Boot Record. Then i installed MB{censored} on the stick. Back on my PC, i tried to boot into the USB stick, it was crashing again because of these ACPI that is missing. What's wrong with my PC!? The description on the internet told me, iB{censored} and MB{censored} are universal bootloaders and should work with all kind of PCs, notebooks, ... and also with snow leopard! My Hardware: Mainboard: Asus P5GC RAM: DDR-2 (2 GB) HDD: Seagate (160 GB) DVD: LG DVD burner CPU: Intel Core 2 Duo (2 GHz) Can somewome PLEASE help me!? It's making me sick!!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.