Jump to content

Search the Community

Showing results for tags 'usb'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • Frequently Asked Questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
    • Hackintosh Premium Support
  • Community Showcase
    • Contest
    • Dream Machine Project
    • Show your Hackintosh
  • Playground
    • Hobby Corner
    • Attic
    • Garage
    • Cellar
  • Archive
    • General Troubleshooting
    • Hardware and Drivers (Kexts)
    • Software (Windows)
    • Warn the World Campaign
    • EFi-X™ Users Anonymous

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Found 84 results

  1. Hola, quería saber si me pueden ayudar con un par de inconvenientes que tengo con mi pc ... lo que pasa es que le instalé el mac os x leopard 10.5.4 con el iatkos v4a (only amd ) casi no lo logro .. ahora tengo un par de inconvenientes y son: *no me sirve el ETHERNET *no me sirven los puertos USB EL RESTO ME SIRVE PERFECTAMENTE ( INCLUSIVE EL AUDIO ) Quería saber si alguien me puede ayudar con este tema ... les dejo las especificaciones de mi PC MAC OS X LEOPARD NVIDIA® GeForce 6150SE / nForce 430 1GB RAM DDR2 LAN --- Realtek PHY RTL8201EL-GR/RTL8201CL Y no se si se necesitan más datos ... y gracias por su ayuda
  2. i really really would appreciate it if you guys could give me a simple step by step guide here how to install mac os on my asus eee pc 1001pxd. it has only 1 gb ram ..and no dvd-drive. :-/ so i thought maybe the easiest way is to boot my computer every morning with an "mac os"-usb-stick plugged in. does this make sense? is there maybe some other simple approach you know?
  3. Como estan todos, soy nuevo en el foro, pero en el mundo de hackintosh no tanto Mi problema es el siguiente, actualice con exito mi Hp mini 311 de 10.6.3 a 10.6.7, 3 dias despues aprox. Me dio un error con IOUSBFamily y el IOUSBMassStorage asi que formatee, hoy despues de aproximadamente 3 dias no reconoce el USB para nada, en la info de "Acerca de esta Mac" en la parte de USB aparece la descripcion del hardware conectado pero no aparece montado en el Finder, eh intentado instalar kexts de versiones anteriores sin exito, tambien intente con un programa [How to Fix]- USB Mouse Stopped Working After Snow Leopard 10.6.6 Update in VMware Sin resultados tampoco... Alguna idea? o sugerencia? son bienvenidas, quisiera no tener que volver a realizar la instalación ya que tengo ya algun trabajo ... Saludos y gracias por leer
  4. Hey, I have an HP Pavilion Elite m9510f, and when I try to install any form of OS X, whether iAtkos, iDeneb, or whatever, either my disk doesn't show up in the installer, or disk utility, or it fails while trying to install. This time, with my slightly tweaked Lion retail dmg, the only volume that appears in disk utility is the USB drive that I booted from. I've tried playing with the dsdt.aml file, but I don't think I did it right, so I don't know if that's how I need to fix it or what needs to be done. Can anyone help me with this issue?
  5. Hi, everybody! I managed to install SL 10.6.6 on my machine (GIGABYTE GA-73PVM-S2H - nForce 630i chipset) meeting no problems at all. However ,when I connect my Hercules djconsole RMX interface, a strange hiss noise comes out of my speakers.I've tested a firewire audio interface, and everything works great! Furthermore, the Rmx interface works with no noise at all on windows 7 on the same machine! Also, RMX works great on my macbook (Sl 10.6.6). I think that has to do with the USB drivern in 10.6.6, as everytime a led blinks on the RMX , the noise gets worse. I'd would appreciate any advices mates! thanks in advance!
  6. Hi all, I have iAtkos s3 (10.6.3). After I made update to 10.6.5 my mouse stop react... All USB port working normally (keyboard, flash memory, phone). I try plug mouse on other ports, but i stiil the same problem. I use qoobz 10.3.0 kernel, Chameleon RC5, EVOReboot.kext, patched IOATAFamily.kext (for HDD). Before restart, I install old kext for USB, because a new cause "Kernel Panic". Please help (and sorry for my English, i live in Poland ) My hardware: AMD Athlon +3000 1,8 GHz 2x 512 Mb + 1GB RAM nVidia GeForce 8600GT (512Mb) nForce 630A MCP HDD and CD on ATA
  7. Mouse Upgrade Problem

    I updated and my USB stopped working I installed the fix and my USB things work but it dosent register movement when I move my mouse but keyboard and stuff work
  8. help i lost all my usb in asus p5sd2 with the last update of osx i can only upload files on my desktop by the dvd player...what can I do? i cannot find some kexts for my motherboard, by now i work with the p6t kext
  9. I am using iPC 10.5.6, having problem with 2.4GHz wirless keyboard & mouse (USB). The System Prifiler recognize the receiver device as "2.4G Keyboard & Mouse", Device ID is Cypress Semiconductors. Nor response from the wireless keyboard and mouse. Need help to get the correct driver.
×