Jump to content

Search the Community

Showing results for tags '10.7.2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 9 results

  1. Hey everyone.? I bought myself a new laptop, and like pretty much everyone else, I've found myself tired of Windows 8 already. Should I be able to install N{censored}'s 10.7.2 onto this? It's an Asus?D550CA-BH31 I can provide you with any specs needed. ? All I know is that it's an Intel i3 @ 1.80 GHz with 6GB RAM. The HDD is 500GB.
  2. Hey osx86.net, I've been having a little problem. ? I've not been able to get iAtkos L2 working on my desktop pc for the life of me, no matter what I seem to try. I've tried every boot flag combination possible, every option I can think of from bus ratios to maxmem to cpus and architectures. ? My issue is this BSD root error, I keep getting stuck at this no matter what I try. I am using an AMD machine, and using iAtkos L2 install via USB drive w/ latest Chameleon bootloader. The kernel i'm using is?2584-mach_kernel_v4_bronzovka. I can boot from the kernel, and the installer recognizes my video card as well (GTX 560 Ti) but it just won't load. ? Any help or tips would be appreciated! ? System specs:?http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&docname=c02481315 (Yes, it's a prebuilt, it was a gift. AHCI can be enabled in the bios though, and it is. Replace the graphics card with a Zotac GTX 560 Ti 1024 mb) ? A picture of my hanging screen is below. I can still type and everything in this, it just wont load. ? ? ?
  3. Hi guys My card is gma 950 (27a2) its working on Lion 10.7.2 , 10.7.3 also works snow leo 10.6.3, 10.6.8 I ve made a tutorial about how to doin it.. hope it helps you
  4. Hi. I'm trying to install Lion on my AMD-powered HP 625 using "Mac OS X Lion For All Computers Including AMD 10.7.3 V2 - by N{censored}", but I always seem to get stuck at a line during the boot of the install. I have to use the "Kernel Cache"=/amd arch=i386 cpus=1 -v flags, but afterwards I get stuck at USBF : number AppleUSBOHCI[number]:: CheckSleepCompatibility - controller will be unloaded across sleep It just sits there forever. What am I doing wrong? Is the DVD corrupted or do I have to add another flag?
  5. Hi to all, I've seen around in the forum and in the download section that a lot of WIFI cards working in Leopard now don't work in Lion anymore. I managed to get 10.7.2 to work on my ASUS laptop but now I would like to buy a working WIFI card I can put inside (PCIe half sized). Anyone has suggestion on a model that - fully works with 10.7.2 (with or without kexts, doesn't matter) - is PCIe Half sized (for a Laptop) - if it's N it's better, else also G is enough On osx86project compatibility charts there is no one listed at the moment that is internal half sized. Thanks to all
  6. Hi, I have an HP 6910p laptop and a Syslink AE1000 USB dongle as my "WiFi card". I successfully installed Snow Leopard 10.6.6 with that configuration (using the drivers for the RT2870 card and adjusting the Info.plist content). SL recognized the USB dongle. It was able to discover all the WiFi networks. And it was possible to connect without problems to mine. Recently (because I wanted to upgrade the XCode version I was using) I upgraded to Lion 10.7.2 (iATKOS L2). Everything went like a charm and all USB ports where functional (in SL not all were). I installed the RT2870 doing the trick of changing the Info.plist (by the way the latest version of drivers didn't work) and the system recognized the dongle. Additionally, all the networks around are discovered BUT nothing happens when "connect" button is pressed. It must be something related with the USB ports management. Because when the dongle is connected the other ports stop working. I can plug and unplug a USB-Disk without problems until the dongle is inserted. From that moment it either stops working or is not recognized if you insert it. Any help would be appreciated. Thanks
  7. So Ive been recently trying to get my system up to lion from snow. Everythign seems to work rather well until I hit the 10.7.2 update. I am not really good at debugging but I included a snap shot when I boot with -v -f. Of course, under normal boot will just get stuck in a reset loop. Any help would be great. (Link to pic) http://www.dasoslukos.com/wp-content/uploads/2012/02/photo.jpg PS) Im using an EP45-DS3R board with a custom DSDT and cham. All vinnal except for AppleHDA roll back and realtek Ethernet.
  8. HP Laptop DV5226 Mobo: 82945 Intel Chipset Processor: T2050 Duo Core 1.6 Graphics: Intel 950GM Graphics Accelerator Audio: Conexant HD Audio Ethernet: Intel Pro 10/100 Wifi: Broadband 4321 USB: Intel 82801G (ICH7 family) Flash Media Controller: Texas Instruments PCIxx12 Tested system upgrades gradually increasing version Kalyway 10.5.2 SUCCESS IPC 10.5.6 SUCCESS iATKOS 10.5.7 SUCCESS Hazard 10.6.1-10.6.2 FAIL (Loads Darwin prompt, freezes on next screen-Gray Apple Screen ) Hazard 10.6.6 FAIL (Kernel Panic- CRASH) iATKOS L1 10.7.1 FAIL (Loads Darwin prompt, freezes on next screen-Gray Apple Screen ) iATKOS L2 10.7.2 FAIL (Loads Darwin prompt, freezes on next screen-Gray Apple Screen ) Can someone please help me? I am new to this testing and not very familiar with kexts and bootloader editing. I would like to eventually install Snow Leopard or Lion if my system permits but I cannot move beyond 10.5.7 Thank you oreos
  9. I am using DG13PR mother board with C2D 3.00 GHz L2:6MB, 3GB DDRII Ram, I have got Mac OS X Lion 10.7.2 working very well in 64Bit!! Now i need video next that is Intel GMA 3100 or call it G33 (not to be mistaken with X3100) that is more latest chipset than 3100... Ny help would be widely appreciated!!! Aman
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.