Jump to content

Search the Community

Showing results for tags '10.8.2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 18 results

  1. Requirements and Support List: Intel Core2Duo and newer 64bit CPU, minimum 1GB RAM, minimum 15GB free space on target partition, compatible VGA card. Bootable USB with iAtkos ML2 installation http://www.iatkos.me/forum/viewtopic.php?f=77&t=23105 Before installation go to bios and reset your settings by default - BIOS settings: - Set your BIOS to its default settings. - Execute Disable bit: Enabled - XD (if exists): Enabled - Limit CPUID Max: Disabled - Set all cores of the CPU active/enabled. - Virtualization (if exists): Enabled or Disabled, try it. - Hyper-threading: Enabled or Disabled, try it. - HPET (High Precision Event Timer/PCH): Enabled - SATA Mode: AHCI - Set all the Overclock/Performance/Turbo etc. values to Auto. - Set the UEFI mode settings (if exists) to compatible mode Change only the settings you have. Boot your mountain lion installation with these boot flags -v PciRoot=0 USBBusFix=Yes White, black or blue screen freezes mostly mean that your graphics card(s) isn't functioning correctly at that time. - You can also try these commands (without quotes) for freezes: You can try combinations by adding a space between them, i.e. "-x -v cpus=1". "-f" "cpus=1" "npci=0x3000" Also there might be some commands that you need to enter just because of your faulty bootloader options selections. "UseKernelCache=No" "GraphicsEnabler=No" When you're successfully boot installation go to disk utilities and partition your hard drive Select your hard drive after you are done with partition and click install Is first installation failed you need to reinstall again ,second installation will be successful Download this zip file Extra.zip Copy DSDT,SSDT and Smbios in Extra folder install voodooHDA with kext wizard install lan RTL 8103LE Run kext utility and wait for it to finish edit org.chameleon.boot.plist in your extra folder and it should be looking like this ? Sound Enabler? http://www.hackintoshosx.com/file/3907-/ Thats it ,you only need to enable your graphics card ?
  2. sometimes when i plugged and unplugged on off my usb like mouse or keyboard or flash disk or etc.... the computer freeze the keyboard turn off no light or any?Response the mouse give the led red light but also no response? and all the processes in desktop works like downloading and video if i played it before the freeze ..etc but no usb response? ? My Spec :? motherboard : asus p8h61 CPU : Intel i3 2120 Graphics : Nvidia Geforce GT430? os: mountain lion 10.8.2 ? please help?
  3. Installation of ML 10.8.2 in this notebook (Clevo P370em // Sager NP9370) is possible? - Intel® HM77 Express Chipset - i7-3840QM (2.80GHz ) Processor, 8MB L3 Cache - Dual GeForce™ GTX 680M with 4GB GDDR5 Video Memory in nVIDIA® SLI™ - OCZ Vertex 4 256GB + Seagate Momentus XT 750GB - Audio Realtek - Wifi Atheros AR9462 - Built-in Gigabit Ethernet LAN - 9-in-1 Card Reader - Fingerprint Reader https://www.sagernotebook.com/index.php?page=product_info&model_name=NP9370 Thanks in advance!
  4. I installed iatkos ml2, it's very good, Ethernet, USB, keyboard, mouse, web, sound, are working... But the graphics I think not.... In safari example de screen "Shake". How I fix? Hp g6 2021sp
  5. Hello! My System: http://www.dell.com/downloads/global/products/precn/en/precision-t1600-spec-sheet.pdf The resources I have been using: • U{censored} - Mountain Lion 1.5.3: {censored} • MB{censored} - Mountain Lion 5.1.3: {censored} • DSDT Editor: olarila.com ? View topic - DSDT editor and patcher • DSDT Autopatcher: olarila.com ? View topic - DSDT Auto-Patcher (app only) • KEXTUtility: Kext Utility / Home / cVad MAC • T7500 Patch file (T1600 & T7500 desktops use the exact same motherboard): http://olarila.com/Packs/Dell/Precision%20T7500.txt • Mountain Lion ALCA269 KEXT: http://www.osx86.net/view/3177-applehda_alc269_mountain_lion_version__...html What I did: I installed using U{censored} using this guide (had to use PCIRootUID=0, -x flags). The install was successful -- however I am only able to boot into the OS via the U{censored} USB, and only when using the flags PCIRootUID=0 and -x. I attempted to extract my DSDT using DSDT Editor. I ended up with 4 errors that could not be fixed -- the error in all 4 cases was "Must be a multiple of alignment/granularity value." I came across this page which mentioned the same error (third code segment up from the bottom of the page). By changing the code commented /alignment from 0x08 to 0x01 I was able to successfully compile and save the DSDT and save it to my desktop. Attempted to use AutoPatcher using the DSDT file just generated and the T7500 patch file. Autopatcher log shows an error - it was unable to compile. I ran MB{censored}, located on my desktop. I referenced this page to see what options I should select (T7500 and T1600 desktops use the same motherboard). I selected User DSDT, NullCPUPowerManagement, and PCIRootUID fix. I opened KEXTUtility and dragged on the ALCA269 file. After all these steps -- I am still at my initial stage -- I can boot into OSX, but only via the U{censored} USB bootloader, and only with the PCIRootUID=0 and -x (safemode) flags. Attempting to boot the PC without the USB inserted results in no bootable device being detected. Attempting to boot without the -x flag results in the boot stopping at: "com.apple.launchd 1 com.apple.mrt 54 Stopping job..." Would love any feedback on what i'm doing wrong! If you need any more information I would be happy to provide it. Thank You!
  6. Hello: ? I'm trying desperately to get my old IBM server/workstation able to boot OS X within my multi-boot setup.? The chipset is Intel E7545 and it has two dual core Xeons running at 3.4GHz.? There are stories of super hackintoshes being successfully built on similar Xeon systems back on Lion, so it's not that far fetched, and the reported benchmark?results from the successful builds/installs of OS X on these dual XEON servers are outrageous.? So any help I could get on getting started would be greatly appreciated.? My chipset supports amd64/64-BIT OS's but does not have much virtualization support enabled besides the old hyperthreading tech. introduced with the P4's, which I'm pretty sure my two Xeons are based on - So newer releases like 10.8.2-10.8.3 or even mavericks 10.9 might be out of the question as far as support goes, since they're XEONs based on P4's, but obviously the newer the better, and bleeding edge is always my goal; if possible.? The one success story of lightinhopkin or whoever, stated that he was using Lion and didn't have to do much modification to get up and running with his dual-xeon setup.? But I have an EVGA NVidia GTX 660, which will never work with Lion without a years worth of kext hacks.? Another hiccup is that he had supported hardware, whereas I am building a hackintosh?with an intel based motherboard (E7545 chipset).? So if anyone has an idea of what I can rule out and basically make a suggestion on where to start, I would greatly appreciate the input.? I haven't had much luck fishing in irc for answers and again, all reference material on the intranet goes back to Lion.? Anyways, help me out please!!!? I want Mavericks along with LMDE and winblows 8.1 (amd64) and I'll be all set.?? Linux Mint Debian with the tools from the new Kali release built into MATE menus and compiz effects (just a beautiful death server waiting to go to work).? Yeah, share a dsdt.aml file or tell me how to get Mavericks installer booted with that damn kepler gpu...? Seems like I can't do nothing with all these installer .iso's just refusing to boot; I'm getting depressed and as each day goes bye without hacking in Linux or UNIX, I feel dumber and dumber... ? peace [mcurran]
  7. as i see thereis no y570 user installed ml or they dont have any problems. everybody talking abt asus dell. i opened this topic to share experiments. im also beginner but my itkos mountain lion is working.
  8. Howsit all So after MUCH tampering, frustration and reading I finally got my Mountain Lion to work with my Biostar A780L board and AMD Athlon X2 CPU. This guide will be long because its a very new-person (I don't like the word noob) friendly guide that outlines exactly each step that needs to be taken. Firstly things to take into consideration. This WILL take time. This COULD be frustrating. You COULD run into many different errors and cry. It took me over 70 hours to just get it to work. For some reason, the same flags produce different results. Literally. So MAKE SURE you have time to do this. This is not a "one night I am bored lets install MAC it should only take an hour" thing. It will take a lot of our time. This is also certainly NOT for people who give up easily. I've been trying to get MAC onto my highly incompatible board for over 6 months now. I finally did it. My system specs are as follows, just for extra info: Biostar A780L motherboard AMD Athlon X2 @ 3.3Ghz ATI HD 5770 GPU 4Gb of DDR3 RAM 2 X 160GB SATA HDD This guide is STRICTLY when using 2 different hard drives for each OS. I am not clued up on how to dual boot Mac and Windows on ONE hard drive. Okay so let's get started. Firstly you will need the following: A WORKING Hackintosh, be it an actual hardware based Hackintosh or a Virtual Machine. The version of the hackintosh doesn't matter (so I think). I used Snow Leopard 10.6.0 A USB drive, 8Gb free space. iAtkos DMG for Mountain Lion: Official iATKOS Forum ? View topic - iATKOS ML2 (Mountain Lion 10.8.2 PC) iAtkos boot loader: http://iatkos.me/wp-content/uploads/2012/12/pkg/ML2_Bootloader_Installer.pkg.zip amd_kernel: Mountain Lion kernel testing on AMD (don't ask help here: use the Help Topic) - AMD Development - InsanelyMac Forum EasyBCD: Download EasyBCD Community Edition 2.2.0.182 Free - A handy tool for tweaking your system - Softpedia Lots of patience and quite a bit of time. Okay so let's get started. First make sure the DMG for iAtkos ML2 is on your desktop. Either download it using the Virtual Machine or if you downloaded it using windows (like I did) transfer it with the flash drive you're going to use. *If you're using a VM make sure the flash drive is available to the virtual machine by going in VMWare -> Settings -> USB and click the tiny plus and add your flash drive to the list. Make sure its enabled in the list. Boot into your hackintosh and format the USB drive using Disk Utility. Format the drive using GUID Partition Table (GPT) and call the partition Install, or something thats easy to remember and type. Once that has been formated mount the iAtkos DMG you downloaded. Go into disk utility again and click on the partition you just created (Install should be the name, or the name you chose). Now click the restore tab. Drag the iAtkos CD icon into the "Source" block (the icon would be a little silver A like symbol). Drag the install partition to "Destination". Untick the "Erase" option. Let that run. Depending on your PC it will take around 20 minutes to an hour. Once it is done don't close anything yet. Copy the amd_kernel you just downloaded to the ROOT of your iAtkos USB drive. To make sure its in the same place as mach_kernel make sure hidden files are visible using this command in terminal: defaults write com.apple.Finder AppleShowAllFiles YES killall -KILL Finder Open up finder again and navigate to the USB drive. You will see there would be a lot of files now shown, including the mach_kernel. Keep it there. Now we're going to install the iAtkos boot loader. Open the ML2_Bootloader_Installer.zip and place the .pkg onto your desktop. Run that .pkg and follow the instructions. MAKE SURE that it installs to your USB drive and NOT your hard drive / VM hard drive. There will be a "Change install location" button you can select. Once that is done go back to your USB drive and make sure the amd_kernel is still there. That kernel is the thing thats gonna get you booting. Installation Now we can do the more exciting stuff. Reboot and go into your BIOS. I am not sure how your BIOS settings look but mine went as follows: First went to Chipset -> Southbridge Configuration -> SATA Mode -> AHCI Then went to Boot -> Hard Drives -> Made the USB the first item in the list. Then went back to Boot -> Boot Devices -> Made sure USB was the first item in the list. Now you can save all changes and exit. Your machine will reboot. Once you have booted up you should on the iAtkos bootloader screen. If you are, good, everything has seemed to go well this far. If not, comment with what happened exactly. Okay now select your USB drive, it should be called "Install", by moving the arrow keys. Now type in these flags: amd_kernel -v USBLegacyOff=Yes The USBLegacyOff=Yes may not apply to you but its what got me booting. When I didn't use it, I couldn't get to the PCI Configuration part of boot. Now if all is well LOTS of text will start scrolling down your screen. If it hasn't worked for some reason comment again with the line that it stops at. If you get "Not found" right at the top of the screen, it means you either didn't place the amd_kernel into your ROOT of the USB or you typed the name in wrong. Okay so if all has gone well you will be greeted with the installer. Have patience, the scrolling text does take quite a while. Now once you're in the installer at the top bar click Utilities -> Disk Utility Select your hard drive that you want to install Mac onto. REMEMBER select the hard drive that does NOT have windows on. Either it will say "Windows" as one of the partitions or you will know it by the ID. Click the hard drive, and then go over to the Partition tab. Partition it, ensuring that Journaled (Extended) is selected. Call the drive MAC. The format shouldn't take too long. Close the Disk Utility and continue with the installer. Select the MAC partition you just created when prompted. Now I didn't customize my installation, but if you want to, you can. If not, hit continue and allow the installer to install the OS. This took around 45 minutes for me. If the screen goes white and unresponsive, don't worry, just press space on the keyboard or any button and it should come back. At the end it will give an error about not being able to restart. Don't worry. DON'T REBOOT YET. We need to copy the amd_kernel to our main hard drive. Click Utilities at the top and click Terminal. Type the following in: cp /amd_kernel /Volumes/Mac That should complete with no errors. *Mac was the name of my partition, if yours is different, change it. You can now reboot. The first boot Now two things may happen (my setup was very weird, so I got lots of different errors / situations). Either, the bootloader will automatically find your drive and a countdown bar will show. Don't allow it to complete, press the "-" button to enter options. The other situation is the same as when we started, you will be able to select whatever drive you want. Scroll using the keyboard keys to the MAC drive. It should have an Apple logo on it. Type in the following flags to boot into it: amd_kernel -v USBLegacyOff=Yes These flags are the exact same as what were needed to get into the installer. So if you used other flags, add them too. It should now boot fine. If not, comment what panic you get or where it hangs. If all is well you would have been greeted by the Apple first boot setup screen. Congratulations, your MAC is now running and is working! Follow the instructions and boot into your machine. Now we're going to make our boots seamless so we don't need to worry about flags each time. Open finder, go into MAC and then go to /Extra. Inside there is a file called "org.chameleon.Boot.plist". Copy it to your desktop by dragging it there. Open it up and edit the line under "Kenel". It should be: <string>mach_kernel</string> Change it to: <string>amd_kernel</string> Close it and copy it back to the folder where the original org.chameleon.Boot.plist was. It will ask for authentication, then replace, then enter your password. We're almost done. Hang in there. In the finder, search for "Champlist" Run it. Under the Boot tab select USBLegacyOff=Yes. Don't touch anything else. Apply that and close it. You can now restart. Before you restart make sure your USB drive is disconnected. Go back into the BIOS and change the boot order so that your MAC hard drive is first. This is where remembering the hardware name of the HDD comes in handy. If you don't know you're gonna just have to test which one works, or go into Windows (remember to put SATA mode back to IDE) and find out. Now if all is fine you should boot fine. You won't have to type in anything. If you get any hangs / kernel panics post them here. Once booted, you will have an additional setup. It is just for keyboard layout. Follow it. Congratulations again, your MAC is now properly setup to boot seamlessly. Now you're probably wondering "Great but how the hell do I access my Windows". Easy! Fixing boot with Windows Reboot. Go into BIOS change SATA mode to IDE and make the Windows HDD the primary boot device. Boot into windows. Run REGEDIT. Go to: HKEY Local Machine -> System -> Current Control Set -> Services -> msahci. Click that folder. Edit the "Start" options. Change VALUE DATA to 0. It should be 3. Close registry editor. Once this is done reboot. Go into your BIOS and change the mode back to AHCI. Don't change the boot order. Boot back into windows. It will install devices. Once they are installed you can reboot. Your Windows is now AHCI compatible. Allowing the option to select which OS to boot Now once we're back in Windows download and run EasyBCD. Click add new entry. Click the Mac tab and enter the details. Call it whatever you want. It can even be Kittens. Click the Add Entry Button. You can change the default OS to boot from (one that is initially selected and booted if timer hits 0) to either Windows or Mac OS. Just go to the Edit Boot Menu tab and select the option. Easy. Now we can reboot again. You should be greeted with a post screen allowing you to select either Mac or Windows. If all is okay you can boot either one seamlessly. If you have any problems on your Mac, such as devices not working, I am not sure if I can help. Comment and I can try help. Incase audio does not work OOB (out of the box) Download this: http://www.osx86.net/view/2746-voodoohda_2.8.2_pkg_installer.html Unzip it inside your Mac OS and run the PKG. It should install fine. Once it is done we must also add an option to the User accounts for VoodooHDA to work properly. To do this, go into System Preferences -> User Accounts -> "YOUR NAME" -> And click the Login tab. Click the little plus on the left hand side. Go to applications and scroll to the bottom and add VoodooHDA. Apply and close. Reboot. Once rebooted you should be able to get sound. If not, in finder search "midi" and run Audio Midi. Make sure the settings there are correct. Well done! We are now done. You now have a successful install of Mountain Lion 10.8.2 and Windows 7, that can both be booted easily. I will keep updating this guide if I find any useful kexts. Enjoy!
  9. Hey, I've installed N{censored} 10.8.2 & got it booting.. Now, I need to get some hardwares working.. Here's the specs :- Notebook :- HP Pavilion G6-2149TX CPU :- Intel 3rd Gen. Core i5 3210M on ivy-bridge RAM :- 4 GB DDR3 GPU :- Dedicated -> ATI Radeon 7670M Integrated -> Intel HD 4000 WiFi :- Broadcom BCM4313GN 802.11b/g/n Network (Ethernet) :- Realtek RTL8139/810x Atleast, I need to get Intel HD 4000 GPU & Wifi working.. & the CPU is running too hot, like 80+ degree celsius.. What to do ?? Need help ASAP !!! Thanks
  10. Hey, I've got my hackintosh working on Foxconn H61MXE. All work fine except audio, on PC the definition of type Audio is : ALC662, but I teste all driver of this kind and anyone work, so I uses 2 software to define the Ven_ID & Dev_ID and I have 2 results : UnknownDevices: * Windows Description - Realtek High Definition Audio * Hardware ID - FUNC_01&VEN_10EC&DEV_0662&SUBSYS_105B0D8D&REV_1003 * Device Category (Class) - Sound, video and game controllers * Enumerator - HDAUDIO Detected Chip Vender - Realtek Semiconductor * Detected Chip Device - <unknown, id=0662> * Detected Vender - <unknown, id=0D8D> * Detected Device - <unknown, id=105B> System Info: * Ven_ID : 8086 * Dev_ID : 1c20 * Intel Corporation : 6 Series/C200 Series Chipset Family High Definition Audio Controller - Multimedia controller Mac OS X 10.8.2 Thanks in advance
  11. Hi everyone, today i install iatkos ml2, the setup work great but when i boot into my mac os i dee this: i try to boot with: -v -f cpus=1 npci=0x3000 Usekernelcash=no anyone can help me? thx and have a good day
  12. Ok im using a amd processor and a 7970 gpu so when the installation is done i get a error telling me to change the startup disk, and i restart then i get this: boot0: GPT boot0: test boot0: test boot0: Done When i use a old gt520 it boots but i get a kernel panic. but when i use the 7970 i get the error and it stays at that.
  13. I just got a N{censored}12495 AMD compatible 10.8.2 distro but I keep gettings this error: "Unable to set 'OSX' as boot disk: The bless tool was unable to set the current boot disk Install failed: The installer could not start up the computer from the disk "OSX". AMD PHenom 2 X6 1090t Asus Crosshair Formula V - AMD 990FX chipset 4x4Gb DDR3 1333 RAM EVGA GTS 450 Any help? Thansk!
  14. I too have a problem with my MSI P35 Neo2 FR, and Nvidia G210 1gb. "This Apple ID is valid but is not an iCloud account." I installed using U{censored}, then MB{censored} for ML, Easybeast, stock RTL8**** kext and no DSDT. Then Chameleon 2.1svn with NPCI=0x2000. PCIroot=0 works, =1 doesnt. I have updated to r2063 with Chameleon Wizzard and added a SMBios.plist to match my processor. And of course added a new serial number. Networking plist shows builtin ethernet <true> and EN0. The system updates to 10.8.2 works wonderfully. I can log into Apple Store and iTunes but i just cant log into iCloud, or imessage. I havent tried Facetime as I dont use a cam. I got a black screen when I added the hex for the ethernet into device properties. Initially, I used a Pentium Dual core and thought it might be a SMBios mismatch, but now I'm using a real C2D @ 2.13ghz, about this mac reports its properties correctly. This isnt my first mackintosh, I have lion 10.7.4 running on an Inspiron 1525, and a P31-DS3L also on 10.7.4, all apple cloud functionality runs well on both other machines after serial number change and everything else I have tried on this build!! Please help!! I really need iMessage and iCloud, and Photo Stream won't work!!! Anyone???????
  15. Hey Now, Specs: ASRock H61M/U3S3 Intel i5-2400 3.10 GHz LGA1155 4 GB GSkill 1333 MHz DDR3 RAM GeForce NVidia GTS 450 PCIe 1024MB GDDR5 2x Acer S220HQL DVI Monitors Current Status: Bios set to PCIe display, 1024MB Memory Chameleon v2.2 r2170 plist in Champlist v3.2.240 with the following settings: Boot Graphics=Yes Graphics Mode = 1600x900x32 Graphics Enabler = Yes UseNvidiaRom = Yes I can only get 1280x800 with a black border around my desktop on one monitor and no options in my System Preferences -> Displays. Both "Best for Display" and "Scaled" only get me 1280x800. I have the mirroring option enabled but the 2nd monitor gets no signal. Goal: I'd like to get one desktop spanning both monitors (I had this under Lion with a different card) at the highest resolution possible. ==================== I've read that the GTS450 should work OTB and I've tried different driver combinations to no avail.
  16. Hello! Succeeded with ML 10.8.2 and ASUS P8Z77-V PREMIUM. There are two open issues: 1. P8Z77-V has six 8 or 9 USB ports, but only 3 of them are working fine. Is that USB 3.0 issue? 2. Wired Wacom tablet would not recognized and do not work, even via working USB. Which things should I check? Config at signature.
  17. My hackintosh is based around GA-X79-UD5 3.2 GHz 6-Core Intel Xeon 32 GB 1333 MHz DDR3 2 display adaptors from an older machine Nvidia GeForce 8800 GTS [G80] 320 MB Nvidia GeForce 8800 GTS [G92] 512 MB I am running 10.8 based on initial install of N{censored}12495. My system is generally working great after adding the X79-UD5 Kexts from this site. The hardest trouble I had was in getting these 2 graphics cards to work properly. This took developing a proper device-properties line in the org.chameleon.Boot.plist file to accurately indicate which slot devices were in. I basically used the instructions here for this: http://www.insanelymac.com/forum/topic/274614-multiple-nvidia-card-installation-how-to-efi-strings/ I will list this file and SMBios.plist below. Note that I have NOT tried to add any of the CUDA drivers or any other NVidia addons and it all seems to work great. The only major problems that remain are : 1. USB 3.0 not working 2. My Logitech 9000 and Trust webcams seem to work, but performance is VERY slow. I cannot make Skype calls with this behemoth of a machine and have to resort to using my Macbook Pro. I have tried LOTS of suggestions already including the USBBusFix line in the boot loader. 3. I have an icybox IB-863 multicard reader. I managed to get SOME of the ports working by adding VoodooSDHC.kext. However CF cards still don't work. So in hopes of getting USB 3 functional I have been trying to upgrade to 10.8.2. However I have had no luck thus far. I've tried e.g. to run the .pkg file from the command line and the install.log indicates that there are permission problems overwriting the .kext files? I have tried to fix permissions, and even move files out of the extensions folder. When I tried all this, in the end I got an error where the cache kernel could not be built due to failed dependencies. Very frustrating. Has anyone else managed to do an upgrade???? Or should I give up an try to do a fresh installation? Has anyone else managed to get USB3.0 working and/or had good USB2.0 speeds? I have tried to install the USB 3.0 fix from MultiBest-5.0.2 but this lead to a machine that would NOT boot. Needed to remove the kexts via single user mode. Many thanks, Steven org.chameleon.Boot.plist ================== <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>1024x768x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>npci=0x2000</string> <key>Timeout</key> <string>5</string> <key>USBBusFix</key> <string>Yes</string> <key>UseKernelCache</key> <string>Yes</string> <key>device-properties</key> <string>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</string> </dict> </plist> SMBios.plist ==================== <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SMbiosversion</key> <string>MB{censored}.{censored}.com</string> <key>SMboardproduct</key> <string>Mac-F221BEC8</string> <key>SMcputype</key> <string>1281</string> <key>SMfamily</key> <string>MacPro</string> <key>SMproductname</key> <string>MacPro5,1</string> <key>SMserial</key> <string>G8031788GWR</string> </dict> </plist>
  18. Hi, after I updated to 10.8.2 I can't boot into OS X without -x I don't have plugins in my FakeSMC, I tried the rollback of ACPI but with no luck... who can help? This is where it hangs, I hope someone can help.. :-/ Thanks in advance!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.