Jump to content

Search the Community

Showing results for tags '10.8.4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 8 results

  1. HELP ME PLEASE. i'm using hackintosh first time. how to install?Qualcomm Atheros AR9485WB-EG Wireless Network Adapter driver to lion 10.8.4 ?????? My Laptop:?toshiba Satellite L850-B5K
  2. I would like to add Linux Mint 15 to my HP Probook 4530s. Currently I have Windows 7 and OSX 10.8.4 double booted without any problems. What is the best way to add Linux Mint onto my hard drive without causing issues?
  3. Hello, I am having a strange issue with my graphicps card. I have bought the GT 630. Everything worked fine as I installed 10.8. Updated to 10.8.4, everything still fine. Got QE, CI working perfectly but my refresh rate was a little bit wierd. So I did a litle bit of research and found this post: http://www.osx86.net/files/file/100-new-10-8-4-ml-nvidia-gt-630-updated-lastest-drvr/. I have followed precisely the tutorial in that post. Now, after installing the kexts contained in the download, my hackintosh boots ok, but I have no video signal. Tried VGA, DVI, HDMI, nothing works. Booted in verbose, the screen gets stuck on [PCI Configuration Begin], but it boots, I can get it into standby so the OS works. Tried -v ncpi=x2000 boot flags, it passes [PCI Cofiguration Begin], loads everything and then again, no video signal, but the OS still works. Tried PCIRoot=0/1 PCIRootUID=0/1 GraphicsEnabler=Yes/No, can't get it working. I have the P5W DH Deluxe motherboard and Q6600 CPU. Do you guys have any idea? Thanks, Sebastian
  4. Hi, I need help! I am using my ATi HD Radeon 6770 and I cannot boot into OS X 10.8.4 using it, only through safe mode (-x). I have ried to add my deviceID into the ATI6000Controller.kext and the ATI500Conttroller.kext but nothing seems to work! Any help would be great thanks! BTW I'm using Chimera 2.2.0 and QE/CI also isn't working, not even in safe mode.
  5. Hello everyone. First.. U{censored} installation, " boot flag PCIRootUID=0" then after the install i used MB{censored} ( user DSDT or Nodsdt) Extracted the DSDT from the hardware, and MB{censored} picks it up. At this point i have a nice working desktop loading OSX 10.8.4. Ive been at it for more than a week ( reinstall / retry ) now that i dont have any hairs left to pull out, im raising this question to you guys. What I did do make the network.. work. Installed multiple *kext files (that are supposed to work) Used "kextbest, kext utility, kext wizard) Or even manual. After installing a kext in I.E. Kext wizard i gor to maintanance in the " kext wizard" and rebuild permissions. Most of the time After the install, The system wont boot up anymore. even with, " -x DTSD=No, " Could anyone point me in the right direction, as in where to look and how to install a kext properly.. obviously im doing it wrong,. Thank you all in advance
  6. ??? ??????? ??????? ?????! HI ALL! ????? ??? ???????? ??????? ??????) ?? ?? ? ???? ????, ???????????? ? ??????????? ?????? ? ???? 10.8.4 ???????? ?? ????????? ???? ??????? ??????? ?? ?????????? ? Hdmi vga , ????? . ?????.????? ?? ? ??) ?? ???? ??????????? ??????????? ?????? ????? ?????? ? ????. ????? ????? Ati Mobility Radeon 5470 512?? ( ?? ????? ??????????? Up to1655 HyperMemmory ? ?? ???? ?? ????? ??? ??? ???)) ?? ????) ???? ?? ??????? ?? 512 ????? ??????? ???????? ??? ???? ??????? ??? ?????? ??????????? ? ?????? 4d ,?? logic pro ?????????????)) ?? ????? ????????? ??????? ???? ????? ????. ? ? ???? ???? ??? ?? ??????? ?????, ????? ?????? ?? Archi c rutracker 1083v3 - ????? ????? ? ??? ???????? ????? ????? ????????? ????? ??...) ?? ?????? 33???? ?????... ?????? ????? ?????... ??????? ???? ? ???????? ?????? ?????? 10.8.4 ? ???? ??? ?? ?????????? ??????? ??? ???????????? , ??? ??? ?????? ???????????? ? ?????? ???????=?? =hoolock ? ?? ? ??... ?? ??? ?????. ??? ???? ???????? ???????? 2.2. ?? ??? ?????, ???? ?????? ????? ???? 4 ?? ??????????( ?? ???.... ( ??? ????? ????? ?????? ??? ? ?????? ?????????? ??????.) ?????, ??? ????? ?????? ??????? ??? ?????? ?????????? ??? DSDt - ?????? ?? ??? ???? ????? ??????? ?? ? ?????? ?? ????? ? ??? ???????? ??? ?????? ??? ?????? ??? ??? ????? ??? ??????????? ? ??????? ??? ?????????? ?????? ???? ??? ?????? ????? ????? ????? ????? ? ??) ? ? ??????? ? ???? ??????. ?????????: ACER ASPIRE 4820tg ??? ?????????? ACPI x64-based PC (Mobile) ???????????? ??????? Microsoft Windows 7 Home Basic ????? ?????????? ?? Service Pack 1 Internet Explorer 9.10.9200.16635 DirectX DirectX 11.0 ??? ?????????? NIGHT_WOLF-?? ??? ???????????? NiGhT_WolF ???? ? ????? NiGhT_WolF-?? ???? / ????? 2013-08-08 / 23:53 ????????? ?????: ??? ?? DualCore Intel Core i3 (M330), 2133 MHz (16 x 133) ????????? ????? Acer Aspire 4820TG ?????? ????????? ????? Intel Ibex Peak-M HM55, Intel Arrandale ????????? ?????? 2806 ?? (DDR3-1333 DDR3 SDRAM) DIMM1: Samsung M471B2873FHS-CH9 1 ?? DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 ???) (7-7-7-20 @ 533 ???) (6-6-6-17 @ 457 ???) (5-5-5-14 @ 380 ???) DIMM3: Samsung M471B5673FH0-CH9 2 ?? DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 ???) (7-7-7-20 @ 533 ???) (6-6-6-17 @ 457 ???) (5-5-5-14 @ 380 ???) ??? BIOS Insyde (09/08/10) ???????????: ???????????? Intel(R) Graphics Media Accelerator HD (1305952 ??) ???????????? Ati mobility Radeon HD 5470 (512mb) ??????? ????????????? ??????? PnP [NoDB] ???????????: ???????? ??????? Realtek ALC269 @ Intel Ibex Peak PCH - High Definition Audio Controller [B-2] ???????? ??????: ?????????? IDE Intel(R) 5 Series 4 Port SATA AHCI Controller ?????????? ???????? ?????? AVYGC3Z9 IDE Controller ???????? ?????????? Hitachi HTS545032B9A300 (320 ??, 5400 RPM, SATA-II) ???????? ?????????? USB FLASH DRIVE USB Device (984 ??, USB) ?????????? ?????????? DTSOFT Virtual CdRom Device ?????????? ?????????? DUPWZKT R4LIZ0XEVCLM SCSI CdRom Device ?????????? ?????????? DUPWZKT R4LIZ0XEVCLM SCSI CdRom Device ?????????? ?????????? DUPWZKT R4LIZ0XEVCLM SCSI CdRom Device ?????????? ?????????? HL-DT-ST DVDRAM GU10N ?????? SMART ??????? ?????? OK ???????: C: (NTFS) 285.0 ?? (119.9 ?? ????????) ????? ????? 285.0 ?? (119.9 ?? ????????) ????: ?????????? ??????????? ?????????? PS/2 ???? Synaptics PS/2 Port TouchPad ????: ??????? ??????? Microsoft Virtual WiFi Miniport Adapter ??????? ??????? Qualcomm Atheros AR5B95 Wireless Network Adapter (192.168.0.101) ???????????? ??????????: ??????? Fax ??????? HP LaserJet Professional P1102 ??????? HP Photosmart 7760 series ??????? Microsoft XPS Document Writer ??????? Samsung CLX-216x Series ??????? ????????? ? OneNote 2010 ?????????? USB2 Intel Ibex Peak PCH - USB 2.0 EHCI Controller 1 [B-2] ?????????? USB2 Intel Ibex Peak PCH - USB 2.0 EHCI Controller 2 [B-2] USB-?????????? 1.3M WebCam USB-?????????? Generic USB Hub USB-?????????? Generic USB Hub USB-?????????? ???????????? ?????????? ??? USB USB-?????????? ????????? USB ?????????? ??????? ??????? ????? ??????? (Microsoft) ??????? ??????? ? ACPI-??????????? ??????????? (Microsoft) ??????? ????????? ??????? (??????????) DMI: DMI ????????? BIOS INSYDE DMI ?????? BIOS V1.19 DMI ????????????? ??????? Acer DMI ??????? Aspire 4820TG DMI ????????? ?????? V1.19 DMI ????????? ???????? ????? LXPSG01012039042952500 DMI ????????? UUID 506631A7-D9364556-A5EF60EB-69605608 DMI ????????????? ????????? ????? Acer DMI ????????? ????? ZQ1B DMI ?????? ????????? ????? Base Board Version DMI ???????? ????? ????????? ????? 038MZQMBQTF00956 DMI ????????????? ????? Chassis Manufacturer DMI ?????? ????? Chassis Version DMI ???????? ????? ????? Chassis Serial Number DMI Asset-??? ????? DMI ??? ????? Notebook DMI ????? / ????????? ??????? ?????? 4 / 2 ----------------------------------------------- C000:0000 U.z.f.000000000000."..".@...00IBM VGA Compatible BIOS. .Z.j.x... C000:0040 PCIR..F.................................t.............\......... C000:0080 ...................................dH.....dH.....dH....0dH.....d C000:00C0 I.....dI.....dJ.....dJ....0dJ.....dI....0dI.....dJ.....dK.....dK C000:0100 .....dK....0dL.....dL.....dL....0$L.....$M.....dM......... ....` C000:0140 ".......N... ....@............ ...88.......... .1X. (.........V. C000:0180 .1X. .P.......... .0X. @........d..@A.&0..6.......... A. 0.`.. C000:01C0 .......$.`A.(00`........0*..Q.*@0p.........4..Q.*@...........=.. C000:0200 Q.0@@.........H?@0b.2@@..........O@0b.2@@..........Y@0b.2@@..... C000:0240 ....h[..r.<P...........t..r.<P..........0.6..2.l..4....8....:... C000:0280 .<.D..A.6..C.l..E....I....K....M.D..P 6..R l..T ...X ...Z ...\ D C000:02C0 ..`....a....b ...c....d....e ...f.%..g.%..h %..i.?..j.?..k ?..l. C000:0300 Y..m.Y..n Y..o.s..p.s..q s.............E........................ C000:0340 ....................E...................................For Eval C000:0380 uation Use Only....(........c-'(.+.............................. C000:03C0 ...................(........c-'(.+.............................. --------[ Debug - Unknown ]--------------------------------------------------------------------------------------------- Monitor ID CMO1466: ????????????? ??????? PnP [NoDB] Monitor Vendor N140BGE-L41 PCI/AGP 1969-1073 [SubSys: 1025-0359]: Atheros AR8151 PCI-E Gigabit Ethernet Controller [1969-1073] [NoDB] PCI/AGP 8086-2C62 [SubSys: 1025-0359]: QuickPath Architecture Generic Non-core Registers - 2C62 [8086-2C62] [NoDB] -----------------------------------------------------------------------------------------------------------------------
  7. Hey guys!, I was finally after a couple months able to install OS X onto my pc, I can't believe the solution was as easy as it seemed. I was using the wrong boot flags etc etc I installed it, already played a couple games on it (Steam) Installed many programs, Works fast, Was able to overclock and reconfigure the OS files to be somewhat compatible with my OC'd CPU aswell as many thanks to multi beasts OC kext. Only bad fault is that I have no audio I installed it onto a second HDD and now I can't dual boot. I was able to start windows 7 like always, then suddenly after I restarted my PC at night to check is mac os x boots, It does. Now I can't start windows 7. I just get a ***** line/"curser" on the top left and it blinks and blinks and blinks but won't boot. I'm honestly stumped. It has nothing to do with my bios as i was able to start windows 7 several times after mac os x installed and configured. What could have the installation done to my windows boot loader or w.e.? Mac still starts fine, but windows 7 doesn't. TL;DR-Installed mac os x, works perfectly though no audio. Can't start windows 7 now. What I need: Someone help me fix Windows 7(If anyone here can) and Help me get Audio on my mac. Specs: CPU:I7 2600k oc'd 4.2ghz Ram:1600mhz 16gb Mobo:Asus Maximus Extreme 4, NOT Z (ALC889) Not a GPU:Asus Geforce GTX 590 Storage:OCZ vertex 4 256gb SSD (Mac os X) / 2tb WD black HDD Dual monitor setup Connected devices: USB-Mouse,Keyboard,Microphone/webcam,Iphone 5 charging, Asus n13 wifi card. Audio jack-Green. If I'm missing anything I'm sorry, I don't go on here often. As for any grammar/Spelling mistakes it's late here and hard to type while you're literally laying down in the chair with your feet on the table.
  8. afb20

    Firepro v3800

    Hello Guys I need help to get my Firepro v3800 work in Mac OS 10.8.4 ....any working Kext File? Thx in advance
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.