Jump to content

Search the Community

Showing results for tags '10.9.3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 12 results

  1. Доброго в?ем времени ?уток. Реб?та помогите ? такой ?итуацией.? У мен? Radeon Gigabyte?7850. ?е?колько обновлений 10.9.2 - 10.9.3 в?е было ок. У?корение работало ? флагами GE=No и ATIRadeonAcceleration.kext. По?ле ?ледующего обновлени? в?е ?летело. Самое мак?имум могу запу?тить без у?корени? графики. Подключение: карта DVI -> монитор HDMI. В некоторых ?луча?х либо черный ?кран (например GE=Yes). Либо ?ерый ?кран и мышь ? вечной загрузкой (вме?то логин ?крин). Говор?т ? новым обновлением 7850 нативно поддерживат??. ?о чет у мен? не так. Причем в ?ведени?х об оборудовании пишет?? что кек? загружен и карта определена но флаг sync вы?тавлен в no. ? Конфиг? Проце??ор: AMD FX 8350 Видеокарта: Gigabyte ATI 7850 Мат. плата Asus Sabertooth 990FX R2.0 Пам?ть Kingston DDR3-1600 - 8gb Же?ткий ди?к - SSD Intel 50gb ? Буду благодарен любой под?казке.
  2. 10.9.3 is out. ?Anyone update a N{censored} or other build with it yet?
  3. I upgraded from a cheap inno3d GT 630 to an EVGA GTX 760 and the card isn't fully recognized during boot. ?Not sure what I've done wrong - I expected to drop the card in and just have it work. ?I'm sure there is plenty that I'm missing. ? The hardware: Asrock B75M-ITX with samisnake patched BIOS i5 3350P (no integrated graphics) 2x4 GB RAM EVGA GTX 760 (2 MB) ? Displayport works with the EFI bios until the chimera bootloader takes over, any boot information is read off the DVI connection There is a line in verbose boot that says "GK104" before the screen blanks I have the stock apple nvidia drivers and the nvidia web drivers CUDA drivers report the card correctly Mac Pro 3,1 ? Let me know what I should try. ? Thanks -akebono
  4. Version v2.2.1

    1,866 downloads

    nVidia WebDrivers 334.01.01f01 for 10.9.3 Mavericks Mac/Hack - All SMBIOS Supported // Compatible CUDA - > http://www.nvidia.com/object/macosx-cuda-6.0.46-driver.html Reported problems with cards: GT640 GT435M GT210M https://www.facebook.com/VanillaX86
  5. Hi everyone. I had to update my Hackintosh to Mavericks 10.9.3 because the XCode6 Beta just run on this version or newer. The problem: After the update I installed the VoodooHDA2.8.4 cause my audio was not working (I use HDMI cable, but the audio cable is pluggled in the PC's jack, not in TV), and after the installation of VoodooHDA2.8.4 and restarting of my system, my AMD HD6850 didn't work in the OS. I've seen something about install the Kext AMD6000Controller.kext which is [not in my case] inside the /System/Library/Extensions folder, but when I search in this folder it's not there. I don't know what happened. ? I you help me to make onboard video work on it, will also be helpfull, I don't mind about it, just want video working. ? Thanks for the help! ? My configuration: GPU: AMD 6850 XFX 4gb RAM SSD Kingston 120gb (OS X is installed in here) Core i3 Motherboard H61MXV Foxconn
  6. 556 downloads

    Hello world, I have decided to upload my own personally hex edited driver for the XFX Radeon 6670HD 2Gb video card with the HDMI-DVI-VGA setup. This is modified from a stock 10.9.3 AMD6000Controller.kext file with the Ipomoea personality edited to suit the connectors, encoders and transmitters for this card since they differ from the mac-based display port 6670HD model. I have tested the HDMI and DVI which appear to work at the same time since i'm dual screening with these connections currently - the screenshots can confirm this. I have yet to test the device using the VGA slot since I have no need for this connector. Hopefully it works all the same. Install to S/L/E with a utility such as Kext Wizard - backup replacements to be safe - repair permissions and then reboot. ---IMPORTANT--- The required bootflags for this kext to be activated are GraphicsEnabler=Yes aticonfig=Ipomoea atiports=3 **You will need to remove any injectors prior from either /Extra or /S/L/E though this is unlikely needed since kext graphics injection is largely outdated. **Due to the chip on the card triple monitoring is not possible. ---*** UPDATE ***---- I forgot to mention that this card can require PciRoot=1 --- This is especially true if you boot to black screens... This can be written into your chameleon boot plist file in the format <key>PciRoot</key> <string>1</string> Best of luck
  7. 1,116 downloads

    Compiled from Apple source. Tested on Atom 330
  8. On my X58 system in my signature, it has been an ongoing issue (since 10.9.0) for me to able to successfully load Mavericks without NullCPUPowerMangement. So far I have tried patching the AppleIntelCPUPowerManagement (described here) while removing NullCPUPowerManagement, and receiving a KP upon rebooting. I also tried using different kernel versions with NCPM installed: an xcpm-free unaltered version (found here, although it wasn't necessary) would cause a KP, but using a patched kernel (for xcpm, described here) and the GM vanilla kernel would load 10.9 trouble-free. However a KP will still arise each time using one of the kernels without NCPM. I attempted to use the PMPatch utility (found here) but it won't be of any use because my X58 system isn't a UEFI motherboard. I am also using a personalized SSDT made for my system. I have successfully booted into 10.7.5 and 10.8.5 without using NullCPUPowerMangement. I would also like to know why this process is so different from 10.7.5 and 10.8.5 aside from the fact that PM is performed by the kernel. Other than that, if there's any other ideas someone may have so that I can accomplish my goal of loading Mavericks without NullCPUPowerManagement I would be greatly appreciated. Thanks
  9. Today I received my PHY GTX 780 TI Graphics Card in the mail and I decided to install it and replace my 7970. First I went into Windows and did the whole driver installation process and everything went smooth and the GPU works fine. Then I switched over to MAC OS 10.9 and OS couldn't detect the card so after some running around forums to find a way around it to allow my GPU to start working. Then I noticed there was an Update for 10.9 so I decided to update my Mac OS from 10.9.2 to 10.9.3. I used the App Store and everything went smooth, 10.9.3 successfully installed now here is where the issue comes before I could boot into OS but now when I try to go into Mac OS on my Hackintosh after the Spinning Apple Logo I get a black screen, everything is still on, my CPU, Keyboard, Fans etc. etc. I've been looking around googling everything trying to find a way but no luck. I've tried different combinations for my bootloader. Below are the details. ? Computer Specs: ? Asus Maximus VI Hero 1150? PHY GTX 780 TI 3GB? Intel i7 4770k 16GB DDR3 Memory 850 Watt PSU 120gb SSD 1TB HD 650GB HD (This is where Mac OS is installed) ? Boot Commands I've Used: ? GraphicsEnabler=Yes & No PCIRootUID = 0 & 1 -x? -v -f npci=0x2000 &?npci=0x3000 ? I've used these commands in different orders from each other. For example: "-v -x GraphicsEnabler=Yes PCIRootUID=0" etc etc with no luck. ? Should I just wipe my HDD and restart? anyway to fix this? ? I'll add a preview of the last line of code when starting with -v mode before the black screen. ? If the image is too burry the last 2 lines say the following: utun_ctl_connect: creating interface untilflow_divert_kctl_disconnect (0): disconnecting group 1
  10. Version 10.9.2

    1,347 downloads

    ------------------------------------------------------------------------------------------------------------------------ What This ------------------------------------------------------------------------------------------------------------------------ This files are original nvidia kexts from 10.9.2 update, where can be use to rolling back the nvidia graphic card users from black screen after boot logo. tested on my asus a43sj. how to use: just copy to S/L/E and boot normally on your osx desktop, reinstall this kexts 1 more time and fix the permissions using kexts utility or any. good luck.
  11. Hello all! Please help me with my problem. After last updates of 10.9.3 system was broke, couse ATIRadeonAcellerator.kext is out of date.? I restored original kext and losted acceleration. I use different flag, such as GE=N/Y and without them. People said that no need more special flags for 7580 after last update becouse 7850 supported natively. But maybe i'm doing something wrong. So help me please. I use DVI(card) -> HDMI(monitor) ? Here is my config AMD FX 8350 Gigabyte ATI 7850 Asus Sabertooth 990FX R2.0 Kingston DDR3-1600 - 8gb ?SSD Intel 50gb
  12. Hello guys. Today i update my hackintosh system from 10.9.2 to 10.9.3 and i've got kernel panic ?(AppleIntelCpuPowerManagement) My system is Asus x53s: i3 2310m? gt520m/intel HD3000 4gb ram 1333mhz hdd 500gb 5400rpm Using?HDMI ? Any idea how to fix this?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.