Jump to content

Search the Community

Showing results for tags '10.9'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSx86.net
    • Angelbird SSD Competition
    • Forum Rules
    • News and Announcements
    • Feedback
  • Support Forums
    • General Discussion
    • Frequently Asked Questions
    • Guides & Tutorials
    • Bootloaders
    • OSx86.net Installation
    • OSx86.net Post Installation
    • Laptops / Notebooks
    • DSDT
    • Hardware questions
    • International
    • Macintosh Support Forums
    • Virtual Appliance (VMware / Parallels)
  • Other Stuff

Categories

  • Hackintosh Guides
  • Reviews
  • News

Categories

  • Hackintosh Tools
  • Bootloaders
    • Chameleon
    • Clover
    • Ozmosis
  • Miscellaneous
  • Videocards
    • NVidia
    • ATI
    • Intel
  • Audio
  • Network
  • Chipset
  • USB Images / Packages
  • Kernels
  • ISO
  • DSDT
  • iOS Hack
  • BIOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location:


Interests


Occupation

Found 62 results

  1. Version Patched VoodooHDA kext

    824 downloads

    ALC888 and ALC888s enabler for MSI motherboards
  2. Clover Successful Builds Hi to all, If you have succeeded to build with Clover.Then post your Hardware Spec,Patches,Bios settings & Config.plist here.Post pictures if you like(Only clover config & installation settings) Sample: OSX version: Mac osx you are using. Clover version:Clover version you are using. Theme: Theme using for Clover GUI. Clover installations:The options you click for installation.(Like UEFI boot only or ESP or Lagecy Bios ) CPU:Model,GHz etc. RAM:Brand,MHz Motherboard:Brand & Model Number(Laptop Model). Audio-Onboard: Chip Name.if used Clover layout injector & patched( if not just put chip name). GPU 1:Onboard or PCI-E(injector,EDID,Properties Add,Activation method) GPU 2:Onboard or PCI-E(injector,EDID,Properties Add,Activation method) HDMI Audio 1:Onboard or PCI-E(using-Yes/No,Working status) HDMI Audio 2:Onboard or PCI-E(using-Yes/No,Working status) Mac Model(Smbios):The smbios you are using. Boot flags(Arguments): Your boot flags under Arguments. Patches:Custom DSDT,Custom SSDT.AICPUPM & Others Patches.(Post DSDT & SSDT if you like ) Config.plist:Post your complete clover config.plist( Zip,spoiler or copy/paste,)and without Serial Number. Sample plist: Just give you idea,so do not?copy into your post. if you like to post more detail please do. Please don't bump post? in here or Ask for help. Thanks
  3. Bom dia pessoal. ? Passando para deixar um guia rápido sobre como habilitar a aceleração 3D pra quem usa a placa de vídeo AMD Radeon R9 270 como eu, sem mais delongas sigamos: ? 1º - Baixe o pacote deste parceiro do fórum: http://www.hackintoshosx.com/files/file/3711-amd-radeon-r9-270-series/ 2º - Faça uma instalação limpa do OS X10.8/10.9 (se for 10.8 tive problemas com a maldita tela branca, 10.9 é perfeito). 3º - Faça update (combo) do 10.9.0 >> 10.9.4 (last version). 4º - Patcheie sua DSDT como está descrito no download dos arquivos. 5º - Instale o .pkg que acompanha o download e selecione 10.9.x >> Mac Pro 6,1 (opcional), Repair Permissions. 6º - Reinicie seu hack e, vua la, aceleração perfeitamente funcional. ? Obs: Obeserva-se que o OS X10.9 reconhece sua R9 270 como da serie 7000 (7xxx), detalhe somente, isso é solucionado no Yosemite, pois ele já tem suporte as novas placas da AMD R9 (algumas, 270 acima pelo que sei). ? Abraços. ? Edit-1: Não me esqueçam do bendito rollback quando fizerem tanto a instalação limpa quanto o update, façam isso quando reiniciarem e reiniciem e "-x" pra não pensarem que perderam a instalação pq não subiu. ? Edit-2: Uma maneira mais fácil, porém não sendo tão garantida, seria você editar as kexts AMD7000Controller e AMD4000XController (não me lembro se é 4000X mesmo, depois confirmo) colocando então sua ID que se for a mesma que tenho seria 0x68111002 alocando então a ID no IOPCIMatch localizado na Info.plist das duas kexts em questão. Fiz uma tentativa com o Mavericks 10.9.4 e correu tudo bem, mas no 10.9.5 não consegui de jeito nenhum ativar o QE/CI, e nem mesmo no 10.10.5, no mais fiz o sistema apenas reconhecer o nome da Placa de Vídeo, mas nada de QE/CI.
  4. Preparazione USB bootable per installare Maverick? ? Materiale occorrente : ? OS X Maverick 10.9 USB 8GB ShowAllfiles? Kext Wizard? Chameleon Wizard Pacifist ? Preparazione USB: Utility Disco selezionare la pendrive Tabelle (GUID) formato Mac OS esteso (journaled) nome Kingston (nel mio caso) "applica" Copiate OS X Maverick sulla scrivania Aprite?ShowAllfiles per visualizzare i file nascosti. Dall'immagine di Maverick? ? ? tasto destro - Mostra contenuto pacchetto - Contenuti - Shared Support -?InstallESD.dmg Doppio click su?InstallESD.dmg? ? ? Doppio click su BaseSystem.dmg ? ? ? Aprite Utily Disco, OS X Base System?su Sorgente su Destinazione la penna USB : Ripristina ? ? terminato la procedura di ripristino andate nella USB (si chiamerà OS X BaseSystem) andate in?System-Installation e cancellate il collegamento alla cartella Packages e?copiate la cartella "Packages" che si trova nella root di?InstallESD.dmg. ? Aprire?OSinstall.mpkg?con Pacifist?estrarre il file mach_kernel e copiarlo nella root della USB ? ? ? Installate i kext?FakeSMC.kext?e il?NullCpuPowerManagement.kext?nella cartella System/Library/Extensions della vostra USB Aprite l'installer del bootloader di Chameleon ? ? ed installatelo nella vostra USB, al termine dell'installazione copiate in Extra della USB i files?org.chameleon.boot.plist?e?SMBIOS.plist che vi dovete creare con ChameleonWizard Create una cartella rinominatela "Extensions" e copiatela nella cartella Extra della USB e copiate al suo interno?FakeSMC.kext?e il?NullCpuPowerManagement.kext Kext wizard riparate permessi e cache della usb. ? Bootloader Chameleon ? Kext Wizard ? Chameleon wizard ? Pacifist ? Fabio kext x installazione.zip ShowAllFiles.zip
  5. Hello everyone, ? I ususally don't like to register just because I need help or ask a question. It's not really giving back to the community, but I am just not able to get my Clover setup to work by itself. ? I switched to Clover and did a complete re-install after coming from Chimera. For that?I created a USB stick following some tutorials I found online. The EFI drivers on the stick are listed below. The only injecte kext is FakeSMC in the 10.9 kext folder ? I am using UEFI boot. My specs: CPU: Core i5 3470 GPU: AMD Radeon R9 280X - (works nearly perfect ootb) RAM: 8GB MOBO?Asrock Z68 Pro3 Gen3 - beta bios allowing CMS off option OS: 10.9.1 The install process took very long (kinda got stuck at the "Less than a second remaining" screen during the first install phase, but after some time it rebooted and installed the rest. I was able to log into the newly installed Mavericks directly after the install with the stock config.plist created by the Clover installer. UEFI drivers: EmuVariableUefi-64 FSInject-64 HFSPlus OsXAptioFixDrv-64 OsxFartBinarxDrv-64 ? Current status After the first boot (which was succesfuill, see above) I followed the Clover wiki to generate a config.plist with genconfig and put that on the Stick. Ever since then the following happens: No matter what fixes I activate or deactivate, the System boots to the Apple Logo, sticks for some time with the spinning circle and Apple logo, then it switches to an all grey screen, I see a mouse pointer and thats all that happens. Sometimes the mouse pointer switches to a spining beach ball of death. No activity on any LED after that. I am really stuck here. Could it be the config.plist? I tried creating several with the configuration editor and wiki help, but non boots the system anymore. So sad. Please help? Also, I posted a thread seeking help creating a DSDT.aml when I tried out Chimera on another forum. ?See here?with Clover, I understand, such anDSDT is not needed, as it can be created once the system has booted up with a working config.plist. This is current config.plist I am trying out, it was created by the Clover installer package: <?xml version="1.0" encoding="UTF-8"?><!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"><plist version="1.0"><dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <true/> <key>AddHDMI_8000000</key> <true/> <key>AddIMEI_80000</key> <true/> <key>AddMCHC_0008</key> <false/> <key>AddPNLF_1000000</key> <true/> <key>DeleteUnused_400000</key> <true/> <key>FIX_ACST_4000000</key> <true/> <key>FIX_ADP1_800000</key> <true/> <key>FIX_INTELGFX_100000</key> <false/> <key>FIX_RTC_20000</key> <true/> <key>FIX_S3D_2000000</key> <true/> <key>FIX_TMR_40000</key> <true/> <key>FIX_WAK_200000</key> <true/> <key>FakeLPC_0020</key> <false/> <key>FixAirport_4000</key> <true/> <key>FixDarwin_0002</key> <false/> <key>FixDisplay_0100</key> <true/> <key>FixFirewire_0800</key> <true/> <key>FixHDA_8000</key> <true/> <key>FixHPET_0010</key> <true/> <key>FixIDE_0200</key> <false/> <key>FixIPIC_0040</key> <true/> <key>FixLAN_2000</key> <true/> <key>FixRegions_10000000</key> <true/> <key>FixSATA_0400</key> <false/> <key>FixSBUS_0080</key> <false/> <key>FixShutdown_0004</key> <true/> <key>FixUSB_1000</key> <false/> <key>NewWay_80000000</key> <true/> </dict> <key>Name</key> <string>BIOS.aml</string> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> </array> <key>HaltEnabler</key> <true/> <key>SSDT</key> <dict> <key>EnableC2</key> <false/> <key>EnableC4</key> <false/> <key>EnableC6</key> <true/> <key>EnableC7</key> <false/> <key>Generate</key> <dict> <key>CStates</key> <true/> <key>PStates</key> <true/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>DefaultVolume</key> <string>MacHDD</string> <key>Fast</key> <false/> <key>Legacy</key> <string>PBR</string> <key>Log</key> <false/> <key>Timeout</key> <integer>5</integer> <key>XMPDetection</key> <string>-1</string> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>No</string> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>Inject</key> <false/> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>Windows</string> <string>\EFI\BOOT\BOOTX64.EFI</string> </array> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>Enabled</key> <true/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Tool</key> <true/> </dict> <key>TextOnly</key> <false/> <key>Theme</key> <string>applestyle</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>PatchVBios</key> <false/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>Debug</key> <false/> <key>KernelCpu</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>External icons patch</string> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>LogEveryBoot</key> <string>10</string> <key>LogLineCount</key> <integer>3000</integer> <key>MountEFI</key> <true/> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict></dict></plist> ? ? Edit: Please the this post for a working config.plist ? The following EFI drivers were needed in the end: FSInject-64HFSPlusOsxAptioFixDrv-64OsxFatBinaryDrv-64The only kext I neeeded to boot was: FakeSMC
  6. Hello! I'm new to the conecpt of Hackintosh and trying to perform my first installation on my HP EliteBook Revolve 810. I'm running in to problems right at the beginning of booting the installation. My touchscreen laptop has the following specification: CPU:?Intel® Core™ i5-3437U @ 1.9 GHz RAM:?8 GB 1600 MHz SODIMM HDD:?256 GB SSD m-SATA GPU:?Integrated Intel HD4000 ? I have used the following guide?http://www.{censored}.com/374-U{censored}-install-os-x-mavericks-any-supported-intel-based-pc.html?(U{censored} & MB{censored}). I have also tried different boot flags such as, -x GraphicsEnabler=No, -x GraphicsEnabler=Yes, PCIRootUID=0, PCIRootUID=1 etc and nothing seems to work...? ? I have also used the verbose boot mode to see what is going wrong. I attatch to images which are the last two I managed to take before the screen went black. ? ? All help that I can get i appriciate! ? /Philip
  7. Version 2.0

    13,057 downloads

    A fast and simple kernel extension (kext) installer made specifically to comply with Apple's guidelines for installing kexts on Mac OS X 10.9+ (according to Apple's developers' documentation). Use at your own risk!!
  8. Hi, I have Maverick and Yosemite Public BETA 4 but my sound is slow. I have over tested boom but the song is shift, I have over tested equalizer (Sound Flowers+AU Lab). ? I want to know if there is a easy way like DSDT edit to increase volume ? Thank you. Sans titre.tiff
  9. Version 10_9_0

    288 downloads

    Version 10.9.0 Ladies and Gentlemen ... Finally the ati 5550 works on hackintosh! :cool: ASUS radeon 5550 chipset .. Tested on ASUS EAH 5550 Silent Full acceleration and resolution .. (on my system: double monitor desktop!) DVI : WORKING HDMI :WORKING AUDIO ON HDMI : NOT TESTED 2 files: AMD5000Controller.kext & AMDRadeonX3000.kext to install via kext utilities (/System/Library/Extensions). GraphicsEnabler=NO Ati config =NO ( but... try yourself)
  10. Hello All. ? As what i said in the title, i was installed Mavericks 10.9 on my lenovo z560 core i5, ram 4gb, HDD 500, nVidia gf 310m with windows 7,everything was SO Great !, after some months when i wanna open Mavericks, cant do it! appear loading bar under apple's logo and nothing! i deleted Mavericks and win7, and install win8.1 and try to install Mavericks again but cant! it's say FAILED INSTALL? ? any help pls! sorry for my bad english
  11. Hi, ? I'm kinda new in all this, but I've been trying to hackitosh (dualboot) my laptop for a the past week (10.9 Mavericks), but havent been successfull. ? I was able to install it, made the Ethernet work, Wifi also, but I couldn't boot it up without the USB. I reinstalled it, and after I managed to boot it up without USB (from HDD), my laptop froze at the Apple logo, but it booted normaly with GraphicsEnable = No. The only problem was that it had only 64MB of graphics card memory and a very poor resolution. ? Eventually I have messed that up too, so I need again a reinstall it again. ? Now I want to know, what is the best and esiest way to hackitosh my laptop with 10.9 Mavericks. ? My specs: Asus N75SF Intel® Core™ i7 2670QM 8GB?DDR3 1333 MHz SDRAM 17.3" 16:9 HD+ Full HD (1920x1080) LED Backlight NVIDIA® GeForce® GT 555M 2GB DDR3 VRAM (integrated Intel HD3000) 2x 500GB?2.5" SATA Qualcomm Atheros AR8151 PCI-E Gigabit Ethernet Controller Qualcomm Atheros AR9002WB-1NG Wireless Network Adapter ? ? Thanks for your help.
  12. Hi experts, ? I have tried to install Mavericks (version downloaded on June 28th from App Store) on my XPS M1530 but no success. Mountain Lion was working perfect. ? XPS M1530 CORE 2 DUO T9300 2.50GHZ, 800, 6 Nvidia Geforce? Sigmatel 9205 soundcard Intel wireless ? I have created the USB disk but installer is not starting. During the first boot I am getting the famous "system uptime nanoseconds" error.?Do I have to renew the kext in Extra? Please advice. ? Thanks. Kenan ?
  13. Gordio

    AMD 10.9.*

    Version 2422.90.20-RC7

    1,832 downloads

    AMD Kernel for OS X Mavericks File downloaded from this forum post. Compiled by Bronya. Now works on old's cpus family 0xF k8 Usage: For first boot use -f and update cache `kextcache --arch=x86_64 -system-prelinked-kernel -v 1` Known problems: - Jpeg/PNG/etc Messages.app - colors problem. Tested: OS X Mavericks 10.9.4 AMD Athlon II X3 440/445 P.S. Please submit you tests in comments.
  14. 1,864 downloads

    This is myhack Tools usb installer maker for osx with chameleon boot loader. Make usb installer with this tool and enjoy.. osx.. Credits to : http://myhack.sojugarden.com http://www.osxlatitude.com and to Chameleon team,Developer`s and tester who make this happened.
  15. 10.9.3 is out. ?Anyone update a N{censored} or other build with it yet?
  16. Hi! I Install Mavericks 10.9 on Asus Z54C and I have problems with graphics card... The graphics are: Intel HD Graphics of 2011 and CPU is Intel Pentium B960... How find the kext of that graphics or what? Please help me.. The graphics now is ugly and mavericks run good... Remember my card graphics is "INTEL HD GRAPHICS" NOT i3, i5 or i7 is only intel hd graphics... Thanks for attentions and Help Me Please... **sorry for my English, I speak Spanish but I can't understand the English... Thanks**
  17. janyo

    Asus Z54C

    Hi! I Install Mavericks 10.9 on Asus Z54C and I have problems with graphics card... The graphics are: Intel HD Graphics of 2011 and CPU is Intel Pentium B960... How find the kext of that graphics or what? Please help me.. The graphics now is ugly and mavericks run good... Remember my card graphics is "INTEL HD GRAPHICS" NOT i3, i5 or i7 is only intel hd graphics... Thanks for attentions and Help Me Please... **sorry for my English, I speak Spanish but I can't understand the English... Thanks**
  18. theconsumer1's GA-H61m-DS2 / Core i5 / 8GB RAM / GeForce210 Build! (running 10.9.1 Mavericks) ? ? Hey folks, I wanted to share my build with you all. It is full functional with virtually no problems. I use this build as a workstation for music production and small photo editing. It makes a mean machine for almost any user besides a gamer. The weak GeForce 210 does not offer a great experience for gaming, however I will eventually upgrade the build to a GTX650 and an SSD in the future. If you have any question about the build, contact me on here. Thanks~! ? Components: ? Average Build Cost: $520 ? Gigabyte GAH61m-DS2 (rev 2.2) Motherboard (bios F7) Core i5 2500k @ 3.3Ghz EVGA GeForce 210 1024mb? 8gb Corsair XMS3 1333mhz 750 GB W.D. HDD Coolermaster Elite 460w PSU Asus WIFI USB-N13 Adapter (optional) NZXT Source 210 Computer Case (white) ? Installation Notes: ? OSX Mavericks 10.9 was installed on this build via U{censored}. However, mountain lion/lion will also work, But Mavericks seems to be the most compatible I have ran yet. Mountain lion ran into some issues when updating to 10.8.3. I prefer Mavericks. ? ? ? ? ? Note: This build needs to be booted with?GraphicsEnabler=Yes ? ? Bios Settings (running version F7): ? Load optimize Defaults Set SATA to AHCI Change Internal Graphics to 'PEG' Enable HPET Disable onboard graphics (not recommended by me, keep on "auto") ? Post Installation: ? Download MB{censored} for mavericks (only latest version will work) Select DSDT Free Installation (or you can select Chimera bootloader,) Realtek ALCxxx > Without DSDT> alc887/888b Current (sound driver) Realtek - Lnx2Mac's Realtek RTL81xx v0.0.90 (Ethernet) NullCPUPower Generate CPU states Hibernate Mode - desktop (ensures proper shutdown) Use KernelCache Place the correct SSDT in /extra folder if you have an extremely slow boot/shutdown process:?http://www.{censored}.com/audio/109902-usb-start-up-problem-aka-audio-problem.html Note: Always boot with GraphicsEnabler=Yes ? ? ? ? ? IF you bought the Asus Wireless Wifi USB-n13 Adapter, visit this link:http://www.asus.com/Networking/USBN13/#support Or search in google "Asus Wireless n13 USB stick utility" ? Once, at the page, you need to download the Asus Wireless utility (NOT DRIVERS) for 10.7 ? Last words: ? Thanks to {censored} and osx86.net for letting me share my build and also for providing all the resources to make this possible. A thanks to {censored} user peacefulwilly who provided a post on a similar build to help me out. I have a guide on {censored} under "user builds" in which you can also check out. ? FAQ: ? Why isnt this build shutting down properly? This build will never reach proper shutdown with these settings. The sound driver ruins the shutdown. I don't know why. ? Why is it that I cannot boot into the BIOS with my GeForce210 GPU? The GeForce 210 card is small, therefore it will not always allow you to access the BIOS with large HDTVs. If you get a monitor, it will be able to boot into the bios without a black screen. ? What about a bootloader? This build does not like bootloaders. I have always used the U{censored} USB stick to boot into the OSX partition. I have tried bootloaders and all have never worked. BUT the other day I installed the "DSDT Free installation" on MB{censored} and it hooked me up with a Chimera Bootloader that seems to be working greatly. Try that. ? ? I hope you all enjoyed my build and hopefully i can help others out there running a similar configuration. This build is very compatible. I do NOT use HD3000 integrated graphics because I like to keep a load off my CPU. This EVGA GeForce210 works fine and is compatible right out the box with GE=Yes ? Comments are appreciated. Peace! ? ------------------------------------------------------------------------------------------- ? ? UPDATE: ?10.9.1 was a success 100 percent... however the update did remove my SSDT in /extra. So i reinstalled it because of the slow boot process. Were good! ? UPDATE: 10.9.2 Success. No problems. ? UPDATE: 10.9.3 Success. Had to reinstall sound driver!
  19. 205 downloads

    AppleHDA ALC275 XPS12-9Q23 10.9 OK! layoutID 86 Patched from 10.8.4 2013.11.17 fixed Binary patch on AppleHDA: Replaced FF 87 EC 1A 0F 8F 53 01 00 00 with 75 02 EC 10 0F 84 8F 02 00 00. Replaced FF 87 EC 1A 0F 8F 2F 01 00 00 with 75 02 EC 10 0F 84 53 02 00 00. Patched from OS X 10.8.4 origin AppleHDA.kext. Now the new version for 10.9.3 has released. http://www.osx86.net/files/file/3797-1093-xps12-9q23-alc275-applehdakext/
  20. Hey everybody, ? Today I bought an sitecom cn-524 bluetooth 4.0 adapter (CSR8510 A10 chip) as it should be supported on Mac/Hackintosh. But after plugging it in no bluetooth device is detected, but I can see my adapter in system information. Can someone help me? ?
  21. Version 8.24.11

    2,518 downloads

    Use Kext Utility to install the kext files to extension folder then reboot system. (Working with OSX Mavericks 10.9.2 GeForce GT 610 GPU.)
  22. Hi guys,? I just installed "OS X Mavericks 10.9" on my ASUS 1201N. Works everything except wifi card but is no problem. You can buy a mini usb adapter or the wifi card compatible on ebay. I have to say that the performance is good.? If anyone needs anything, (atom kernel, extensions, extra folder, ...) I'll be happy to share Greetings & Happy new year for all.
  23. Hi, I installed Mavericks (10.9) with Windows 8.1 Update1. I followed N{censored}12495?tuto for installation: After successful installation, the Mavericks still frozen in the grey boot screen. I tried all boot flags from here:?http://www.macbreaker.com/2012/01/list-of-common-hackintosh-boot-flags_29.html but always not working, these are some pictures that I took when using the verbose mode (-v). Screen using boot flag: -v -x Screen after using boot flag: -v -f Please help me to resolve this issue, I spent 4 hours debugging without any solution
  24. Hi, I have full P-State and C-State in my cpu i5-3230m with ssdtPRGen 13.2. But I feel my laptop hot (40-50 °C) when I use it ( browser, read & edit pdf, play movie ) There is a way or trick to get better colling temp, please? ? PS: I get temp with the last HWMonitor.
  25. Hi, after lots of test, I finally got my speed fan on my laptop with this code: ? ? ? Device (SMCD)? ? {? ? ? ? Name (_HID, "FAN00000")? ? ? ? Name (TACH, Package (0x02)? ? ? ? {? ? ? ? ? ? "System Fan",?? ? ? ? ? ? "FAN0"? ? ? ? })? ? ? ? Method (FAN0, 1, Serialized)? ? ? ? {? ? ? ? ? ? Store (\_TZ.RFAN (Arg0), Local0)? ? ? ? ? ? Return (Local0)? ? ? ? }?but the problem is it show value arround 26 to 32 rpm, how can I fix it?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.